1. Joined : Jul 2016
    Posts : 4
    Windows 10
       31 Jul 2016 #1

    Publisher not Trusted, App blocked for 'protection'

    Hi all.

    I upgraded from 7 to 10 over the weekend. Few minor issues with graphics drivers, but everything was working smoothly.

    When I went to open my VPN (Torguard), I received a UAC error message, stating that the app had been blocked for my protection, citing an untrustworthy publisher.

    It was working fine with Windows 7, and is a reasonably well-used app.

    I googled around, and activated the administrator account and re-installed on that account. Unfortunately, the same error occurred. Most other searches have suggested the same.
    I have disabled Windows SmartScreen, and there isn't a 'Run Anyway' option.

    Please advise!

    Click image for larger version. 

Name:	error.jpg 
Views:	22 
Size:	76.7 KB 
ID:	93126
      My System SpecsSystem Spec

  2. Joined : Jul 2016
    Posts : 4
    Windows 10
       31 Jul 2016 #2

    I also just tried to use PowerShell to unblock the file, and then the folder. Unfortunately nothing has worked yet.
      My System SpecsSystem Spec

  3.    31 Jul 2016 #3

    GirvoGiovanni said: View Post
    I also just tried to use PowerShell to unblock the file, and then the folder. Unfortunately nothing has worked yet.
    I am curious if you ran it as a local user with Cortana turned off and things like that, if it would work. My reasoning is that it blocks MS from performing searches and thus MS will block it no matter what you do, unless you turn off all the bells and whistles of Windows 10. Using Windows 7, certain aspects for Windows may have been blocked, which you never realized but the software still ran. Just a thought.
      My System SpecsSystem Spec

  4. Joined : Jan 2015
    UK, Midlands
    Posts : 6,608
    Win 10 Pro (1607)
       31 Jul 2016 #4

    Hi, Windows 10 introduces a range of additional certification checks - you can research that further if you wish.

    As using an admin account hasn't worked for you, you can try FileUnsigner as per this video
    Windows 10: This app has been blocked for your protection - YouTube

    Caveat: I make no personal recommendation as to whether this is a safe or advisable procedure.
      My System SpecsSystem Spec

  5. Joined : Jul 2016
    Posts : 4
    Windows 10
       06 Aug 2016 #5

    Thanks mate. Unfortunately FileUnsigner returns an error message that access to the /dir is denied.

    I'll keep trying.
      My System SpecsSystem Spec

  6. Joined : Jul 2016
    Posts : 4
    Windows 10
       06 Aug 2016 #6

    I was able to open the program through CMD by manually entering the directory.

    Still unable to open it normally, unfortunately.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
This app has been blocked for your protection
The latest update of Win 10 has obviously tightened up security . . . to the point where it won't allow me run SqlBackUpandFTP any more. I logged in as the (hidden) Administrator and got it working there OK, but when I Logged in as myself again,...
Software and Apps
Solved This App Has Been Blocked For Your Protection...Sigh
Hi all, just upgraded to Windows 10 from Windows 7 and need help unblocking an app on my user account. I need a driver to run from Samsung called Settings which allows me to use the function keys on my laptop's keyboard and is needed to eject my cd...
Software and Apps
getting mesage publisher can not be trusted, unable to install app
Trying to install irfanview.....get error message untrustworthy publisher... researched ed how to solve this, but having no luck, have unblocked file and running as admin... tried ed elevated command prompt and Net user administrator...
General Support
Publisher MediaTek Blocked?
I've posted a thread in the Networking section, but this may be better classified as a security issue ... https://www.tenforums.com/network-sharing/29011-alfa-awus036nh-wi-fi-adapter-driver-publisher-mediatek-blocked.html
AntiVirus, Firewalls and System Security
Alfa AWUS036NH Wi-Fi Adapter Driver: Publisher MediaTek Blocked?
I have an Alfa AWUS036NH Wireless USB Wi-Fi Adapter, which has a Ralink RT2870 chip. Alfa don't have a Windows 10 driver, so I downloaded the driver from MediaTek (MediaTek bought Ralink a few years ago):...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:23.
Find Us
Twitter Facebook Google+

Windows 10 Forums