Windows 10: Video Convertion

  1.    28 Jul 2016 #1

    Video Convertion


    Hello,
    I have several video clips mp4 format, 720 x 960 size. I am trying to resize them to 720 x 1280, bitrate and frame rate stay the same.
    To do this I use "Format Factory" and "VideoPad Video editor"(each at a time), in both I make all the settings and start the encoding, after a while the final video (mp4) remains 720 x 960 size. Checked again all the settings, do again the encoding
    with same results.
    Any tips will do.
    Thanks for answering.
    Motim
      My ComputerSystem Spec

  2.    28 Jul 2016 #2

    Hello Forum,
    So sorry I forgot to write this: Sometimes "Format Factory" resizes the clip to 720 x 1280 by adding black margins on both sides.
    Sorry
    Motim
      My ComputerSystem Spec


 

Related Threads
In my Windows 10 computer, my video folder has a option on the ribbon to select Video Tools. When I open a folder full of videos (.wmv and .mp4) the ribbon gives me the option to Play All. This Play All function worked with WMP 12, but I now have...
This has been happening on and off ever since I started with Win 10 and its always very annoying :huh:. System just hangs, no error message, no bsod, just complete freeze and loud hum. I cant say I can remember having issues watching youtube...
Hi, I was just looking at the Synaptics features in looking at a poster's issue, when I found that 'Show Video' opens a window as if to play it but only blinks 'Opening media'. Now the videos are wmv's and mpg's and play correctly in my default...
Solved No video after W10 install. in General Support
Hello, After upgrading to W10 from W8.1 (which went trouble free) when my laptop is powered completely off and I turn on the laptop, after the Acer splash screen the video stops working. Windows continues to load just no video. IF I go into the...
Hello tenforums members, I upgraded my Lenovo U310 laptop from Windows 8.1 to Windows 10 a week ago. Everything seems to have upgraded successfully. The only problem that I can find is that none of the video streaming from Windows 10 apps can be...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:03.
Find Us