Windows 10: App can't be opened using the built-in administrator account.

Page 4 of 4 FirstFirst ... 234

  1. Posts : 11,234
    Windows 10 Pro
       28 Jul 2016 #31

    If your software installer changes privileges required by another software, you should report it to both Microsoft and software maker because it is a clear violation of copyrighted intellectual property and Windows security.
      My ComputerSystem Spec

  2.    28 Jul 2016 #32

    The shields appeared again after some time...
    F*** you windows....
      My ComputerSystem Spec

  3.    06 Aug 2016 #33

    Yeah it's strange.

    I updated to the latest version (1607) and after the update, all shields on the icon who had them were gone. Foetsie.
    I had something like... huh? On the previous install my FileZilla and DCS 2.0 both had a shield on it.
    Yesterday afternoon i installed a program E-Tube from Shimano to configurate/update a electronic Di2 shifter system for a roadbicycle.
    The shortcut appeared on my desktop without shield overlay.
    I shutdown the PC later in the afternoon, rebooted late in the evening, icon still had no shield overlay.
    This morning i booted again, same thing, no shield icon. Shut the PC down again around 10:00 and rebooted a few minutes ago and guess what happened... suddenly there is a shield on my E-tube icon. It starts without asking to open or whatever, the behaviour is just the same so why the hell the icon is carrying a shield all of a sudden? I didn't change or add anything since the last reboot... So for those who say that there is nothing wrong...

    This is the current result..

      My ComputerSystem Spec

  4.    07 Aug 2016 #34

    This morning i thought: let's play around a bit and create a shortcut directly from E-Tube Project.exe to see if that shortcut also has a shield on it after being placed on the desktop because the original shortcut to E-Tube Project.exe has one (see post above) because the E-Tube Project.exe itself does not carry a shield.
    This is the result (and this is proof why Windows fu on the shield implementation over icons):
    Click image for larger version. 

Name:	Shield_2.png 
Views:	6 
Size:	55.4 KB 
ID:	94692
    Now can someone of the Windows Guru's in here explain this to me?
      My ComputerSystem Spec


 
Page 4 of 4 FirstFirst ... 234

Related Threads
I am trying to help my neighbor upgrade to windows 10 from 8 (we have downgraded once because of these problems, and if I can't get this solved soon, I will have to do it again). In 8 apparently, she was using the builtin admin account as her...
I installed Windows 10 from Windows 7, and now I can't open Settings using my account (which is an administrator account). I apparently have to use a different account, but I don't have one, and with no access to Settings, I can't make another...
I only have one user account on my Windows 10x64 Pro machine and it has administrator privileges with UAC turned off and has been that way ever since it was installed. Now whenever I try to open Microsoft Edge I get a pop-up that says: "Microsoft...
Hi all, Working on a Win10 touchscreen desktop for a friend who just got scammed by one those fake "call this number, your computer is infected" ads. She foolishly let somebody from Indian remote into her computer and install some fake "weather"...
I can't use any of the panes (calendar, weather, store, etc.) on Windows 10. I receive a message "this app can't open. Mail can't be opened using the built in administration account. How to resolve this issue quickly and reliably?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:35.
Find Us