Windows 10: Publisher 2010 & Windows 10

  1.    25 Jul 2016 #1

    Publisher 2010 & Windows 10


    I just upgraded to Windows 10 (from Windows 8) and am having problems opening some files. I get the error message:

    "The font information below shows what fonts are embedded in your publication or are unavailable:
    Font Name: Nyala
    Font Type: Unknown
    Status Link: Unknown
    Load Font

    Font Substitution Ebrima " <- this is what is suggested by the program

    I've tried Ebrima as well as other fonts (e.g., Cambria, Ariel), but I still have lots of formatting work to do to get it back to where it was originally.

    I'd appreciate any help so that I don't have to reformat a ton of files.
      My System SpecsSystem Spec

  2. MoxieMomma's Avatar
    Posts : 824
    Win10/64 Pro 1511 (and 2 Win 7/64 Ult & Pro systems)
       25 Jul 2016 #2

    Hello and welcome:

    I cannot reproduce the issue directly, as I am running Office 2016 on my Win10 box, but perhaps this might help:

    Substitute the missing fonts in your publication



    Thanks,
    MM
      My System SpecsSystem Spec


 

Related Threads
Publisher in Drivers and Hardware
Recently updated to W10. Went to print out a calendar using my Publisher program, only to discover it won't print it out. Printer works on other tasks (outside of Publisher). I believe it won't print out because of the recent upgrade to W10. Is...
Trying to install irfanview.....get error message untrustworthy publisher... researched ed how to solve this, but having no luck, have unblocked file and running as admin... tried ed elevated command prompt and Net user administrator...
Publisher MediaTek Blocked? in AntiVirus, Firewalls and System Security
I've posted a thread in the Networking section, but this may be better classified as a security issue ... https://www.tenforums.com/network-sharing/29011-alfa-awus036nh-wi-fi-adapter-driver-publisher-mediatek-blocked.html
I have an Alfa AWUS036NH Wireless USB Wi-Fi Adapter, which has a Ralink RT2870 chip. Alfa don't have a Windows 10 driver, so I downloaded the driver from MediaTek (MediaTek bought Ralink a few years ago):...
After my update to Windows 10, when I print a document with multiple pages from Publisher, it prints double the number of copies I asked for if there are 2 pages in the document and quadruple the number of copies if there are 4 pages in the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:15.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums