Page 3 of 4 FirstFirst 1234 LastLast
  1.    27 Jul 2016 #21
    Join Date : Sep 2015
    Posts : 51
    Windows 10 Pro v1703 Build 15063
    Thread Starter

    @ Scottyboy99 - Yeah, resolved by basically just not installing the Insider Preview build of Windows!!!

    My only concern is whether this issue will persist into the final release version of v1607 of Windows but as long as I have a backup then at least I know I can return to a working version of Windows free of the issue. Might just set the Defer Upgrades option though and wait for feedback from more people before upgrading again.
      My ComputerSystem Spec
  2.    30 Jul 2016 #22
    Join Date : Sep 2015
    Posts : 51
    Windows 10 Pro v1703 Build 15063
    Thread Starter

    I've just installed v1607 Build 14393.5 from a mounted ISO of En-GB_Windows_10_Pro_14393_x64_DVD.iso and post-install I am *STILL* getting error 0x80070005 whenever the Store tries to update any of its apps and games on my H: drive (and any other drive except C: for that matter) or if I try to move anything from C: to H: or any other drive (yet I can move from H: to C.

    This issue is absolutely infuriating me and does not happen on v1511 Build 10586.494. Looks like I'm going to have to restore the previous build AGAIN then set the Defer Upgrades option and pray that Windows does not install this build come 2nd August.

    Can someone running this build please do me a huge favour and change your Storage location to another drive then try installing or moving a Windows Store app or game to that drive? Does it work OK for you or does it fail with error 0x80070005?

    Note: that most of my Store games and apps on H: were installed some time ago, some when I had the release version of Windows 10 but until I installed v1607 of Windows they have never failed to install or update to my H: drive.
      My ComputerSystem Spec
  3.    08 Aug 2016 #23
    Join Date : Sep 2015
    Posts : 51
    Windows 10 Pro v1703 Build 15063
    Thread Starter

    Update:

    I restored my Windows v1511 backup, for what must be the fourth or fifth time, and confirmed that I had no issues installing/moving/updating apps from the Store to any drive (I didn't) then proceeded to update to the official Anniversary update (v1607 Build 14393.10) via the usual Windows Update.

    Well the update when smoothly, as it has before in the Insider Preview, but the issue still remains. The upgrade from v1511 to v1607 actually corrupts or breaks some of the permissions such that anything located on any other drive than C: will only run and moved to C: but cannot be updated or anything new installed there. I have reported this issue to Microsoft via the Feedback tool but I noticed that I am not alone in experiencing this issue and that at least half a dozen other people had also reported the very same problem.

    Looks like I am going to have to just put up with for now and hope that the larger games such as Quantum Break are not updated as it will fail and I have insufficient space to move games of that size back onto my C: drive to update (plus I will be unable to move it back once updated).

    A very frustrating issue that is specific to the Store. I can install and update Steam, Origin and UPlay games which are installed across the same three hard drives just fine. At this point, I'm almost convinced that this is a v1607 bug.
      My ComputerSystem Spec
  4.    23 Aug 2016 #24
    Join Date : Aug 2016
    Posts : 2
    Windows 10

    I had this issue, what fixed it for me was to disable compression on my secondary drive. Everything worked after that, installing from store to drive and moving existing app from c:. Might not need to do the entire drive, maybe just the WindowsApps folder on the second drive.
      My ComputerSystem Spec
  5.    23 Aug 2016 #25
    Join Date : Jul 2015
    Posts : 1,544
    Windows 10 Pro (64 bit)

    Hopefully this helps the OP. It's yet another lame bug that MS seems to be ignoring. With SSDs being generally quite small due to costs and the OS residing in it, it's logical secondary larger drives would be levitated to for Windows apps. Will be interesting to hear from the OP on whether this helps. Personally it's only driven me further away from using MS store for anything other than basic apps. Will keep all my gaming to trusted platforms like steam
      My ComputerSystem Spec
  6.    23 Aug 2016 #26
    Join Date : Sep 2015
    Posts : 51
    Windows 10 Pro v1703 Build 15063
    Thread Starter

    @ biggs - I was sceptical that this would even work but, yup, turning off compression for the WindowsApps folder on H: and hitting Apply does indeed fix this issue and I've been able to successfully move Age of Empires: Castle Siege from C: to H:!!! I can't believe it was something as dumb as that. Honestly I cannot thank you enough.

    The irony is that I went and replaced my 256 GB Crucial m4 SSD over the weekend with a 1 TB Samsung 850 EVO specifically so that if I had to update any games on H: (which would fail with error 0x80070005) then at least I would have the option of moving them to C: and updating them there, something I could not do before due to a lack of space.

    Oh well, I now have a much faster boot drive and can install some games to an SSD now; DDOM for example massively benefits from being on an SSD with my loading times cut down from 3-5 minutes (yeah, really!) to under a minute!

    Thanks again. I will make sure to update my Guru3D.com thread with the solution as well for anyone else who has the same issue. And you're right it IS another dumb Microsoft bug, one that really should not happen since file compression has been around since Windows XP I believe. Clearly, Microsoft never bothered to test this with it enabled!
      My ComputerSystem Spec
  7.    23 Aug 2016 #27
    Join Date : Aug 2016
    Posts : 2
    Windows 10

    That's great, I'm glad that worked for you. You'd be surprised how often compression messes with applications. It's now my number 2 check after permissions for any weird I/O errors.
      My ComputerSystem Spec
  8.    27 Aug 2016 #28
    Join Date : Aug 2016
    Posts : 4
    windows 10

    Quote Originally Posted by biggs View Post
    That's great, I'm glad that worked for you. You'd be surprised how often compression messes with applications. It's now my number 2 check after permissions for any weird I/O errors.
    I have read this entire post with interest, I have learned several things. Compression which i do not use ( why would you ? ) and the nvidia drivers messing with things. I am about to update my drivers to see if this fixes the frustrating Store error 0x80070005. Its so odd for me as i have not moved any of the apps nor install them elsewhere. Worse is that i have 22 outstanding updates that sometimes install fine and report 'completed' then next reboot are again pending ? They then fail with the above error. I too installed Anniversary edition and had to roll it back for exactly the same reasons as the OP. Securities and permissions issues that broke everything. Missing quick links progs like Edge opening and closing immediately. Too much to list so i had to roll back. Ever since nothing is quite right. I did however have a failed raid drive (ddrive) that i installed many progs onto, these are all lost and awaiting reinstallation, however i may be able to repair the failed drive that took out the raid so i have to wait. Just to say thank you for such a detailed and intelligent breakdown of the same issues i have, you have helped me lots
      My ComputerSystem Spec
  9.    09 Sep 2016 #29
    Join Date : Sep 2016
    Posts : 1
    Windows 10

    Having this exact issue as youve described yet even the uncompression didnt even work
      My ComputerSystem Spec
  10.    10 Sep 2016 #30
    Join Date : Aug 2016
    Posts : 4
    windows 10

    Quote Originally Posted by TastyLilTreats View Post
    Having this exact issue as youve described yet even the uncompression didnt even work
    What did solve this for me was to make a usb stick of the windows update and use it by going to windows key-system-update & security-then restore. When it rebooted it gave me an option to repair all windows settings and not to lose any files or installs . It took 15 minutes and solved my issue.After all of this i realise it is mostly about 'permissions' and that my previous version of windows did pretty much the same thing (windows764bit) it is infuriating.I now have a different problem regarding installing updates but nothing as bad as it was. Keep me informed if this works for you. p.s. I did update to anniversay if you havent it will help.
      My ComputerSystem Spec

 
Page 3 of 4 FirstFirst 1234 LastLast


Similar Threads
Thread Forum
Solved Windows Store 0x80070005 Error, tried multiple fixes which didnt work
As suggested from the title I've been battling with this error for a while now. I am not sure when it started but this Windows 10 installation was a clean one directly from an .iso file from Microsoft meaning no tampering was done with it. It is a...
Software and Apps
Solved Error 0x80070005
Hello i just updated to build Windows 10 pro 1511 and i get the error 0x80070005 when i try to install facebook\readiy from the store, i have rebooted and followed this link but i am still unsuccessful, trying to avoid a system restore
General Support
Windows 10 update err: 0x80070005 how to fix it location Australia
when update windows 10 this morning: Security Update for Lync 2010 X64 (KB3075593). and Cumulative Update for Windows 10 for x64-based Systems (KB3081436). after both update downloaded and installed, i was asked to re-boot my laptop. but i...
Windows Updates and Activation
Solved Windows Store 0x80070005
I can't update any apps or install new ones as well. I tried my fixes posted online and no fix. I tried the wsreset.exe and rebooted, nothing. Changed permissions for packages in my local app data folder, nothing. I can't even install Windows...
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:34.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums