Get Started App - Video Won't Play

  1. Steve C's Avatar
    Posts : 5,288
    Windows 10 Pro 64 bit
       #1

    Get Started App - Video Won't Play


    I've just upgraded to Windows 10 from Windows 8.1. Videos play fine in Windows 10 from VLC and Media Player but the Get Started App fails to play a video. What may be wrong?
      My Computers

  2. AmericanPharaoh's Avatar
    Posts : 755
    Windows 10 Home
       #2

    Hello Steve,

    I had the same problem. Click on tutorial link below, this troubleshooter worked for me. Then reboot your device after you run this troubleshooter. Afterwards, make sure you have an Internet connection. Once you start the app give it plenty of time to load all the videos before attempting to play one of them.

    https://www.tenforums.com/tutorials/4...0-a.html?ltr=W

    Hope this helps,
    John
      My Computer

  3. Steve C's Avatar
    Posts : 5,288
    Windows 10 Pro 64 bit
    Thread Starter
       #3

    AmericanPharoah said:
    Hello Steve,

    I had the same problem. Click on tutorial link below, this troubleshooter worked for me. Then reboot your device after you run this troubleshooter. Afterwards, make sure you have an Internet connection. Once you start the app give it plenty of time to load all the videos before attempting to play one of them.

    https://www.tenforums.com/tutorials/4...0-a.html?ltr=W

    Hope this helps,
    John
    Running the Store Troubleshooter fixed the problem for me in my Admin account but not my user account. It found the IE temporary file location was incorrect and reset it. Note you have to reboot for the changes to apply. I still can't get it to work in my user account.
    Last edited by Steve C; 10 Jul 2016 at 03:48.
      My Computers

  4. AmericanPharaoh's Avatar
    Posts : 755
    Windows 10 Home
       #4

    Glad to see you've sorted some of your video issue.

    Many Microsoft users have reported corrupt user accounts after upgrading to Windows 10.

    For the user account issue try creating a new user account, then move you personal files from your old user account to your new user account and delete the old account. Reboot, try to run a "get started" video.

    Keep us posted.

    John
      My Computer

  5. Steve C's Avatar
    Posts : 5,288
    Windows 10 Pro 64 bit
    Thread Starter
       #5

    I'm in discussion on another thread about how to reset apps at https://www.tenforums.com/tutorials/4...ws-10-a-4.html

    I'll try the app reset command when available after 2nd Aug and the powershell command given in the above thread.

    If that doesn't work, I'll just create a new account and copy the files across. I haven't done this before in Windows 10 - does the procedure here still apply https://support.microsoft.com/en-us/...#1TC=windows-7 ? I have various complex filenames beginning with ntuser...... Presumably I shouldn't copy these to the new profile (see below)?
    Get Started App - Video Won't Play-ntuser.jpg

    I guess I'll have reinstall my apps but everything else should be OK
      My Computers

  6. AmericanPharaoh's Avatar
    Posts : 755
    Windows 10 Home
       #6

    First try the Powershell fix recommended by Shawn (Brink) in the another thread your following.
    https://www.tenforums.com/tutorials/4...ws-10-a-4.html

    If that does not fix the video issue in your standard user account, then go ahead and create a new user account as previously discussed here. Do not copy any of the NTUSER.DAT files you have listed in your screen shot.

    Please, keep us posted on your progress.
    John
    Last edited by AmericanPharaoh; 13 Jul 2016 at 01:36.
      My Computer


  7. Steve C's Avatar
    Posts : 5,288
    Windows 10 Pro 64 bit
    Thread Starter
       #7

    The powershell command didn't work. In addition, I can't play the other videos in the Get Started App (see screenshot) in this user account only. Am I missing a codec needed? Note I uninstalled Java in case that is needed.
    Get Started App - Video Won't Play-get-started.jpg
      My Computers


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:30.
Find Us




Windows 10 Forums