1.    15 Apr 2015 #1
    Join Date : Oct 2014
    Posts : 403
    Windows 10 X64

    Cannot install SHAZAM on Windows pc


    hi guys,

    Since i only want to use my local account (nearly impossible to do so) and since one needs to sign in frequently at MS, i created my MS account on the pc, next to my local account.

    When i wanted to install SHAZAM, this could only be achieved via the MS account. But could not download this to the pc and take it from there. So SHAZAM is on the pc but i only want this on my local account.

    Impossible for me to install SHAZAM this way.

    So any help appreciated.

    Jeff
      My ComputerSystem Spec
  2.    16 Apr 2015 #2
    Join Date : Oct 2014
    Posts : 403
    Windows 10 X64
    Thread Starter

    hi guys,

    a microphone is needed which is strange, because i could create this WITHOUT mic on my MS account. (Without using it off course)

    Jeff
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Converting the install.wim in install.esd file
Hi Using only the Microsoft utilities, how do I convert the install.wim to install.esd file? Thanks Bye
Installation and Upgrade
Install official ISO 10162- one minor glitch on install
Hi there On install on an HP envy laptop I got the "Just a Moment" Logo at the final stage just going on forever. After about 15 mins I thought well I'll try again. I couldn't even POWER OFF the laptop. I had to open it up and remove the battery...
Installation and Upgrade
Should I install Windows 10 or not?
I literally copied a Windows ISO to my usb stick and I'm not sure if I'll break my laptop. Please help me decide. I want to install but but I'm too scared as well! :doh:I also use ubuntu 14.04 LTS
General Support
Solved Cannot install Windows TP
I have followed the tutorials from this forum. Downloaded .iso (both US and GB versions). Made thumb-drive and multiple DVDs (both -R and +R) using "Windows 7 USB DVD download tool" and "Rufus". Additionally, I have tried 2 different...
Installation and Upgrade
VMWare Player - install as W8 or install later?
I have W10 Eng 32 bit and latest VMPlayer. I tried installling as W8. It works but vmware tools are messed up. I have other vms with tools already installed. It seems to detect them after I get W10 desktop. Also it never asks me for the product...
Virtualization
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:18.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums