Windows 10: need music help; i made audio CD for car, but car only plays 1st track

  1.    20 Jun 2016 #1

    need music help; i made audio CD for car, but car only plays 1st track


    i downloaded an album of songs from youtube, changed it to mp3, then used windows media player to burn an audio CD.

    my car player only sees the first track. on my laptop the player plays all the songs.
      My ComputerSystem Spec

  2.    20 Jun 2016 #2

    ok here is the story now

    the whole album is on track one !!

    ugh, i guess the download or the youtube source does not split the songs so that i could skip to the next song. i see same on my laptop, it's all on just one track.
      My ComputerSystem Spec


  3. Posts : 3,678
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint
       20 Jun 2016 #3

    miel said: View Post
    ok here is the story now

    the whole album is on track one !!

    ugh, i guess the download or the youtube source does not split the songs so that i could skip to the next song. i see same on my laptop, it's all on just one track.
    Did you copy the downloaded files to a USB Thumb drive then put them on the Notebook? It would verify if the songs were all in one file or if your CD burning program did it.

    I use Windows Media Player [Yes, it works fine on Win10] to both Rip CDs to my computers, usually save as .mp3, then burn new discs as desired.
      My ComputerSystem Spec


 

Related Threads
I'm at my wit's end with this one... Spent around 2 hours googling the issue and nothing I came across was successful in solving the issue which is as follows: Groove Music will run fine on its own, however after a solid 15 - 20 songs, (skipped...
709530663578263553 Source:Made by you - Windows 10 Audio TroubleshootingLearn more in the Insider Hub: insiderhub://announcements/48201000-590b-4124-b591-466f9c931161?Source=ShareContent
Okay, this is a really weird one. For the last 2 months I've been experiencing this reoccurring issue on my new Dell XPS 13 laptop where 1-2 times a day, the audio will suddenly get extremely staticy. It generally will last at least 1 minute but...
only media player and groove music don't play audio, other apps play mp3 and wav. ( MP and MG plays noises :( ) how i fix this ? i have IDT High Definition Audio CODEC
Hi there on Build 10162 the music app plays FLAC without any problems -- (Still prefer WINAMP though !!). Cheers jimbo
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:35.
Find Us