Windows 10: No Store neither Edge apps found after Profile Fix Solved

Page 2 of 4 FirstFirst 1234 LastLast
  1.    20 Jun 2016 #11

    essenbe said: View Post
    Have you done any alterations to the system, such as disabled Edge and Store?

    Please right click on the start icon and select Command prompt administrator, give admin permissions and copy/paste this into the window that opens and press enter sfc /scannow . If you decide to type it in, please notice the space between the sfc and the /. We want it to say no integrity violations were found. If it says there where corrupt files that could not be repaired, please reboot and run it again. You may have to run it 3 times with reboots in between each time.
    Thanks for kind answer. While I'm running the scan command you gave me I can answer your question: After electricity went down for couple of minutes (this happened Thursday 16th) and I restarted PC, the system forced a "Temporary Profile". All my data was there, etc. So I found the fix described above in the original post I made here (the tutorial is also from this forum). I had to erase a BAK entry on the Registry and restart. While I was able to eliminate the "Temporary Profile" issue, I noticed the Store app and Edge and all other apps are not there. I tried also the fix with the Power Shell but I got those errors (I dont know if that is because I didnt have the Folder with Windows apps hidden at that moment, so I havent try the fix again with the hidden folder now shown).

    I hope this helps to understand my issue. This has never happened to me before and Im no expert. Thanks!!!
      My ComputerSystem Spec


  2. Posts : 8,527
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       20 Jun 2016 #12

    Ok, lets see what the sfc scan does. It is supposed to check system files and repair/replace any system files that are missing/corrupt. If that doesn't work there are a couple of other things we can try.
      My ComputersSystem Spec

  3.    20 Jun 2016 #13

    essenbe said: View Post
    Ok, lets see what the sfc scan does. It is supposed to check system files and repair/replace any system files that are missing/corrupt. If that doesn't work there are a couple of other things we can try.
    Thanks. You are being so kind! I guess I could re try the Power Shell commands so I can Try to reinstall the missing packages. But lets see...
      My ComputerSystem Spec

  4.    20 Jun 2016 #14

    Ok. The process has ended and it generated a CBS log file. As it is to long I have upload it to my Google Drive so you can easily download it with full permissions, but if you have trouble with the Drive link i can paste the whole thing here: CBS.log


      My ComputerSystem Spec


  5. Posts : 8,527
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       20 Jun 2016 #15

    Did it say it could not repair files and did you reboot and run it 3 times?
      My ComputersSystem Spec

  6.    20 Jun 2016 #16

    essenbe said: View Post
    Did it say it could not repair files and did you reboot and run it 3 times?
    It said it could repair all the files. I have restarted once at the moment. I will try to run it twice more with respective info posted here. Thanks.
      My ComputerSystem Spec

  7.    20 Jun 2016 #17

    I repeated the test and it didnt find any "integrity infraction".
      My ComputerSystem Spec


  8. Posts : 8,527
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       20 Jun 2016 #18

    OK, go to start>all apps> and see if the store is there
      My ComputersSystem Spec

  9.    20 Jun 2016 #19

    essenbe said: View Post
    OK, go to start>all apps> and see if the store is there
    Nope, Store or Edge or any other app is there. For example, for calculator, if I try to search it I only see a Calculator.icns without the icon, and of course it wont open I guess my last chance is to try the Powershell tutorial of this forum again before I go to factory restore...
      My ComputerSystem Spec


  10. Posts : 8,527
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       20 Jun 2016 #20

    Try this. Create a new Administrator account, either a Local account or Microsoft account. https://www.tenforums.com/tutorials/5...dows-10-a.html Make sure to change the account type and make it an Administrator account. Sign out and back in under the new account you just created and see if Edge and store are there. Let me know how that works.
      My ComputersSystem Spec


 
Page 2 of 4 FirstFirst 1234 LastLast

Related Threads
Hi guys! I'm having this problem since yesterday, and I can't find anyone with the same problem. I have this problem where no microsoft applications work. I can't open Edge, Windows Store or Photos app. When I want to open them, there is...
I just updated to windows 10 and there is no apps at all, no store, even no edge i dont know what to do... HELP
I am having some trouble getting the default store apps to work. As for the store itself, it used to briefly show the splash then crash. Now it is just an unknown file type that doesn't do anything when clicked. I have tried some of the more common...
hi. developing a windows store balloon game where you have to pop the balloons, then you get a score, and then other levels. well, had to select developer mode for visual studio 2015 community edition for windows 10, then it loaded up as a windows...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:03.
Find Us