Page 2 of 2 FirstFirst 12
  1.    22 Jun 2016 #11
    Join Date : Jun 2016
    Posts : 8
    Win 10
    Thread Starter

    I read some of the theory. However I ran into an error. As I went into my C:\Windows\System32\Sysprep and hit the program.

    System preparation Tool 3.14

    Sysprep was not able to validate your Windows installation Review the log file at %WINDIR%\System32\Sysprep\Panther\setupact.log for details. After resolving the issue, use Sysprep to validate your installation again.

    Windows 10 is just being a pain lol. I wonder what happened during the installation process. As this did not occur whenever I installed this on my laptop,
      My ComputerSystem Spec
  2.    22 Jun 2016 #12
    Join Date : Oct 2013
    A Finnish expat in Germany
    Posts : 13,096
    Windows 10 Pro

    That usually indicates that Windows is an upgrade install, not a clean install. There's an easy fix:

    Open registry editor (WIN + R, type regedit, hit Enter). Browse to key HKEY_LOCAL_MACHINE\SYSTEM\Setup, delete both the key Upgrade (left pane) and DWORD Upgrade (right pane):



    You will get a warning that deleting these might be dangerous. It's not, just please believe me.

    Now browse to key HKEY_LOCAL_MACHINE\SYSTEM\Setup\Status\SysprepStatus, if either DWORD CleanupState or DWORD GeneralizationState has any other value than 7, change it to 7 by double clicking the DWORD in question and entering the new value:



    (Screenshots and instructions from Users Folder - Move Location in Windows 10 - Windows 10 Forums, its last part called Upgrade.)

    Now do as I told in my previous post, Sysprep should work now.

    Kari
      My ComputerSystem Spec
  3.    22 Jun 2016 #13
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    Quote Originally Posted by Fyrd View Post
    I did my best in running these commands and yielded nothing. Even in boot I can't seem to run the scan now. What is the next course of action. Should I roll back to 8 and start again?
    If Win10 is activated and you're willing to roll back to Win8, consider a Clean install if all esle fails to resolve the issue(s)

    Kari has invested some time and provided a path - continue following Kari's instructions until you reach the end of that path.
      My ComputerSystem Spec
  4.    22 Jun 2016 #14
    Join Date : Jun 2016
    Posts : 8
    Win 10
    Thread Starter

    Okay so I managed to delete everything but Key Dword since it didn't exist. Then I tried to do the system prep and it took me to the screen as illustrated on the previous page. I tried to use the express settings, and it brought me to a infinite loop of contemplation then restart to the same screen. I restarted the computer again and did the crtl shift f3 at express settings page. Finally It brought me to administrator however that too didn't work as I still can't open pictures or make accounts. So what do I do now? Do I roll back to 8? If so how do I do that again?
      My ComputerSystem Spec
  5.    23 Jun 2016 #15
    Join Date : Oct 2013
    A Finnish expat in Germany
    Posts : 13,096
    Windows 10 Pro

    Two or three reboots at this stage is quite common Windows returning to language and formats dialog, more than that and I have to take back me earlier words about you being fine when you exit the Audit Mode.

    With CTRL + SHIFT + F3 you took yourself back to Audit Mode using built-in admin account, back to square one.

    If the below doesn't work, your only option is a clean install. In Audit Mode, upgrade (repair) install does not work, nor does restoring the previous OS.

    Repeat the solution to force Windows to boot to OOBE as told in this post, with one difference: in Step 2, select Shutdown Options: Quit instead of Reboot:

    Click image for larger version. 

Name:	2016_06_23_07_00_299.png 
Views:	22 
Size:	14.9 KB 
ID:	86436

    Let Sysprep work, you'll see it's done when this small window disappears:

    Click image for larger version. 

Name:	2016_06_23_06_26_131.png 
Views:	23 
Size:	3.9 KB 
ID:	86427

    Sysprep is now done and Windows told to enter OOBE next time it will be started.

    Restart to boot options by holding down the SHIFT key and clicking Restart:

    Click image for larger version. 

Name:	2016_06_23_06_30_512.png 
Views:	22 
Size:	13.1 KB 
ID:	86428

    Select Troubleshoot:

    Click image for larger version. 

Name:	2016_06_23_06_33_483.png 
Views:	1 
Size:	41.7 KB 
ID:	86429

    Select Advanced options:

    Click image for larger version. 

Name:	2016_06_23_06_34_154.png 
Views:	1 
Size:	29.3 KB 
ID:	86430

    Select Start-up Settings:

    Click image for larger version. 

Name:	2016_06_23_06_35_125.png 
Views:	1 
Size:	68.0 KB 
ID:	86431

    Click Restart:

    Click image for larger version. 

Name:	2016_06_23_06_36_096.png 
Views:	1 
Size:	41.7 KB 
ID:	86432

    After restart, press F5 to start in Safe Mode with Networking:

    Click image for larger version. 

Name:	2016_06_23_06_54_137.png 
Views:	1 
Size:	86.7 KB 
ID:	86434

    You will get this error message:

    Click image for larger version. 

Name:	2016_06_23_07_15_541.png 
Views:	21 
Size:	8.9 KB 
ID:	86438


    Click OK and let Windows restart normally and go through the OOBE setup. When Sysprep has been run and Windows ends up in restart loop after exiting Audit Mode, booting once to Safe Mode letting it fail with the above message can in most cases fix this.


    Instructions to boot to Safe Mode from this tutorial: Advanced Startup Options - Boot to in Windows 10 - Windows 10 Forums

    If this will not work your only option is a clean install.

    Kari
      My ComputerSystem Spec
  6.    23 Jun 2016 #16
    Join Date : Jun 2016
    Posts : 8
    Win 10
    Thread Starter

    That did not work either. I guess I will try the roll back first.

    I had to reset the whole thing as nothing else worked. Thank you for the help.
    Last edited by Fyrd; 25 Jun 2016 at 12:45.
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Solved Built-In Administrator Account Confusion
I run lusrmgr.msc > Users. On each account shown there, I right-click > Properties. This tells me that, aside from DefaultAccount, Guest, and HomeGroupUser$, I have an Administrator account that is built-in and disabled, and an account named Ray (my...
User Accounts and Family Safety
Solved Built in administrator account
I've been using Windows 10 since the auto update from 8.1 Everything has worked since then, but then this happens. Randomly in the last days, if I click on any app, I get prompted "App cannot be opened using the built-in administrator...
User Accounts and Family Safety
Having Issues with Built-In Administrator
I am not sure what caused it, but when I try to run the calculator, the calendar or Microsoft Edge, I get this message: "Can't be opened by Built-in Administrator Account. Sign into a different account and try again." I have no clue where this...
User Accounts and Family Safety
HELP!!! Possible to reset built-in Administrator Password?
I've Dell latitude 3330 which is connected to school domain. Before i disconnected from school domain i created user name- Admin but forgot to set it in Administrator. I'm now in Standard User instead of Administrator. But some how Built-in...
User Accounts and Family Safety
Built in Administrator
Help running Windows 10, and I am stuck in the Built in Administrator log-in. It started when I was tring to disable the log-in password for my account in Windows. I can not log-in to my user's account and do not see my profile. I have went the...
User Accounts and Family Safety
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:26.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums