Windows 10: This App Has Been Blocked For Your Protection...Sigh Solved

  1.    14 Jun 2016 #1

    This App Has Been Blocked For Your Protection...Sigh


    Hi all, just upgraded to Windows 10 from Windows 7 and need help unblocking an app on my user account. I need a driver to run from Samsung called Settings which allows me to use the function keys on my laptop's keyboard and is needed to eject my cd drive (there is no manual button). Windows 10 upgrade made me uninstall the win7 version but I have found a windows 8 version that seems ok. the app works in an admin account, but not in mine even though I'm admin status.

    In my account, the app is installed but none of the function keys work and I can't eject the cd drive. When I double click on the shortcut for the Settings program, nothing happens. When I right click and run as administrator a User Account Control window comes up and says This App Has Been Blocked For Your Protection. However, I activated the Administrator account by running the elevated command prompt and using the command “net user administrator /active:yes”. I logged in, and when I double click the same darn shortcut for the program, the program runs fine, and on top of that, all my function keys work and I can eject my cd from the disk drive.

    How can I unblock the app for my own account?

    Thank you!
      My ComputerSystem Spec


  2. Posts : 474
    Windows 10 Pro (Mix of Builds) / Linux Mint
       14 Jun 2016 #2

    Uninstall app.

    Logon to admin account and then install, if choice comes up for admin or all users, choose all users.
      My ComputerSystem Spec

  3.    14 Jun 2016 #3

    THANK YOU!!! That did it. I didn't have to choose all users, it didn't give me a choice but it worked. Thank you, I was about to pull my hair out, so annoying, lol.
      My ComputerSystem Spec


  4. Posts : 474
    Windows 10 Pro (Mix of Builds) / Linux Mint
       14 Jun 2016 #4

    You're welcome, please mark as solved for the support gang ... give rep, etc.

    So moving forward if you have an app to install, do it in admin acc to save yourself grief.

    (I use my account as admin, which technically one shouldn't, but ... )
      My ComputerSystem Spec


 

Related Threads
How to Bypass 'This app has been blocked for your protection' in Windows 10 Windows 10 includes a lot of new security features for your protection against malware. However user protection can sometimes be over aggressive, and block something that...
Solved administrator has blocked in Software and Apps
Is there any way to work around this besides logging out then login back in as administrator? I did this to log in as administrator. “net user administrator /active:yes” I was only trying to install Cisco Connect from Linksys. After I got it...
I'm trying to install additional driver for my printer/scanner from the CD but I keep getting the message above when I try autorun or setup from the disc with the following additional comment: "An administrator has blocked you from running this...
Cast to blocked by AVG in AntiVirus, Firewalls and System Security
Hi All, I use my laptop to cast music to my TV device via wifi. This allows me to listen to music whilst working on my laptop. However, Since upgrading from 8.1 to windows 10, this function became unavailable. Having spent weeks googling...
Activation blocked in Windows Updates and Activation
Is this a permanent thing now or do you think it will start working again after the 29th?

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 17:32.
Find Us