Windows 10: intel rst will not install Solved

Page 1 of 2 12 LastLast
  1.    10 Apr 2015 #1

    intel rst will not install


    With the newest build of win10 I cannot install intel rst. Says I need dot net installed. When I goto install dot net it says I have the newest on installed.

    Asus z97a mobo
    Intel i7 4790k
    16Gb gskill ram
    Gtx 970
    Samsung 850 pro ssd
      My ComputerSystem Spec

  2.    10 Apr 2015 #2

    Hi 76fortytwo,
    Welcome to the forums, which version are you trying? If it's already installed, you will find it in Control panel, Programs and features. I have v 12.8.0.1016 installed recently.
    Click image for larger version. 

Name:	Capture 2.JPG 
Views:	95 
Size:	9.7 KB 
ID:	16440
      My ComputersSystem Spec

  3.    10 Apr 2015 #3

    Im at work now so I can't say the exact version, but I downloaded the 10049 win10 iso.
      My ComputerSystem Spec


  4. Posts : 10,203
    Windows 10 Pro X64
       10 Apr 2015 #4

    @76fortytwo welcome to the forums. Try going to the ASUS site and download drivers for your mb. Download the chipset, and ME drivers, then the RST they list for your MB.

    I had the same issue and that worked for me
      My ComputerSystem Spec

  5.    10 Apr 2015 #5

    I will try that. Should I download the windows 8 drivers? Thank you
      My ComputerSystem Spec

  6.    10 Apr 2015 #6

    76fortytwo said: View Post
    With the newest build of win10 I cannot install intel rst. Says I need dot net installed. When I goto install dot net it says I have the newest on installed.
    Which version of .NET does it want you to install? I'm guessing 3.5, if so then you need to go to Programs and Features -> Turn Windows Features On or Off and click the .NET 3.5 checkbox and hit Ok.
      My ComputerSystem Spec


  7. Posts : 10,203
    Windows 10 Pro X64
       10 Apr 2015 #7

    Yes, use the windows 8.1 version for W10. Not sure if you have 32 bit or 64 bit. You should add your system specs, it will help when trying to give you advice.

    System Specs - Fill in at Ten Forums
      My ComputerSystem Spec

  8.    10 Apr 2015 #8

    okay, I've checked the box for dot net and downloaded the drivers from asus. still a not installing.
    Click image for larger version. 

Name:	4.5.PNG 
Views:	3895 
Size:	16.6 KB 
ID:	16464Click image for larger version. 

Name:	dotnet.PNG 
Views:	3906 
Size:	46.5 KB 
ID:	16465Click image for larger version. 

Name:	dotnety.PNG 
Views:	3895 
Size:	19.7 KB 
ID:	16466
      My ComputerSystem Spec

  9.    10 Apr 2015 #9

    Ahh.. Intel should know better. Windows 10 ships with .NET framework 4.6, but RST wants 4.5. 4.6 is compatible with 4.5, and it shouldn't be a problem, but apparently intel's setup program is being obstinate and demanding 4.5... you can't install 4.5 on Windows 10 because 4.6 is an in-place replacement for it (you can't have both 4.5 and 4.6 installed).

    Intel will have to update their setup program to recognize 4.6.
      My ComputerSystem Spec

  10.    10 Apr 2015 #10

    okay, thank you.
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
I upgraded both my desktop and laptop to Windows 10 recently. The desktop's upgrade went smoothly; NVIDIA already has Windows 10-compatible drivers. However, my laptop with Intel HD Graphics is a different story. I've tried the Dell-certified...
Solved Cant install Intel RST program in Drivers and Hardware
im trying to install intel RST (rapid storage Technology) to try to restore my once blazing fast laptop. not that it works anyway but the setup keeps asking for .net framework 4.5 but windows comes with .net framework 4.6 & 4.5 and below. so i...
Intel GMA Drivers in Drivers and Hardware
Hi all, Is anyone else (or everyone else) have an issue with dual-monitor setups as far as resolutions are concerned? I am an AV engineer and programmer and I had my Lenovo Yoga 2 Pro hooked up to a Crestron DigitalMedia video system, which is...
Intel SSD being overused ? in General Support
Does this look normal to you for an SSD ? It certainly doesn't to me. Tips ? 20019 Another 2 images for debugging purposes. I think they might help. 20020 20021
Hi there Changed to INTEL based CPU computer with INTEL PRO NIC. Applied latest update for tech preview. Now Networking is OK except FROM a LINUX server to W10 (W10 TO Linux is OK i.e W10 can access SAMBA shares). A Windows 8.1 VM...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:37.
Find Us