Windows 10: Can't run programs requiring administrator privileges

  1.    10 May 2016 #1

    Can't run programs requiring administrator privileges

    Hello. I'm using Windows 10 on my computer and a few weeks ago I started having problems running certain programs and tasks. I noticed today that anything requiring administrator privileges, such as certain programs, installing or removing programs, or even a system restore will not run. When I try, the computer sits idle for 2-3 minutes and then says "The service did not respond to the start or control request in a timely fashion." I haven't been able to find a solutions to this issue anywhere else online. The only suggestions I've found for similar problems involve running maintenance tasks (which won't run) or editing the registry (which I also can't do). Any other suggestions?

    PC Specs:
    Motherboard: ASUS M5A99FX PRO R2.0 AM3+ AMD 990FX SATA 6Gb/s USB 3.0 ATX AMD
    CPU: AMD FD8350FRHKBOX FX-8350 FX-Series 8-Core Black Edition Processor
    Graphics Card: EVGA GeForce GTX 950 2GB GAMING
    Memory: Crucial Ballistix Sport 8GB Kit (4GBx2) DDR3 1600 (PC3-12800) 240-Pin UDIMM Memory
    MICRON MT8JTF25664AZ-1G4D1 2GB (2GBx2) DDR3
      My ComputerSystem Spec

  2.    13 May 2016 #2

    Hello Ruin350 and welcome to Ten Forums. Sorry for the delayed response. I just noticed your post.

    If you can access an elevated command prompt try running a System File Checker scan. This scan will search for and attempt to repair/replace damaged system files.

    From your desktop, click and hold the Windows Key (lower left on keyboard, looks like the Windows flag) and at the same time click the X key. You should see a menu appear on left side of screen. About halfway down is Command Prompt (Admin). Click on that and a new screen should open (black background, white letters.) At the flashing cursor type in the following: sfc /scannow and click Enter. (Note the space between sfc and /scannow.) The scan will begin and take a fairly long time to complete (about 20 minutes on my computer.) Please post back the results of the scan.

    SFC Command - Run in Windows 10 - Windows 10 Forums
    Attached Thumbnails Attached Thumbnails sfc.jpg  
      My ComputerSystem Spec


Related Threads
Administrator Privileges problems in User Accounts and Family Safety
I know we have touched on this before when I had tried to handle something in file explorer, and now the frustration has extended itself to the desktop. I am really sick of W10 telling me that I need Administrator Privileges. This time it is to...
administrator privileges... in User Accounts and Family Safety
I have recently had problems getting certain programs to work properly (Alzip, Finale 2012 and others), and I've discovered that somewhere along the line, presumably after the last big Windows 10 upgrade, my permissions must have changed. The...
Administrator has Insufficient privileges in User Accounts and Family Safety
Hi, I would like to modify an .inf file located here: C:\Windows\System32\DriverStore\FileRepository\android_winusb.inf_amd64_bd75d06c56998078 but windows don't let me do it. Pretexting that I don't have enough rights to do it. I tried...
I need some help.. I have an old game called: Sims Deluxe Edition.. I always played it when I was a kid few years ago, Now I bought my new laptop, and updated it.. I installed the game with the cd I already had. installed it...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:27.
Find Us