Needed to install upgrade due to an error message that latest version was required for NPR and other applications. After installation still receiving same error message.