Windows 10: Visual Studio 2015 Deployment Error DEP0600 Solved

  1.    24 Mar 2016 #1

    Visual Studio 2015 Deployment Error DEP0600


    I am running Visual Studio 2015 on Windows 10.
    I wrote a simple Windows Phone 8.1 project (Hello World) in Visual Basic.
    The program worked all right in the Emulator.
    I attached my phone (Lumia 640) to my computer using the USB connection.
    I clicked on Deploy and got the following error:
    DEP0600 : The following unexpected error occurred during deployment:
    Index (zero based) must be greater than or equal to zero and less than the size of the argument list. HelloWorld

    Can anyone tell me how to get rid of this error, or what is this error telling me?

    Thanks.
      My ComputerSystem Spec

  2.    25 Mar 2016 #2

    The problem was that I didn't register my phone.
    OK now.
      My ComputerSystem Spec


 

Related Threads
Source: Visual Studio 2015 Update 2 CTP | The Visual Studio Blog
Source: Visual Studio 2015 Update 1 | Release Notes Downloads: Downloads | Visual Studio Download Microsoft Visual Studio Enterprise 2015 with Update 1 from Official Microsoft Download Center
Source: Visual Studio 2015 RTM Now Available - Visual C++ Team Blog - Site Home - MSDN Blogs
Source: Visual Studio 2015 CTPs
I thought this is interesting enough to share. I have replaced all links with reference to my VS Online account with general links to corresponding pages. Notice that some of the links require signing in to your MS or TechNet / MSDN account. The...

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:08.
Find Us