Windows 10: MS Picture it 7 Solved

Page 1 of 3 123 LastLast
  1.    18 Mar 2016 #1

    MS Picture it 7


    I have been running MS Picture it 7 just fine on Windows 10 until a few days ago. The program starts like all is ok but as soon as I try to load a picture It says "Picture It! 7.0 has stopped working." "A problem caused the program to stop working correctly. Windows will close & notify you if a solution is found." About 1 min later it say it made a compatibility change and will do so when ever I run the program again. But it still does not run. Any help appreciated.
      My ComputerSystem Spec

  2.    19 Mar 2016 #2

    dlj1935 said: View Post
    I have been running MS Picture it 7 just fine on Windows 10 until a few days ago. The program starts like all is ok but as soon as I try to load a picture It says "Picture It! 7.0 has stopped working." "A problem caused the program to stop working correctly. Windows will close & notify you if a solution is found." About 1 min later it say it made a compatibility change and will do so when ever I run the program again. But it still does not run. Any help appreciated.
    Hi dlj1935 and welcome to Tenforums.

    I have MS Picture It! Express 7.0 and it's running fine, without any compatibility modifications. But, I have it on a clean install of W10, not an upgrade. Your system specs say OS=W8.1, so I assume you're on a upgraded machine, yes? Have you tried uninstalling and reinstalling the program? Also, I know the plugin function of Teamviewer has messed with that program in the past, so it needs to be disabled, if you have that installed on your system.
      My ComputerSystem Spec

  3.    19 Mar 2016 #3

    Yes I am running a Windows 10 upgrade and also TeamViewer 11. Can I disable TeamViewer 11 without un-installing?
    Thanks for the reply.
    Dave
      My ComputerSystem Spec

  4.    20 Mar 2016 #4

    dlj1935 said: View Post
    Yes I am running a Windows 10 upgrade and also TeamViewer 11. Can I disable TeamViewer 11 without un-installing?
    Thanks for the reply.
    Dave
    Yes, you need to disable the Quick Connect feature:

    Extras>Options>Advanced - Show Advanced Options
    Click Configure

    Click image for larger version. 

Name:	tv02.PNG 
Views:	47 
Size:	24.8 KB 
ID:	70485

    Make sure this box is not selected.

    Click image for larger version. 

Name:	tv03.PNG 
Views:	55 
Size:	15.2 KB 
ID:	70486
    Last edited by simrick; 20 Mar 2016 at 11:21.
      My ComputerSystem Spec

  5.    20 Mar 2016 #5

    I was able to get Picture it to work by exiting TeamViewer from running in background but I will try to disable quick connect button.
    Thanks for the reply.
    Dave
      My ComputerSystem Spec

  6.    20 Mar 2016 #6

    I really appreciate the help. Once I disabled the quick connect button all is working like it should.
    Thanks again.
    Dave
      My ComputerSystem Spec

  7.    20 Mar 2016 #7

    dlj1935 said: View Post
    I really appreciate the help. Once I disabled the quick connect button all is working like it should.
    Thanks again.
    Dave
    Sounds good Dave. You can go ahead and mark the thread as solved.
      My ComputerSystem Spec

  •    19 Jan 2018 #8

    I can't install Picture It! 10 w/o IE6, which won't install on 64bit. What workarounds did you guys use?
      My ComputerSystem Spec


  • Posts : 8
    Windows 10 Pro
       20 Jan 2018 #9

    My ie6setup.exe replaces the true ie6setup.exe that is generating our problem.

    I am not a C or Assembler developer so I have written a small BAT file to create the needed registry key and I have used a free converter to get an EXE file.

    So yes, it opens a command window.

    No Windows system from 7 up needs IE 6!

    Please read the full post I have previously linked.
    Last edited by Gianni1962; 22 Jan 2018 at 21:24.
      My ComputerSystem Spec

  •    20 Jan 2018 #10

    Gave this a quick try and still get ie6 can't be installed error. I moved your ie6 batch to Redist/IE6 folder and replaced ie6 473kb setup with your 88kb version. Do I have to run one or both of these prior to PiP setup? Or does program install use these?
    I can add InstallInfo to Active Setup but not clear on rest. Can you please post screenshot of your Active Setup registry entries with this key included ?- [HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Active Setup\InstallInfo]"Complete"=dword:00000000

    Here's mine prior to adding InstallInfo -
    Click image for larger version. 

Name:	Screenshot_1.jpg 
Views:	2 
Size:	44.6 KB 
ID:	173533
      My ComputerSystem Spec


  •  
    Page 1 of 3 123 LastLast

    Related Threads
    The big picture. in General Support
    I've been thinking about all that's been mentioned about the "One version of Windows" and why they are doing it. This is something that just occurred to me. Right now, you have several versions of Windows to chose to install like Windows 7, and...
    hey guys, i already posted this (here?), and in Windows Feedback, no reply or solution. One of my 4 computer with a slideshow of pictures always gets changed to picture and then it is a BING-PICTURE. All i need is the right setting in...
    Can't Find Picture in General Support
    I am trying very hard to learn '10'. So far, I really miss windows 7, but I will keep trying.. for awhile. Ok, so I loaded just one picture from my camera this morning, but when I go to my pictures folder it's not there.. Could someone tell me where...
    As a keen flickr member I have a lot of photographs on my computer. These are all neatly allocated to different files, depending upon a variety of variables. So far....all is well. Yesterday my neighbour kindly upgraded me to Windows 10. ...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 02:29.
    Find Us