Windows 10: Trouble installing "Eraser"

Page 1 of 2 12 LastLast
  1.    18 Mar 2016 #1

    Trouble installing "Eraser"


    I have used the app for several years to securely delete any confidential items, but it not working now, I decided to download and install the current version.

    Last install met no problem, but now immediately I approve a progress bar pops up for the installation of Net Framework, and a failure message
    Unable to create or save new files into folder into which the files are being extracted. Please check in the folder properties to ensure you have permission on the folder to write files and the folder is not read only
    . I cannot see where or what the extraction target is meant to be. is there anyone who can help with this? Please!
      My ComputerSystem Spec

  2. Ztruker's Avatar
    Posts : 6,415
    Windows 10 Pro X64 17134.191
       18 Mar 2016 #2

    Can you provide a link to where you are downloading Eraser from? I'll see what it does when I try it.

    Edit: The one I found is here: Eraser Erase Files from Hard Drives
      My ComputersSystem Spec

  3. Ztruker's Avatar
    Posts : 6,415
    Windows 10 Pro X64 17134.191
       18 Mar 2016 #3

    Tried installing the one at the link I posted and Malwarebytes Anti-Malware didn't like it and deleted it.

    Click image for larger version. 

Name:	Eraser MBAM not like.jpg 
Views:	26 
Size:	27.5 KB 
ID:	70200

    So I'll pass on installing it for now.
      My ComputersSystem Spec

  4.    19 Mar 2016 #4

    That's the one! There is also a Link in Source Forge to another link for
    a non-runtime installation. Whatever that is!
      My ComputerSystem Spec

  5. Ztruker's Avatar
    Posts : 6,415
    Windows 10 Pro X64 17134.191
       19 Mar 2016 #5

    What happens when you try to use Eraser? What error or symptom do you see?

    Never mind, you already said what the problem was, sorry.

    Try right clicking on the installer, Eraser 6.2.0.2970.exe, and select Run as Administrator.

    I just installed it and got an error message saying .NET xx.xx.xx would not install as it was already installed. Clicked OK and the install of Eraser continued without any other error.
    Last edited by Ztruker; 19 Mar 2016 at 10:19.
      My ComputersSystem Spec

  6.    19 Mar 2016 #6

    Tried run as admin, but got same as before with no ".NET xx.xx.xx would not install as it was already installed. ".
      My ComputerSystem Spec

  7.    19 Mar 2016 #7

    chipwood said: View Post
    Tried run as admin, but got same as before with no ".NET xx.xx.xx would not install as it was already installed. ".
    Click 'Close' on the .NET... window and continue with the installation.
      My ComputerSystem Spec

  8.    19 Mar 2016 #8

    Can't! There's no close option, only cancel which is greyed out. I also tried Task Manager to kill NF, but that kills total installation.
      My ComputerSystem Spec

  9. Ztruker's Avatar
    Posts : 6,415
    Windows 10 Pro X64 17134.191
       20 Mar 2016 #9

    Are you current on updates? The version of .NET Eraser wants should already be installed and you should get a message to that effect with a Close button. You should be at version 1511 Build 10586.165 (run winver from Run box to check).
      My ComputersSystem Spec

  10.    21 Mar 2016 #10

    Seems not; winver shows I'm at .164! I thought Windows 10 updated automatically!
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Hello how can I delete "saved password" and "form data" of microsoft edge manually ?! after too much search in google .... I trid to delete some value of the following registry address HKEY_CURRENT_USER\SOFTWARE\Classes\Local...
"There were problems installing some updates" fix? in Windows Updates and Activation
Keep trying to install an update and this error keeps popping up..
Hello, Just upgraded from windows 7 pro to windows 10 Pro. The upgrade appears to have gone well except for the error which I will describe below. The symptoms: When attempting to install any software which requires administrator...
So I finally made a .iso file for W10 Pro x64 and started installing it. Everything went smoothly my PC restarted 2 times. But when it got to 81% (in total) while "Installing drivers and features" it resterted for the third time and then it started...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:05.
Find Us