Windows 10: Programs not launching

  1.    03 Mar 2016 #1

    Programs not launching

    Hi all,

    Today I've been setting up my new rig and I've been hitting an issue, some programs will not launch.
    The three main programs I've been having issues with are:
    -Paint, won't start no matter what I do
    -Geforce Experience, starts the launcher but wont open the main program
    -League of Legends, Launcher works but trying to start the game usually wont work.

    I've tried various compatibility modes and administrator modes with these and yet nothing, not even an error.

    Any help would be appreciated.
      My ComputerSystem Spec

  2. bro67's Avatar
    Posts : 4,929
    Mac OS High Sierra 10.13.5
       03 Mar 2016 #2

    What kind of install did you use for setting up the new rig?
      My ComputerSystem Spec

  3.    03 Mar 2016 #3

    The rig I picked up prebuilt from PC Case Gear who've basically put it together, installed windows 10 x64 and installed a few of the base software (CorsairLINK, Nahimic). I've then upgraded it from Win 10 home to pro.
      My ComputerSystem Spec

  4.    03 Mar 2016 #4

    Hi harvz,

    Did you by chance try launching those program via the .exe files within the respective Programs Folder, or trying launching it through a command line? You can try in through your Command Prompt or though the Run command. I'm just wondering if this might be a shortcut issue.

    You can re-test paint using the following:

    With the Command Prompt, paste: %windir%\system32\mspaint.exe
    With Run, paste: mspaint.exe

      My ComputerSystem Spec

  5.    03 Mar 2016 #5

    Thanks for your reply. I haven't really got that option with most of them as they won't start without their launcher starting them.
    One thing I've tried that works is a new user on the computer, which seems to have no issue (I've only tried it for a few hours so far), so it looks like it may have something to do with that user account.

    EDIT: The solution I mentioned prior to this edit didn't ultimately solve the problem, I've reformatted the drive and will reply to the thread if issues persist.
    Last edited by harvz; 04 Mar 2016 at 01:59. Reason: On phone and miss clicked, then updated status
      My ComputerSystem Spec


Related Threads
Some (3, out of maybe 20) of my installed Programs, all working perfectly well, are not listed in Control Panel -> Programs and Features. Any ideas on how to rectify this, please? Thank you.
I have a new computer that came with W10 installed. Now one week on the above apps fo not launch. I have run System file Checker that reported it had found and repaired corrupt files (already!!). However the apps still do not launch. Any ideas? J
Windows apps not Launching in Software and Apps
Hello, I've had this problem for a while now and I thought the new November update to 1151 would help the situation, but I'm still having an issue. When I try to use the start menu to open any windows app (store, photos, etc) the app won't...
I'm trying to use Curse ( a chat program very much like Skype) with my friends so we can all play and talk to each other. Unfortunately, whenever I'm in a call, all programs except the chat program are muted. This is very frustrating for games where...
UPDATE: Well, I suffered with this for a number of months, but the recent major update (2015/11/11) seems to have fixed it, so case closed. Hi, I'm an ex programmer and I just upgraded from Windows 8.1 to 10. I have a desktop with an Intel i5,...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:13.
Find Us