Windows 10 x64 IE11 Flash - Must "Run As Administrator" Solved

  1.    29 Feb 2016 #1

    Windows 10 x64 IE11 Flash - Must "Run As Administrator"

    Hello all.
    This is affecting hundreds of PC's at our school division. Flash worked fine when the pc's were originally deployed a few months ago. I've confirmed that ActiveX Filtering is NOT on. I've confirmed that the Flash IE Add On is enabled.

    My research leads me to believe that it is a permissions issue, either on the file system or in the registry, though I've not been able to discover where. I found a post on the Adobe site regarding resetting Flash permissions using Subinacl.exe and a script called reset_fp.bat, tried it, some of the commands in the scripts completed, many failed. After completion results were the same, Flash only runs when launching IE11 using Right Click - Run as Administrator.

    I'm wondering if there is another way to reset the default Flash permissions? Is there a way to "reinstall" the built in version of Flash?

    Oh yes, I've also tried removing the latest Flash Updates. As well I've unchecked IE11 under Control Panel- Programs - Turn Windows Features On or Off. Rebooted, then reckecked IE11 to "reinstall" it. Still no luck.

    Flash works fine in Edge by the way, however Edge is not an option for many of the sites we use.

    Any assistance is greatly appreciated.

      My ComputerSystem Spec

  2.    01 Mar 2016 #2

    Solved... Or at least found a work around.

    Not entirely sure why, but adding the affected sites to the "Trusted Site" list in IE11 via group policy worked.
      My ComputerSystem Spec


Related Threads
Hi all, Working on a Win10 touchscreen desktop for a friend who just got scammed by one those fake "call this number, your computer is infected" ads. She foolishly let somebody from Indian remote into her computer and install some fake "weather"...
Run as administrator - Add to MSI File Context Menu - Windows 7 Help Forums Is this still applicable for windows 10? I have not yet attempted to do this. In my Downloads folder there are right click options to Install / Repair / Uninstall...
Hello. I am running W10 and I can no longer run Civilization Conquests. I am running it from the game disc. A popup box appears after clicking the game icon and says "Access Denied" "please login with administrator privileges and try again." ...
I do have my WiFi internet working, I can access internet all right. But if I go to Windows 10 Settings and then try to open "Network & Internet", it takes forever and it does not load. While that happens, performance temporarily decreases, even...
I've installed Build 10041 and upgrade to 10049 three times now, each time I was able to do a search for Windows Update or Sound which would show me the correct results but this time, I'm not getting the right results. In the past I would do a Reset...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:23.
Find Us