Page 1 of 3 123 LastLast

  1. Joined : Jul 2015
    Posts : 219
    Windows 10
       20 Feb 2016 #1

    Ignoring Default App Settings


    New Windows 10 Home Computer, set up using PCMover from Windows 7 Home Premium Computer. A few problems, of course, so far mainly applications that did not transfer properly, and those easily solved.

    One problem however I don't understand, and, therefore, cannot fix. I've gone into the settings for default applications, some of which are constantly ignored. I know that they are ignored, as WinPatrol keeps notifying me of attempted changes. One such pop-up is on the screen right now, stating that a change for files with the extension .avi have been changed from the setting to use VLC media player to use Windows Media Player. I clicked on No, to reject the change, whereupon a new one, this time for .cab files popped up. I will reject it, and a series of such changes will appear and be rejected.

    This keeps happening, always for the same extensions, and I don't know how to stop it. Chants, exorcism instructions, banishment methods, all such would be appreciated.
      My System SpecsSystem Spec


  2. Joined : Jan 2015
    UK, Midlands
    Posts : 6,555
    Win 10 Pro (1607)
       20 Feb 2016 #2

    Hi, some things you might (not) wish to know about default programs in Win 10:
    a. A very few old version programs, if installed, cause defaults to revert to MS default on restart. E.g. Winzip.
    b. Hyperlink association needs to be explicitly set in Control Panel, Default Programs, if changing browser or if unassociated.
    c. Some people experience associations changing on Windows updates. Cause unknown.
    d. Major upgrades (= Windows reinstall-like procedure) e.g. build 10580 in November cause associations to be reset. (MS might get this right next time).
    e. Even when you have assigned associations, you might get a confirmation prompt using 'Open with'.
    f. From Win 8 you can't set associations from within programs. Most such attempts do not give warnings.

    I've not seen your specific problem reported. I'd suggest checking the programs you've transferred and have installed for old versions, and eliminate that possibility.

    Also try a clean boot and see if the same symptoms arise.

    (As an aside, I used Laplink's PCMover Image Assistant - uses a mounted disk image of the old PC -faster than the original PCMover)
      My System SpecsSystem Spec


  3. Joined : Jul 2015
    Posts : 219
    Windows 10
       20 Feb 2016 #3

    Gosh, I was hoping for magic spells, and all I got was a series of succinct things to try....

    Programs are all up-to-date, other suggestions shall be tried, thanks.
      My System SpecsSystem Spec


  4. Joined : Jan 2015
    UK, Midlands
    Posts : 6,555
    Win 10 Pro (1607)
       21 Feb 2016 #4

    Mmm, sorry, don't think Gandalf's a member...
      My System SpecsSystem Spec


  5. Joined : Jul 2015
    Posts : 219
    Windows 10
       21 Feb 2016 #5

    I was hoping for someone at least a wee bit more esoteric, along the lines of Ímar Ua Donnubáin:

    Ímar Ua Donnubáin - Wikipedia, the free encyclopedia

    He may have intervened overnight: Computer went to sleep as expected. I woke it around 0530 local, used it until around 0645, and realized that the interruptions of attempted changes had not arisen; now, I've been using the machne for about thirty minutes peacefully.

    I made no changes, have no idea what started the problem, and even less of what seems to have fixed it; I can only hope that whatever it was that started it is not reading this.
      My System SpecsSystem Spec


  6. Joined : Jan 2015
    UK, Midlands
    Posts : 6,555
    Win 10 Pro (1607)
       21 Feb 2016 #6

    Good- for now. Presumably you've no magical system restore points or disk images prior to the problem occurring.

    System restore is turned off by default- a good idea is to create your own daily scheduled task to create one.
    3rd party disk imaging, regularly updated, is near essential to preserve your sanity, your PC, and ward off evil entities breathing digital corruption. Win 10 is immature and evidently somewhat more fragile- especially for some users/PCs.

    I've recently started running Winpatrol again - no reports.
      My System SpecsSystem Spec


  7. Joined : Jul 2015
    Posts : 219
    Windows 10
       21 Feb 2016 #7

    No Restore Points before sometime yesterday afternoon, when I remembered that I had not turned it on, part of getting the new computer completely set up. Early today, I noted that neither of my backup programs had run; at least one of them did not get transferred, but for some unknown reason, I still have the installation file, and the license is in my email program; I will take care of that later. Given the extensive beta testing of Windows 10, and being quite aware of how many, many different computer setups it runs on, I am somewhat surprised at 10's immaturity.

    Have not even looked to see if the other, a 3rd-party disk imaging program, is even installed. (AOMEI Backupper.)

    I know, only too well, how fragile Windows 10 can be: It has worked rather well on my wife's computer, about two years old, but on mine, despite all of the MS programs to see if Windows 10 would work well, that sadly and expensively turned out to not be true. 10 started off well, but got progressively worse, to the point that I could not fix it using any of the various methods, and had to take the computer to the shop. The tech was able to salvage a geat deal of what was on the hard disk, reinstall Windows 10 Home Premium, but the attempts to reinstall 10 failed, and he had to install 7 once again. After that, although things were acceptable, they were not back to where they had been, so I decided that I would buy a new computer, and try to progress from there.
      My System SpecsSystem Spec


  8. Joined : Jul 2015
    Posts : 219
    Windows 10
       21 Feb 2016 #8

    Popups just reappeared. I had planned to wait a while before marking this thread as solved, as I wanted to be certain that it really was, sigh.

    GenieSoft9, my regular backup program was still installed, and my backup script was there; curiously, no documents to backup were selected. I am guessing that that information was in a file that did not get transferred, so I reentered it. When I gave the command to backup, I was informed that the program could not access the location, which was remembered in the backup script. While I had looked at the backup file location on my external hard drive, I overlooked that the location had changed from E:\ on the older computer to I:\ on the new one. I:\ having been made the new location, the backup was done.

    A few moments ago, I clicked on the desktop icon for AOMEI Backupper, which invited to create a new backup, so that will be next, as I wait to cancel more popups.
      My System SpecsSystem Spec


  9. Joined : Jan 2015
    UK, Midlands
    Posts : 6,555
    Win 10 Pro (1607)
       21 Feb 2016 #9

    Hmm, more of a trial by fire ....

    I'd guess that having moved a lot of progs onto your new PC from Win 7 you might have sthg out of date or incompatible.
    Hence my suggestion of a clean boot, should you need to investigate again.
    For reference, another incantation you can use is Shellexview by Nirsoft, freeware. This lets you disable all shell extensions that might have side effects. (A great way of diagnosing rt click problems- and simplifying the context menu too if you wish).
    - hide all MS extensions
    - then disable all others

    Recheck symptoms (no need to restart etc).

    To check for out of date progs I recommend Sumo (lite version 'nork'). This is the most comprehensive updater I know. Free.
      My System SpecsSystem Spec


  10. Joined : Jan 2015
    UK, Midlands
    Posts : 6,555
    Win 10 Pro (1607)
       21 Feb 2016 #10

    Trick for Aomei Backupper (which I use) and which the developer said he'd put in the manual:

    So your external backup disk is always allocated the same drive letter:
    Plug in your disk.
    Windows key + R, diskmgmt.msc
    Using that program, reallocate the drive letter for your USB drive to a letter you'll never use.

    Next time you plug in that drive, it will be allocated the same letter.
    And of course that letter is the one Aomei uses.

    Note- it's easy to recreate the backup but using a different drive letter as follows: delete it (specification, not the files!), then navigate to and explore the image (Utilities, Explore Image - as if you were going to mount it), the backup magically appears in Aomei again.
      My System SpecsSystem Spec


 
Page 1 of 3 123 LastLast


Similar Threads
Thread Forum
Windows 10 keeps defaulting to default settings?
I got a new laptop (Pavilion 17) and first time using windows 10. Problem 1 - I originally had to turn on scrolling for the click pad which was yesterday. Now today scrolling was turned off and I had to turn it back on again. Stopped using...
General Support
log in ignoring pin/password
Hi, I have a minor log in problem after coming out of a sleep, I normally use a pin to log in but recently when I enter a pin it will say I have miss input the keys then after a few attempts it will give me the option to input a password this then...
User Accounts and Family Safety
'Settings' Default is not= Control Panel 'Default Programs' - All
Hi, An observation, not a question. I wanted to set Thunderbird as my default email client again (after having reset defaults whilst looking for a problem). So I set it as my default email client in 'System', 'Default Apps'. This proved not to...
Software and Apps
Solved Can't make Microsoft Edge my default browser in default app settings
I currently have Firefox, IE and Edge installed on my PC. Firefox is set as the default browser. When I go into the default apps setting screen and click to change my default browser, only IE and Firefox are on the list, so I can't select Edge. ...
Browsers and Email
Solved Default PERSONALISATION settings
I have messed up the Windows 10 PERSONALISATION screen. How may I REVERT to the ORIGINAL settings?
Customization
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:59.
Find Us
Twitter Facebook Google+



Windows 10 Forums