Windows 10: Intel i7 3700k Cores and Windows 10 Issue

  1.    14 Feb 2016 #1

    Intel i7 3700k Cores and Windows 10 Issue


    Hi guys. Just wondering if anyone has an issue similar to mine or know what is wrong. I have an i7 processor 3770k 4 cores and 8 threads.

    Whenever I use a certain program to convert files )using ConvertX), after the program has closed down Windows will sort of become unresponsive for a few seconds. It doesn't happen ALL the time but enough to become somewhat of an issue. For example, today I used the program and after everything converted as normal , I noticed the taskbar wouldn't open and my cursor had changed to the blue circle. I pressed windows key on my keyboard and it jolted back into life. I have noticed in the Encoding settings for the program it says Maximum number of codes to be used 8. I wonder if its possibly using all the cores and if I should try to bring the maximum down to 2 or 3? I'm a bit unsure on processors to be honest but any advice etc would be fantastic. Many thanks
      My ComputerSystem Spec

  2. Gas's Avatar
    Posts : 164
    WINDOWS 10 PRO Updated to last Build
       14 Feb 2016 #2

    It seems something to do with HW, RAM or power supply, did you make changes in BIOS, my processor is a 3700 and using fo PC for photo editing and some video editing/conversion, never had a problem, everything works fine
      My ComputerSystem Spec

  3.    14 Feb 2016 #3

    Nope no changes in BIOS. Everything else works fine and had no BSODs etc.
      My ComputerSystem Spec

  4.    14 Feb 2016 #4

    If the program monopolizes all the cores, then there is nothing left for the OS. Give the OS at least 2 cores.
      My ComputerSystem Spec

  5.    14 Feb 2016 #5

    Ahh I see. Many thanks I will try that. I have 8 threads and 4 cores. As per settings in ConvertX it is at Maximum 8. I will drop it to 2 and see if that helps
      My ComputerSystem Spec

  6.    16 Feb 2016 #6

    Seems weird this. I did a few tests after reducing the cores down to 4. A 700mb file burned to disc/converted fine. Four lots of files them were converted and burned to one disc fine. But the second lot, although everything converted and burned as it should, immediately after closing the program down , I tried to open Reliability Monitor but it when I clicked it nothing happened. I clicked it again and still nothing. I pressed windows key on my keyboard and it shot back to life and I got a explorer hang error.

    Bit of a slight pain as everything else is working fine.
      My ComputerSystem Spec


 

Related Threads
My amd fx-4350 is running on 2 cores in Drivers and Hardware
I noticed that my computer is running on two cores instead of 4. https://gyazo.com/f1d7403963d19885971fbe6836470df7 My computer specs are: Asus m5a97 R2.0 Amd fx-4350 Nvidia gtx760 8gb Kingston hyperx.
I've been getting this issue since I updated my motherboard BIOS from it's initial version, which I'm going to assume was F4 as it's been a while but I truly don't remember, to F7 and an F8a BIOS Gigabyte support gave me to try and resolve issues...
Read more: New Intel drivers appear to solve Surface Pro 4 sleep power consumption issue
I used the upgrade tool to install w10x64. Installation went fine, I can use my computer and all. Problem is that both of my LAN ports don't work. I get the usual red icon in the taskbar that shows no internet. I went into networking and it doesn't...
My Switchable Graphics option is there but I cannot configure it at all. I have tried modded drivers, original drivers and running with compatibility settings. For some reason when I select Configure Switchable Graphics it takes me to the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:14.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums