Windows 10: Windows media player suddenly won't play a file I was just playing

  1.    12 Feb 2016 #1

    Windows media player suddenly won't play a file I was just playing


    I'd like to know why windows media player won't play my media files after a reboot. Didn't change codecs. Didn't delete anything.

    I did try to restore cos I suddenly couldn't go online but the restore said that it didn't work so I assume nothing was changed

    Same exact file, same folder, now won't play.

    Oh, and Chrome now won't open. Makes the little "timer" spinny icon thing, then that stops, program isn't open. I know that's a different problem but it started at the same time

    Thanks for any help

    It's extremely frustrating to switch to what you think will be a new and improved os and have these things happen

    And it's not like I have an old printer that won't work now or something. This is windows media player
    Last edited by Homer Simpson; 12 Feb 2016 at 20:18.
      My ComputerSystem Spec


  2. Posts : 2,554
    Windows 10 x64 Home Build (Redstone(1)) 15063.608
       12 Feb 2016 #2

    Instead of coming on here and posting the above and swearing
    Why don't you ask nicely for some help.
    Members otherwise will just read your post and ignore it or report it
      My ComputerSystem Spec

  3.    14 Feb 2016 #3

    OK I tried again
      My ComputerSystem Spec

  4.    14 Feb 2016 #4

    Homer Simpson said: View Post
    OK I tried again
    Ok. Try running sfc /scannow.

    If WMP does not work after that, try VLC

    With chrome, I would just uninstall and reinstall.
      My ComputerSystem Spec

  5.    14 Feb 2016 #5

    You migh try uninstalling and the reinstalling WMP from the Window Features control panel media features area.
      My ComputerSystem Spec

  6.    14 Feb 2016 #6

    I can't find any "media features" and it's not listed under Programs and Features anyway, so I don't seem to be able to uninstall it

    I can't think of a good reason why the same file doesn't work 5 minutes after it did work, without my changing any settings
      My ComputerSystem Spec

  7.    14 Feb 2016 #7

    Homer Simpson said: View Post
    I can't find any "media features" and it's not listed under Programs and Features anyway, so I don't seem to be able to uninstall it

    I can't think of a good reason why the same file doesn't work 5 minutes after it did work, without my changing any settings
    WMP is a core part of OS.
      My ComputerSystem Spec

  8.    15 Feb 2016 #8

    cereberus said: View Post
    WMP is a core part of OS.
    Well I kinda assumed it might be.

    Everything has worked until now, with WMP and the windows 7 codec pack
    Windows 7 Codec Pack

    It was working with Win10, too, until recently. I suspect it might've been one of the installs Win10 forces on me without really telling me that is causing some of the media files to not work. I don't see anything else it could be, similar to the winsock protocol file that randomly goes missing and suddenly I can't connect anymore even though I haven't changed anything.

    Yes, I can use VLC. This is really an admission that Win10 has unsolvable problems. Forgive my frustration. Thankyou
      My ComputerSystem Spec

  9.    15 Feb 2016 #9

    cereberus said: View Post
    WMP is a core part of OS.
    I'll post this again. WMP shows under the Media Features in the Turn Windows features on or off area just like other Windows features such as Hyper-V, etc. I recently had some strange WMP behavior. So I uninstalled it and the reinstalled it and it corrected the problem.
      My ComputerSystem Spec


  10. Posts : 4,771
    windows 10 Home threshold2
       15 Feb 2016 #10

    Homer Simpson said: View Post
    Well I kinda assumed it might be.

    Everything has worked until now, with WMP and the windows 7 codec pack
    Windows 7 Codec Pack

    It was working with Win10, too, until recently. I suspect it might've been one of the installs Win10 forces on me without really telling me that is causing some of the media files to not work. I don't see anything else it could be, similar to the winsock protocol file that randomly goes missing and suddenly I can't connect anymore even though I haven't changed anything.

    Yes, I can use VLC. This is really an admission that Win10 has unsolvable problems. Forgive my frustration. Thankyou
    Suggestion only :
    Install K-Lite codec pack. It's much better than Win7 codec pack.

    http://www.codecguide.com/
      My ComputerSystem Spec


 

Related Threads
Solved Play MP4 in Media PLayer in Software and Apps
Since Win 10 update I can longer play MP4 videos I used to be able to play in Win 7, using Windows Media Player. Why has this function stopped? I thought win 10 was an "improvement". This is the error message - Windows Media Player cannot...
Today I've just upgrade my PC to Windows 10, everything is alright except when I play media files(.mp3, mp4, wav,.....) by Windows Media Player, it starts to run slowly, and the sound is quite bad, I almost can't hear the sound, and the video is...
Just installed windows 10. I can still use my recording program with my Firepod, but it absolutely refuses to play any system audio. I try to play test tones and it says "failed to play tone!" or something to that effect. No amount of setting...
Trying to play a movie off of my E:\ drive and it plays with good audio and video for about 3 seconds. Then it starts acting like it's buffering from the internet and pausing for several seconds before playing again...ultimately crashing the program...
only media player and groove music don't play audio, other apps play mp3 and wav. ( MP and MG plays noises :( ) how i fix this ? i have IDT High Definition Audio CODEC
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:19.
Find Us