Windows 10: Windows 10 modern apps not working...

Page 1 of 2 12 LastLast

  1. Posts : 12
    Windows 8.1 Pro 64-bit
       01 Feb 2016 #1

    Windows 10 modern apps not working...


    So, I had a problem this morning regarding the modern apps icons, they were all blank whichever app I ran. Then I tried to fix them following this article: BEST FIX: Windows 10 Store Icon Missing - Appuals.com
    But, it just made things worse and now I can't even open Windows Apps, I can't even run sfc /scannow, it fails the verification phase. When I search for, for example, "calculator" in search bar, it finds the app, but it's called: @{Microsoft.WindowsCalculator_10.1601.49... etc When I run it, nothing happens.
    What can I do?
      My ComputerSystem Spec


  2. Posts : 4,771
    windows 10 Home threshold2
       01 Feb 2016 #2

    Do a system restore. Pick a date that is 2 to 3 days ago as your restore point.

    System Restore Windows 10
      My ComputerSystem Spec


  3. Posts : 4,771
    windows 10 Home threshold2
       01 Feb 2016 #3

    If system restore does not fix the issue, create another user account with exactly the same privileges as this one.
    Logon to the new account and see if you have the same issues.
      My ComputerSystem Spec


  4. Posts : 12
    Windows 8.1 Pro 64-bit
    Thread Starter
       01 Feb 2016 #4

    Unfortunately, there were no restore points available, when I created a new User Account, the issue was even worse, so I deleted it. Now, I want to reset the PC, I'm creating a bootable media. Should I take care of something before I reset my PC other than data?
      My ComputerSystem Spec


  5. Posts : 1,830
    Windows 10 Home x64 (Laptop), Windows 10 Pro x64 (Desktop)
       01 Feb 2016 #5

    Some people have found a repair install can solve this problem. Have you tried running the Apps Troubleshooter first. I've never found it to work but you may be luckier.
      My ComputerSystem Spec


  6. Posts : 4,771
    windows 10 Home threshold2
       01 Feb 2016 #6

    Other than backing up personal files you want to keep, nothing I can think of.
    It appears there are too much mess created. Your settings might be questionable.
    So go ahead and run the Reset option. That way, you start fresh........ almost.
    Last edited by davidhk; 01 Feb 2016 at 11:34.
      My ComputerSystem Spec


  7. Posts : 12
    Windows 8.1 Pro 64-bit
    Thread Starter
       02 Feb 2016 #7

    Guys, I did the reset option, but the problem is not fixed, which is totally unbelievable. I deleted all my files, programs and settings with this reset, basically a fresh PC, but now, when I open store or one of the apps (Photos, Calculator, etc), they just close immediately, like their window just flashes and closes. I tried running sfc /scannow, and it finishes, but reports some errors were not repaired, I ran chkdsk, no errors, I ran dism commands, they report error "0x800f081f cannot find source files". What can I do? I'm using a local account, not a Microsoft account to sign in to my PC.
      My ComputerSystem Spec


  8. Posts : 4,771
    windows 10 Home threshold2
       02 Feb 2016 #8

    RE : I ran dism commands, they report error "0x800f081f cannot find source files". What can I do?

    What Win10 version do you have ?
    Is it version 10240 or 10586 ?
    You can find that out by type winver into the search box > press Enter.

    If you have 10586, please follow this method.....................
    You need the Install.wim which can be obtained by downloading the ISO from Tech Bench.


    https://www.microsoft.com/en-us/soft...load/techbench

    Once you have the iso downloaded, right click at the ISO > click Mount >
    Then open the elevated command prompt and copy and paste this................

    Dism /Online /Cleanup-Image /RestoreHealth /Source:wim:H:\sources\install.wim:1 /limitaccess

    Note : H is the drive where the iso is mounted. Change it if your driver letter is different.

    When it is completed, you should get the report that the operation is successful.
    Now run the sfc /scannow again. It should be ok this time.
    Last edited by davidhk; 02 Feb 2016 at 09:35.
      My ComputerSystem Spec


  9. Posts : 12
    Windows 8.1 Pro 64-bit
    Thread Starter
       02 Feb 2016 #9

    I have the version 10586 and followed your exact procedure, but the apps don't work again. I will do a fresh install of Windows this time, not the Reset option and see what happens.

    Edit: I forgot to mention that DISM command worked successfully this time and sfc /scannnow got to 100% and succeeded in repairing errors, but the apps still don't work.
      My ComputerSystem Spec


  10. Posts : 12
    Windows 8.1 Pro 64-bit
    Thread Starter
       02 Feb 2016 #10

    After fresh installation of Windows, everything works fine now.
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Hey I'm the owner of a SB. Already a first time my start menu, doesnt appeared I lost a full day + one night to fix the bug, SFC /scannow didnt work neither health restore but I get it worked by this...
Hi, As the post title suggests, I am having trouble with the modern apps and connectivity. It feels like half my computer will connect to the internet, and the other half won't. Desktop apps like Chrome, Steam, Outlook, iTunes etc. all connect to...
Solved Modern Windows apps broken. in Software and Apps
It all started when I tried to use the calculator. I pressed the calculator key on my keyboard but the calculator app didn't open. It just flashed on the screen. I tried again but no luck. I googled and found this. I re-registered the apps and...
So, when I upgraded from Windows 7 to Windows 10, everything was good, except for a few problems, like, it takes too long to start up, and hibernation doesn't work properly (after a few seconds after you attempt to restore from hibernation the...
Hi, I have been using Windows 10 for almost a month without issue. Then, a few days ago, I received an error message complaining about the registry when attempting to open pictures. I assumed the photo app was broken, as it was the default...

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:28.
Find Us