Windows 10: all video converters no longer work


  1. Posts : 12
    Windows 10, Windows 7, Windows XP, Windows 98SE, Windows 3.11, Linux
       26 Jan 2016 #1

    all video converters no longer work


    After a series of updates, one of which must have been at issue, ALL of my conversion software applications now fail to /convert/ any files. The programs load properly but that is followed by various issues depending on the app.
    Tipard will load, load video files, and start to convert... but immediately fail upon starting the conversion process.
    Handbrake will load, but locks up on loading a file, any file, regardless of length, at the 20% mark.
    MakeMKV won't load at all.
    VLC randomly crashes, or refuses to play videos, music, or anything, after an undetermined amount of time.
    My FTP software no longer loads its settings files and scripts.

    And an annoyance, all of a sudden all my icons have little green check marks on them.

    Windows 10 Professional x64
    Version 1511
    Build 10586.63
    AMD FX 9590 X8 4.7
    32 GB ram

    Tipard Blu-Ray Converter Version 7.3.30. No message just an icon notice. See photo

    handbrake 0.10.3.0 x64: Preset Export Failed. Unable to load in Presets. Please restart HandBrake No additional exception information available : upon startup.
    Added files freeze program at 20% mark


    MakeMKV (no idea what version, won't load at all)

    Paint won't save any files anymore. See same photo
    Attached Thumbnails Attached Thumbnails tippard and paint fial.jpg   windows updates 1.jpg   windows updates 2.jpg   windows updates 3.jpg   windows updates 4.jpg  

    windows updates 5.jpg   windows updates 6.jpg   windows updates 7.jpg  
      My ComputerSystem Spec


  2. Posts : 12,413
    W10Prox64
       26 Jan 2016 #2

    Hi.
    Can you try going into Control Panel>Programs and Features, find that one and click on it, select CHANGE and then select REPAIR?

    Edit: The green check marks could be from Norton, Carbonite, or OneDrive.
      My ComputerSystem Spec


  3. Posts : 12
    Windows 10, Windows 7, Windows XP, Windows 98SE, Windows 3.11, Linux
    Thread Starter
       28 Jan 2016 #3

    Follow up. I reinstalled Windows FROM SCRATCH on a new bare never used drive.
    Aside from antivirus software the first and ONLY thing I installed was TBC. My video converter

    Worked fine. Updated Windows updates, deferred and selectively as much as Microsoft would let me break them down; one by one.

    Something in the range of 01 January - 21 January broke your software and many other applications on my system.


    These update include

    "Windows Malicious Software Removal Tool" kb890830


    "Windows Visual C++ Update 4" KB3119142

    This update is known to fail on MANY user's computers. Including mine. Leaving C++ partially broken


    "Silverlight update" KB3126036


    "Cumulative Update 1511" KB3124263



    All of these were found, available, and installed at the same time. I could NOT separate them. I am unable to roll back kb3119142, kb3124263, and kb890830.
    The problem persists after removing the silverlight update.


    The issue is one or all of those three updates. kb3119142, kb3124263, and kb890830.
    After these three updates install, I can no longer install MANY applications, I receive generic can't execute, can't install, or error running notices. Or no notice at all, simply no execution. The little mouse spinner pops up, then disappears. And nothing happens.



    Hope this helps!
      My ComputerSystem Spec


  4. Posts : 12,413
    W10Prox64
       28 Jan 2016 #4

    lostinlodos said: View Post
    Follow up. I reinstalled Windows FROM SCRATCH on a new bare never used drive.
    Aside from antivirus software the first and ONLY thing I installed was TBC. My video converter

    Worked fine. Updated Windows updates, deferred and selectively as much as Microsoft would let me break them down; one by one.

    Something in the range of 01 January - 21 January broke your software and many other applications on my system.


    These update include

    "Windows Malicious Software Removal Tool" kb890830


    "Windows Visual C++ Update 4" KB3119142

    This update is known to fail on MANY user's computers. Including mine. Leaving C++ partially broken


    "Silverlight update" KB3126036


    "Cumulative Update 1511" KB3124263



    All of these were found, available, and installed at the same time. I could NOT separate them. I am unable to roll back kb3119142, kb3124263, and kb890830.
    The problem persists after removing the silverlight update.


    The issue is one or all of those three updates. kb3119142, kb3124263, and kb890830.
    After these three updates install, I can no longer install MANY applications, I receive generic can't execute, can't install, or error running notices. Or no notice at all, simply no execution. The little mouse spinner pops up, then disappears. And nothing happens.



    Hope this helps!
    That's a very good evaluation. I would suggest that you open the Feedback app and post it there for Microsoft. They need to be made aware of this problem.

    Regarding this one:
    "Windows Visual C++ Update 4" KB3119142
    This update is known to fail on MANY user's computers. Including mine. Leaving C++ partially broken
    If you go to Control Panel>Programs and Features, find 2012 C++ and highlight it, click CHANGE, and select REPAIR, this has solved that problem for many people. I really think this will help, as it needs to be repaired for you to install other apps.
      My ComputerSystem Spec


  5. Posts : 12
    Windows 10, Windows 7, Windows XP, Windows 98SE, Windows 3.11, Linux
    Thread Starter
       29 Jan 2016 #5

    Definitely not c++ though thats a problem on its own. Must be the msrt or the rollup. Guess The Next step is to break up the rollup and go one by one till I find it.
    C++
    The c++ issue is fixed by updating via windows update on a non-elevated admin account and then click on the elevated requirement notice to install.
    It won't install on an account with the uac base level at 0 or 1
      My ComputerSystem Spec


  6. Posts : 12
    Windows 10, Windows 7, Windows XP, Windows 98SE, Windows 3.11, Linux
    Thread Starter
       29 Jan 2016 #6

    lostinlodos said: View Post
    It won't install on an account with the uac base level at 0 or 1
    0/1 in reference to the registry setting for uac. Sorry
      My ComputerSystem Spec


  7. Posts : 12
    Windows 10, Windows 7, Windows XP, Windows 98SE, Windows 3.11, Linux
    Thread Starter
       08 Feb 2016 #7

    Problem found. The msrt removed, or allowed the removal, I'm not yet sure which/when, the 'virtual' video device driver. Other installation issues were c++ afterall.
    Manually breaking the installer for tbc and (re)installing the driver fixed the issue.
      My ComputerSystem Spec


  8. Posts : 12,413
    W10Prox64
       08 Feb 2016 #8

    lostinlodos said: View Post
    Problem found. The msrt removed, or allowed the removal, I'm not yet sure which/when, the 'virtual' video device driver. Other installation issues were c++ afterall.
    Manually breaking the installer for tbc and (re)installing the driver fixed the issue.
    Glad you got it sorted. Thanks for following up here, to help others.
      My ComputerSystem Spec


 

Related Threads
So I'm trying out the chromecast device to hopefully eliminate having to move my laptop across the room and connect it via hdmi every night to watch movies on my tv screen. In windows 7 I could just drag the file into a new chrome page and it would...
Free H.265 to H.264 Converters? in Software and Apps
HEVC isn't supported on my WDTV Live.
As per title. Since the 1511 update I can't remove file properties from any video file. It always says that the file is open in Windows Explorer... :really:
I have a game that I am thoroughly addicted to. Within the game, it has video options to brighten the screen(or not). Since upgrading to Windows 10 Pro, these controls no longer work. The game works just fine but the screen is very dark. Been...
video player no longer working in General Support
I am not able to watch any YouTube videos or videos on other sites. Sound is good but screen is a wavey green colour. This wasn't an issue before I upgraded to Windows 10. Any suggestions would be very helpful.

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:53.
Find Us