Getting an error when trying to load an app


  1. Posts : 51
    Windows 10
       #1

    Getting an error when trying to load an app


    Getting an error when trying to load an app-untitled.png

    I can't for the life of me fix this problem!
      My Computer


  2. Posts : 5,442
    windows 10 Pro ver 21H2 build 19044.1348
       #2

    Have a look at this thread.
    https://www.tenforums.com/general-dis...-accounts.html


    He adjusted the User Account settings and then did a reboot. That he solved his problem.
    See if that also solves your problem.
      My Computer


  3. Posts : 51
    Windows 10
    Thread Starter
       #3

    davidhk said:
    The error message told you what you did wrong......................... you were using the built-in administrator account.

    Don't you have your own Microsoft Account to log in ?

    Yes, but it still shows the same thing.
      My Computer


  4. Posts : 5,442
    windows 10 Pro ver 21H2 build 19044.1348
       #4

    Sorry, I apologize. I edited my last reply. Please read it again.
      My Computer


  5. Posts : 51
    Windows 10
    Thread Starter
       #5

    The UAC fixed it. . Then i turned it off again and rebooted. . App store works now. . Thanks!
      My Computer


  6. Posts : 5,442
    windows 10 Pro ver 21H2 build 19044.1348
       #6

    ukcatsfan83 said:
    The UAC fixed it. . Then i turned it off again and rebooted. . App store works now. . Thanks!
    You are welcome.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:39.
Find Us




Windows 10 Forums