Windows 10: HOW can i install dotnet on my system


  1. Posts : 7
    Windows 10 Pro 64-bit (10.0, Build 10240) (10240.th1_st1.151104-1714)
       13 Jan 2016 #1

    HOW can i install dotnet on my system


    HOW can i install dotnet on my system?
      My ComputerSystem Spec


  2. Posts : 804
    Windows 10 1703 Pro 64
       13 Jan 2016 #2

    Right click Start button and select Programs and Features, then click Turn features on and off and select .NET choices.

    Click image for larger version. 

Name:	Screenshot (22).png 
Views:	4 
Size:	282.0 KB 
ID:	58594

    Jim
      My ComputerSystem Spec


  3. Posts : 7
    Windows 10 Pro 64-bit (10.0, Build 10240) (10240.th1_st1.151104-1714)
    Thread Starter
       14 Jan 2016 #3

    thanks but that is not working on my system, i tried already
      My ComputerSystem Spec


  4. Posts : 7
    Windows 10 Pro 64-bit (10.0, Build 10240) (10240.th1_st1.151104-1714)
    Thread Starter
       14 Jan 2016 #4

    Windows wouldnt complete request
    The referenced assembly is not installed on your system
    Error code: 0*800736B3
      My ComputerSystem Spec


  5. Posts : 7
    Windows 10 Pro 64-bit (10.0, Build 10240) (10240.th1_st1.151104-1714)
    Thread Starter
       14 Jan 2016 #5

    i even tried using the Dism method
      My ComputerSystem Spec


  6. Posts : 2,422
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       14 Jan 2016 #6

    For future reference. Always turn on this feature from Win+X->Programs & Features right after you install Windows. If you wait after installing some third party softwares that might interfere with this.

    I don't know what dism command you used but here's my suggestion: first, we need to fix the component store then try to add the package.
    Open Admin Command, copy and paste then run:
    1. Dism.exe /online /Cleanup-Image /StartComponentCleanup&dism /online /cleanup-image /restorehealth&sfc /scannow&pause
    2. Dism /online /enable-feature /featurename:NetFX3 /All /Source:X:\sources\sxs /LimitAccess
      NOTE: Replace X with the drive letter where your installation media connected to.
      My ComputerSystem Spec


  7. Posts : 7
    Windows 10 Pro 64-bit (10.0, Build 10240) (10240.th1_st1.151104-1714)
    Thread Starter
       14 Jan 2016 #7

    Error: 193

    An error occurred while attempting to start the servicing process for the image located at C:\.
    For more information, review the log file.
    That was the result. i didnt succeed as well.
      My ComputerSystem Spec


  • Posts : 7
    Windows 10 Pro 64-bit (10.0, Build 10240) (10240.th1_st1.151104-1714)
    Thread Starter
       14 Jan 2016 #8

    <br>Error: 193<br><br>An error occurred while attempting to start the servicing process for the image located at C:\.<br>For more information, review the log file.<br>That was the result. i didnt succeed as well.
      My ComputerSystem Spec


  • Posts : 2,422
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       14 Jan 2016 #9

    Did you have itunes installed ?
      My ComputerSystem Spec


  •  

    Related Threads
    New user question. This Dell OptiPlex has be upgraded from Win7Pro since the first week it was available with no problems. It had been running overnight and when I went to login I typed in my password and hit enter the balls started to rotate...
    Dotnet framework 3.5 in Software and Apps
    Friends I am into Entertainment Industry Post prodution Editing & Mixing. How Can I use dotnet framework 3.5 in windows 10? Tried to install it but windows 10 does not allow. Y? pl. help. Work is getting pending Thanks Gyanesh
    Solved How to install on a dual boot system? in Installation and Upgrade
    I have two systems. System 1 is a desktop running W7 Premium SP1. I did clean install of W10 from iso on separate partition. W10 will not activate using W7 numbers. I suspect that is because I moved W7 to an SSD 6 mos. ago and W10 expects the old...
    Solved System dead after install of Windows 10 in Installation and Upgrade
    So I have 2 windows 10 updates, one on this here surface 3 tablet with no issues at all. The second one on my main desktop... sat under my desk in a right old mess. So first of all I'll explain the current system and where it is at. My...
    I did a clean install build 10130 on separate (MBR) ssd. All other ssds (Win 7 and Win 8.1) were unplugged. I ended up with no "system" partition. I use the Win 8.1 ssd as the first in the boot order and this drive has a "system" partition from an...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 19:52.
    Find Us