1.    13 Jan 2016 #1
    Join Date : Jan 2016
    Cameroon in Buea
    Posts : 7
    Windows 10 Pro 64-bit (10.0, Build 10240) (10240.th1_st1.151104-1714)

    HOW can i install dotnet on my system


    HOW can i install dotnet on my system?
      My ComputerSystem Spec
  2.    13 Jan 2016 #2
    Join Date : Oct 2013
    Covington, Louisiana
    Posts : 699
    Windows 10 1703 Pro 64

    Right click Start button and select Programs and Features, then click Turn features on and off and select .NET choices.

    Click image for larger version. 

Name:	Screenshot (22).png 
Views:	4 
Size:	282.0 KB 
ID:	58594

    Jim
      My ComputerSystem Spec
  3.    14 Jan 2016 #3
    Join Date : Jan 2016
    Cameroon in Buea
    Posts : 7
    Windows 10 Pro 64-bit (10.0, Build 10240) (10240.th1_st1.151104-1714)
    Thread Starter

    thanks but that is not working on my system, i tried already
      My ComputerSystem Spec
  4.    14 Jan 2016 #4
    Join Date : Jan 2016
    Cameroon in Buea
    Posts : 7
    Windows 10 Pro 64-bit (10.0, Build 10240) (10240.th1_st1.151104-1714)
    Thread Starter

    Windows wouldnt complete request
    The referenced assembly is not installed on your system
    Error code: 0*800736B3
      My ComputerSystem Spec
  5.    14 Jan 2016 #5
    Join Date : Jan 2016
    Cameroon in Buea
    Posts : 7
    Windows 10 Pro 64-bit (10.0, Build 10240) (10240.th1_st1.151104-1714)
    Thread Starter

    i even tried using the Dism method
      My ComputerSystem Spec
  6.    14 Jan 2016 #6
    Join Date : Jul 2014
    San Jose, California
    Posts : 2,039
    Ubuntu14.04x64 MintMate17x64 Win10Prox64

    For future reference. Always turn on this feature from Win+X->Programs & Features right after you install Windows. If you wait after installing some third party softwares that might interfere with this.

    I don't know what dism command you used but here's my suggestion: first, we need to fix the component store then try to add the package.
    Open Admin Command, copy and paste then run:
    1. Dism.exe /online /Cleanup-Image /StartComponentCleanup&dism /online /cleanup-image /restorehealth&sfc /scannow&pause
    2. Dism /online /enable-feature /featurename:NetFX3 /All /Source:X:\sources\sxs /LimitAccess
      NOTE: Replace X with the drive letter where your installation media connected to.
      My ComputerSystem Spec
  7.    14 Jan 2016 #7
    Join Date : Jan 2016
    Cameroon in Buea
    Posts : 7
    Windows 10 Pro 64-bit (10.0, Build 10240) (10240.th1_st1.151104-1714)
    Thread Starter

    Error: 193

    An error occurred while attempting to start the servicing process for the image located at C:\.
    For more information, review the log file.
    That was the result. i didnt succeed as well.
      My ComputerSystem Spec
  8.    14 Jan 2016 #8
    Join Date : Jan 2016
    Cameroon in Buea
    Posts : 7
    Windows 10 Pro 64-bit (10.0, Build 10240) (10240.th1_st1.151104-1714)
    Thread Starter

    <br>Error: 193<br><br>An error occurred while attempting to start the servicing process for the image located at C:\.<br>For more information, review the log file.<br>That was the result. i didnt succeed as well.
      My ComputerSystem Spec
  9.    14 Jan 2016 #9
    Join Date : Jul 2014
    San Jose, California
    Posts : 2,039
    Ubuntu14.04x64 MintMate17x64 Win10Prox64

    Did you have itunes installed ?
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved system freezes after login (not a new install)
New user question. This Dell OptiPlex has be upgraded from Win7Pro since the first week it was available with no problems. It had been running overnight and when I went to login I typed in my password and hit enter the balls started to rotate...
General Support
Dotnet framework 3.5
Friends I am into Entertainment Industry Post prodution Editing & Mixing. How Can I use dotnet framework 3.5 in windows 10? Tried to install it but windows 10 does not allow. Y? pl. help. Work is getting pending Thanks Gyanesh
Software and Apps
Solved How to install on a dual boot system?
I have two systems. System 1 is a desktop running W7 Premium SP1. I did clean install of W10 from iso on separate partition. W10 will not activate using W7 numbers. I suspect that is because I moved W7 to an SSD 6 mos. ago and W10 expects the old...
Installation and Upgrade
Solved System dead after install of Windows 10
So I have 2 windows 10 updates, one on this here surface 3 tablet with no issues at all. The second one on my main desktop... sat under my desk in a right old mess. So first of all I'll explain the current system and where it is at. My...
Installation and Upgrade
Solved No System partition on new clean install
I did a clean install build 10130 on separate (MBR) ssd. All other ssds (Win 7 and Win 8.1) were unplugged. I ended up with no "system" partition. I use the Win 8.1 ssd as the first in the boot order and this drive has a "system" partition from an...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:01.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums