Page 2 of 2 FirstFirst 12
  1.    25 Mar 2016 #11
    Join Date : Jul 2015
    Posts : 1,662
    Windows 10 Pro (64 bit)

    Interesting, reverting to previous is what many on apple forums say but if that's now showing same error that kind of falls in line with my issue. Because my 2.2 was working ok and it's only today it errors out. Whatever the reason it is another shocking show by Apple. 'It just works', biggest lie ever. Their stuff has been riddled with bugs for years. Very dissapointed in them

    i would drop the iPhone, iPad and iTunes in an instant if I wasn't so heavily invested in the Apple ecosystem (music, films, Apple TVs).
      My ComputerSystem Spec
  2.    26 Mar 2016 #12
    Join Date : Jul 2015
    Posts : 1,662
    Windows 10 Pro (64 bit)

    Apple update working again this morning on v2.2. Is it back for anyone else?
      My ComputerSystem Spec
  3.    26 Mar 2016 #13
    Join Date : Jul 2015
    Kenner
    Posts : 221
    Windows 10 Home x64

    I experienced the same issues. Since I don't use Apple very much, I just uninstalled it.
      My ComputerSystem Spec
  4.    26 Mar 2016 #14
    Join Date : Aug 2015
    TX
    Posts : 3
    win 10-64 pro

    Quote Originally Posted by Scottyboy99 View Post
    Apple update working again this morning on v2.2. Is it back for anyone else?
    Haven't updated to 2.2 again, staying with 2.14 for now and it works, but curiously it no longer shows Software Updater v 2.2 as available update.
      My ComputerSystem Spec
  5.    26 Mar 2016 #15
    Join Date : Jul 2015
    Posts : 1,662
    Windows 10 Pro (64 bit)

    Hmm, definetely some weird shenanigans going on with Apple. Hopefully a newer version will come tumbling down the pipe soon. Whether or not they bother to QA test it before unleashing is another matter entirely!!! I
      My ComputerSystem Spec
  6.    24 Oct 2016 #16
    Join Date : Jun 2015
    UK
    Posts : 2,166
    Windows 10 Home x64 (Laptop), Windows 10 Pro x64 (Desktop)

    I had another try at installing Apple Software Update v2.2 since this version is recommended by Belarc Advisor. I still got the same error "The Apple Software Update server could not be found".

    I found a fix as follows - Go to Control Panel -> Network and Internet -> Internet Options then in the "Advanced" tab scroll down to "Security" and uncheck "Do not save encrypted pages to disk". Apple Software Update then worked. I'm not entirely sure of the security implications of this.

    I also found a link to previous versions of iTunes here https://discussions.apple.com/docs/DOC-6562#versions

    You can use 7 Zip to extract the Apple Software Update program from the iTunes .exe file and install it separately. You can use this method to obtain Apple Software Installer v2.1.4 from a late 2015 version of iTunes if you want to go back to that version.
      My ComputersSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Windows Upgrade Won't start - Windows Server Update Server installed
Hi All, I've tried to run the upgrade from Windows 7 to 10. It fails with the pre-requisite as I had the WSUS 3.0 SP2 admin console installed. I uninstalled this and tried to resume but it still thinks it's installed and won't progress. I've...
Installation and Upgrade
Does Windows 10 Home contain the ftp server software?
I have my windows 7 home edition computer configured as a ftp server using the built-in Microsoft ftp package. It lets me collect the images that my webcam ftps every 15 minutes. Then I can grab the latest image, add a timestamp, etc and send it...
Network and Sharing
Solved Microsoft Outlook server error
Hey guys! After a week or so of installing Windows 10 and Microsoft Office, I have been using Outlook and have logged myself in, sending messages etc. just fine! But now when I load up my Outlook, I get a message box coming up which I have...
Software and Apps
DDE Server causes continual error on shutdown or restart of Windows
Every time I shut down or restart Windows I get the following error: ----------------------------- DDE Server Window: explorer.exe Application error The instruction at Dx00007FF6D6004F97 referenced memory at 0x00000000000000BB. The memory...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:37.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums