Windows 10: Microsoft Preinstall Apps don't work (Edge, Windows Store etc.)

  1.    07 Jan 2016 #1

    Microsoft Preinstall Apps don't work (Edge, Windows Store etc.)


    Hi guys!

    I'm having this problem since yesterday, and I can't find anyone with the same problem.
    I have this problem where no microsoft applications work. I can't open Edge, Windows Store or Photos app. When I want to open them, there is absolutely 0 response. No error-message, nothing! When I observe the task manager while starting these apps, they DO appear for like, 1 second. They immediately disappear though.
    I don't know what the issue is. I have this problem since I installed the application: SaferVPN (I already uninstalled it).
    Ou yea, my Windows search doesn't work either. No reaction from the system at all.

    I already tried running sfc /scannow.
    My computer is up to date.
    There were no windows updates involved at the point of time where the problem occurred.
    I tried restarting windows several times.

    I run Windows 10 for quite a long time now. Also, when I want to add a Microsoft Account, it give no response either. (I think thats because it usually opens a small Edge Browser Windows for entering the credentials.

    Can you guys please help me? I usually find my solutions in already existing forums, but I didn't find anyone who had the same problem as me (perhaps I didn't google the right thing and couldn't find it because of that.)

    Thanks for anything in advance.
    Kind Regards,
    Maarten
      My ComputerSystem Spec


  2. Posts : 1
    Dual Boot 10 Pro v1607 10 Pro rs2 build 14971
       07 Jan 2016 #2

    Hi smaardy, welcome to Ten Forums. The best way right now to fix your problem is by doing an repair install/ in place upgrade. This is from the Tutorial Forum. Repair Install Windows 10 with an In-place Upgrade - Windows 10 Forums . Choose the option to keep your apps and files. There was a way to re-register the windows apps, but it has not been working with the latest version of windows (fall update or version 1511).
      My ComputerSystem Spec


  3. Posts : 1,531
    Windows 10 Home x64 (Laptop), Windows 10 Pro x64 (Desktop)
       08 Jan 2016 #3

    There are too many people having this problem for no particular reason which is indicative of poor software QA. Microsoft should issue a Troubleshooter or Fixit for this common problem instead of requiring a repair install.
      My ComputerSystem Spec

  4.    13 Jan 2016 #4

    Out of curiousity, did you do an upgrade (win7/8) with a regular local account and then recently added a MS account?
      My ComputerSystem Spec

  5.    09 Mar 2017 #5

    Possible solution


    I had the same issue.. found my solution to be PC Matic's super Shield program causing the issue. I uninstalled Super shield, everything worked. Reinstalled the latest level 2.0.0.10 and Edge and all store apps quit working again.. uninstalled Super shield, and PC matic for that matter, and all has been good since
      My ComputerSystem Spec


 

Related Threads
Hi guys, hope someone can fix this: Lenovo Thinkpad R500 - Touchpad scroll works in Internet Explorer, Firefox, File Explorer, Device manager, Help and some other places, but it does not work in Start menu or any menu under Control panel, Edge...
UAC Off and needs to be but store and edge won't work in User Accounts and Family Safety
We have to turn off the UAC because of a old software package we use but this stops us being able to use the store and edge due to the cannot be used on the built in admin account. Anyone know a way around this. Or a better way of doing this Also...
Source: How Microsoft Edge and Internet Explorer 11 on Windows 10 work better together in the Enterprise | Microsoft Edge Dev Blog
Hello, I have installed windows 10 on my Lenovo laptop which had Windows 7 but after installation of Windows 10 i can not able to open Microsoft edge, Store, setting from starts menu. It always comes with an error message "Element not...
Hi, Coming from the Seven and Eight great forums... As said in the title, Start, Store, Action Center, Edge DO NOT work in one of my accounts... They are working fine on the other two accounts I have. This is the only account which has...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:32.
Find Us