Windows 10: Latest SW ver but Win 10 won't allow it to install

  1.    14 Dec 2015 #1

    Latest SW ver but Win 10 won't allow it to install


    I have a new HP Envy 17t with Windows 10 64 bit. I have been installing various bits of software that I need to have. However, with some applications I get a strange error pop up, first a window telling me that the application is from an unknown source then, when I click OK, to continue, another window pops up, this one:

    Click image for larger version. 

Name:	14-12-2015_172645_ScreenShot_0001.png 
Views:	4 
Size:	7.3 KB 
ID:	53639

    This has happened twice in the last 24 hours. Once when I tried to install a windows application so that I can root my Lenovo android tablet and then again when I wanted to install a media converter app.

    I have the latest versions of both applications, I made sure they both were made for Windows 10 64 bit, but Windows 10 won't install them.

    Is there anything I can do, about this, or ....???

    Thanks.
      My ComputerSystem Spec

  2.    15 Dec 2015 #2

    Hi, just to be sure what's going on, could you
    From the Settings dialogue, click/tap on the System icon.
    Click/tap on About on the left side

    And post what's shown from Processor onwards. Thanks!
      My ComputerSystem Spec

  3.    15 Dec 2015 #3

    I have taken a screenshot of the information shown:

    Click image for larger version. 

Name:	15-12-2015_083818_ScreenShot_0001.png 
Views:	3 
Size:	23.9 KB 
ID:	53692
      My ComputerSystem Spec

  4.    15 Dec 2015 #4

    Ok, so it would seem the clue is the first message. What are the programs, can you post a download link for them, and can you post a screenshot of that first message please?
      My ComputerSystem Spec

  5.    15 Dec 2015 #5

    Hi, thanks for helping out.

    One of the programs I tried to install and couldn't/wasn't allowed to, was Kies, from Samsung. I have a Samsung S5 and a Tablet and wanted to have the latest version of Kies, which the information on the page said it was.

    I downloaded Kies, and as I started it the following window popped up:

    Click image for larger version. 

Name:	15-12-2015_184544_ScreenShot_0002.png 
Views:	3 
Size:	8.8 KB 
ID:	53788

    In this case the name of the program is different, because once you check the box, this is what you get:

    Click image for larger version. 

Name:	15-12-2015_185116_ScreenShot_0003.png 
Views:	3 
Size:	9.8 KB 
ID:	53789

    I clicked on "Run Anyway" and after a few seconds I got the pop up that told me that I couldn't install Kies.

    I got the converter application from the Video DownloadHelper add-on website here.

    I hope this helps.

    Look forward to your reply.
      My ComputerSystem Spec


  6. Posts : 4,497
    Mac OS High Sierra 10.13.5
       16 Dec 2015 #6

    Sounds like Microsoft has Blacklisted it. There are complaints going back as far as Windows XP, that users have been unable to install that software.

    Someone was able to run the installer inside a Command Window as an admin.

    This is not the first, nor the last that Microsoft has been known to blacklist competitor software.
      My ComputerSystem Spec

  7.    16 Dec 2015 #7

    Hi, if you go to Settings, and search for smartscreen, you can turn it off.

    Smartscreen is one of the options you can configure on installing windows, and some tech articles recommend turning it off.

    Please try it and advise what happens.
      My ComputerSystem Spec

  •    16 Dec 2015 #8

    I did that and restarted the laptop. I still get the error message.

    Anything else I can try?
      My ComputerSystem Spec

  •    17 Dec 2015 #9
      My ComputerSystem Spec


  • Posts : 4,497
    Mac OS High Sierra 10.13.5
       17 Dec 2015 #10

    dalchina that will not work, because Microsoft refuses to allow that software to run on their OS, since XP came out.

    I am sure if the OP had a Samsung laptop, there would not be any issue.
      My ComputerSystem Spec


  •  

    Related Threads
    I just had to re-install W10 using the latest build offered by the Microsoft Setup Tool because W10 on one machine became corrupted somewhere along the multiple update path! No problems, except it seems that a few of the default settings are a...
    Hi folks, When windows 10 was first released I downloaded it and burned to DVD using the media creation tool from Microsoft. As windows 10 has now had a major update, and I want to create a DVD with that update on it, without having to...
    Not Able To Get Latest Update (TH2) in Windows Updates and Activation
    I recently did a reset on my Windows 10 laptop and it reset to version 10240. I am not being prompted to update to the latest version via Windows Update. How do I trigger the update to send TH2?
    Right, so I've got a laptop that I'm currently trying to install windows 10 tp onto. It's the exact same model as the one I'm running on (it's my brothers, and I'm trying to fix it for him), but I've hit a snag. The insider program website says...
    In past builds, universal apps were always installed during a user's first logon to the system. So when you see the "Preparing" message during the logon process, it was installing the universal apps, among other first-logon activities. In 10130,...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    © Designer Media Ltd
    All times are GMT -5. The time now is 12:52.
    Find Us