Windows 10: Can't install Matlab R2006a!!! Help!!!

Page 1 of 3 123 LastLast
  1.    23 Nov 2015 #1

    Can't install Matlab R2006a!!! Help!!!


    I was testing Windows 10 at work since 2 weeks and decided to go for it but today I discovered that I'm unable to install the Matlab version we have!

    Installation starts and I'm able to enter information and when I get to the typical or custom I can't go further ! It seems like a display incompatibility issue.

    Help!
      My ComputerSystem Spec

  2.    27 Jun 2017 #2

    Hi. Just wondering if you came up with some sort of solution. I'm in the same pickle.
      My ComputerSystem Spec

  3.    27 Jun 2017 #3

    Yes I used automatic installation using the tool provided in Matlab CD, check on Google for instructions. This way you install Matlab in the background
      My ComputerSystem Spec

  4.    27 Jun 2017 #4

    Thanks. Good news. Do you mean the automatic installer file "install.ini"? What to search on "matlab automatic install"?
      My ComputerSystem Spec

  5.    27 Jun 2017 #5

    Ok, I made the "silent" installer work, but it still hangs up at the same place as the regular installer - the screen where you enter the PLP. This works fine on my Windows 7 machine...
      My ComputerSystem Spec

  6.    28 Jun 2017 #6

    The plp you put it in the ini file, you should not see window when you launch the installation
      My ComputerSystem Spec

  7.    28 Jun 2017 #7

    Yes, did that. The window popped up with the PLP highlighted, so maybe it didn't like it. However this PLP has always worked for me. It's a very long PLP.
    I'm somewhat desperate here : ( I'll have to return my powerful new laptop and get another with Win7, if I can't get it working.
    Thanks for your help so far!
    Last edited by Brink; 28 Jun 2017 at 13:51. Reason: removed email address
      My ComputerSystem Spec

  •    28 Jun 2017 #8

    Make sure you select the correct products at the end of the ini file. Oh and I created a shortcut setup.exe -if installer.ini and adjusted compatibility to Windows vista
      My ComputerSystem Spec

  •    28 Jun 2017 #9

    Yes, did that. The window popped up with the PLP highlighted, so maybe it didn't like it. However this PLP has always worked for me. It's a very long PLP.
    I started the installer in a command (DOS) screen. "setup.exe -if C:\<path>.
    So, instead of that, you made a shortcut to this, and set its compatibility to Vista. I'll try that next.
    I'm somewhat desperate here : ( I'll have to return my powerful new laptop and get another with Win7, if I can't get it working.
    Thanks for your help so far!
    Last edited by Brink; 28 Jun 2017 at 13:51. Reason: removed email address
      My ComputerSystem Spec

  •    28 Jun 2017 #10

    Yes, did that. The window popped up with the PLP highlighted, so maybe it didn't like it. However this PLP has always worked for me. It's a very long PLP.
    I started the installer in a command (DOS) screen. "setup.exe -if C:\<path>.
    So, instead of that, you made a shortcut to this, and set its compatibility to Vista. I'll try that next.
    I'm somewhat desperate here : ( I'll have to return my powerful new laptop and get another with Win7, if I can't get it working.
    Thanks for your help so far!
    Last edited by andybruce; 28 Jun 2017 at 13:31.
      My ComputerSystem Spec


  •  
    Page 1 of 3 123 LastLast

    Related Threads
    Hey guys! I have a new ASUS ROG G751JT-DH72 laptop, and I have been trying to install Windows 10 and Ubuntu on it. It came with Windows 8.1, so I upgraded to 10, then did a clean install of 10. Version was Home 64 bit. That went reasonably...
    Hi, I'm running an MSI 280 Gaming 3G in my desktop. I never had trouble installing drivers until I upgraded to 10 from 8.1. I am now unable to install Catalyst Control Center. It gets stuck, as shown in the attached picture, during the...
    Sorry if this has been addressed already (a search didn't yield exactly what I was looking for). I'm planning on doing a clean install of Win10 next weekend after upgrading from 7 x64 Pro. I'm wondering if anybody has a detailed account on what...
    Whenever I log on, I get a black screen with a cursor. I can access my files and go online through task manager but my desktop doesn't load up. This has led me to believe that maybe that part of the install went bad and those files were never made...
    Hi there On install on an HP envy laptop I got the "Just a Moment" Logo at the final stage just going on forever. After about 15 mins I thought well I'll try again. I couldn't even POWER OFF the laptop. I had to open it up and remove the battery...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 02:36.
    Find Us