Windows 10: Can't install Matlab R2006a!!! Help!!!

Page 2 of 3 FirstFirst 123 LastLast
  1.    28 Jun 2017 #11

    @Brink, @z3r010 please could someone delete email addresses in posts 7 and 9.

    I can't explain to andybruce how to do it
      My ComputerSystem Spec


  2. Posts : 23,656
    64-bit Windows 10 Pro build 16362
       28 Jun 2017 #12

    Done.
      My ComputersSystem Spec

  3.    28 Jun 2017 #13

    It installed, but fails on start (tons on java errors )


    The install looked like It worked (either the Vista option, or the shortcut method, did the trick). But upon starting the program, a big "error starting desktop" window appears, full of java errors. Did you get that?
    Last edited by andybruce; 28 Jun 2017 at 19:45.
      My ComputerSystem Spec

  4.    28 Jun 2017 #14

    You have to run Matlab in Vista also
      My ComputerSystem Spec

  5.    28 Jun 2017 #15

    Thanks. Hmm, it's a batch file, rather than .exe. Not clear how to run in compatibility mode...
      My ComputerSystem Spec

  6.    28 Jun 2017 #16

    Matlab is Matlab.exe no?
      My ComputerSystem Spec

  7.    28 Jun 2017 #17

    My Matlab shortcut has always been a .bat file. The installer sets it up that way.
      My ComputerSystem Spec

  8.    28 Jun 2017 #18

    got it


    Now it seems to run!. I added "set __COMPAT_LAYER=VISTARTM" into the .bat file.
      My ComputerSystem Spec

  9.    29 Jun 2017 #19



    Well done. Seemed a bit of a struggle!
      My ComputerSystem Spec

  10.    29 Jun 2017 #20

    Thanks again. Does your matlab have squirrely, fuzzy letters on all the main menus? Mine does (tried all resolutions and system settings). The fonts on the command and editor windows are fine, but the squirrely letters are going to take some getting used to, since I bought this machine as my ultimate splurge computer. This and the fact that I can't change the background color on all the programs from white or black, which is hard on my eyes, still has me leaning back toward getting windows7!
      My ComputerSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast

Related Threads
Hey guys! I have a new ASUS ROG G751JT-DH72 laptop, and I have been trying to install Windows 10 and Ubuntu on it. It came with Windows 8.1, so I upgraded to 10, then did a clean install of 10. Version was Home 64 bit. That went reasonably...
Hi, I'm running an MSI 280 Gaming 3G in my desktop. I never had trouble installing drivers until I upgraded to 10 from 8.1. I am now unable to install Catalyst Control Center. It gets stuck, as shown in the attached picture, during the...
Sorry if this has been addressed already (a search didn't yield exactly what I was looking for). I'm planning on doing a clean install of Win10 next weekend after upgrading from 7 x64 Pro. I'm wondering if anybody has a detailed account on what...
Whenever I log on, I get a black screen with a cursor. I can access my files and go online through task manager but my desktop doesn't load up. This has led me to believe that maybe that part of the install went bad and those files were never made...
Hi there On install on an HP envy laptop I got the "Just a Moment" Logo at the final stage just going on forever. After about 15 mins I thought well I'll try again. I couldn't even POWER OFF the laptop. I had to open it up and remove the battery...

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:03.
Find Us