Latest CCleaner Version Released


  1. Posts : 1,962
    Windows 10 Pro x64
       #1411

    Latest CCleaner is enabling System Restore every time when starting it.
    Very annoying !
    I have it disabled , coz I dont use it .
    HOW ( ? ) to disable this behaviour in the CCleaner ..........??
    ( this did not happened in the previous versions of CCleaner !)
      My Computer


  2. Posts : 56,883
    Multi-boot Windows 10/11 - RTM, RP, Beta, and Insider
       #1412

    pietcorus2 said:
    Latest CCleaner is enabling System Restore every time when starting it.
    Very annoying !
    I have it disabled , coz I dont use it .
    HOW ( ? ) to disable this behaviour in the CCleaner ..........??
    ( this did not happened in the previous versions of CCleaner !)
    I have verified your issue. CCleaner 6.03 sets System Restore ON as soon as it is invoked. I tested it several times. I completely uninstalled 6.03 (I use Revo) and reinstalled 6.02. The problem does not appear. Bad bug in 6.03.
      My Computers


  3. Posts : 1,962
    Windows 10 Pro x64
       #1413

    f14tomcat said:
    I have verified your issue. CCleaner 6.03 sets System Restore ON as soon as it is invoked. I tested it several times. I completely uninstalled 6.03 (I use Revo) and reinstalled 6.02. The problem does not appear. Bad bug in 6.03.
    Ok , will reverse with backup Macrium !
    Thanks for your help .
      My Computer


  4. Posts : 625
    Windows 11 Pro (x64)(v23H2)
       #1414

    yup... it happened to me to.. I don't bother with system restore due to eating up my NVMe space.. and write cycles..
    best to report it to Piriform/CCleaner developers.
      My Computers


  5. Posts : 56,883
    Multi-boot Windows 10/11 - RTM, RP, Beta, and Insider
       #1415

    Melchior said:
    best to report it to Piriform/CCleaner developers.
    I could not find a forum or site to do that. You know where?
      My Computers


  6. Posts : 625
    Windows 11 Pro (x64)(v23H2)
       #1416

    f14tomcat said:
    I could not find a forum or site to do that. You know where?
    yeah I have there forums bookmarked.. I will grab it for you.

    Forums - CCleaner Community Forums
      My Computers


  7. Posts : 56,883
    Multi-boot Windows 10/11 - RTM, RP, Beta, and Insider
       #1417

    Melchior said:
    yeah I have there forums bookmarked.. I will grab it for you.

    Forums - CCleaner Community Forums
    You have to be a member to post. I am not and would prefer not to be. If you are a member, please feel free, it would be appreciated.
      My Computers


  8. Posts : 625
    Windows 11 Pro (x64)(v23H2)
       #1418

    f14tomcat said:
    You have to be a member to post. I am not and would prefer not to. If you are a member, please feel free, it would be appreciated.
    I am writing a bug report right now. lol ^_^
      My Computers


  9. Posts : 56,883
    Multi-boot Windows 10/11 - RTM, RP, Beta, and Insider
       #1419

    Melchior said:
    I am writing a bug report right now. lol ^_^

      My Computers


  10. Posts : 625
    Windows 11 Pro (x64)(v23H2)
       #1420

    f14tomcat said:
    done.
    and there is other bad bugs being reported..
    like uninstalling CCleaner DELETES the entire Program files folder.. <-- if that is where it is installed to ...
    and its not fixed yet... WTF!
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 10:02.
Find Us




Windows 10 Forums