Latest CCleaner Version Released

Page 14 of 103 FirstFirst ... 412131415162464 ... LastLast
  1. OldMike65's Avatar
    Posts : 84,112
    Windows10 Pro 64Bit
       #131

    davidhk said:
    OH. Advanced settings. That's different.

    Mine is Enabled.

    Attachment 65846

    Attachment 65847
    Then you might want to leave them setup the way you have it. This machine is a Desktop. You could try just option #2 ??
      My Computers

  2. davidhk's Avatar
    Posts : 5,396
    windows 10 Home threshold2
       #132

    OK. Thank you.
      My Computer

  3. OldMike65's Avatar
    Posts : 84,112
    Windows10 Pro 64Bit
       #133

    davidhk said:
    Thank you for the screenshots.

    Thing is................. this mentioned scenario only applies to CCleaner.
    I have no such issue on other programs, ie. Malwarebytes, Auslogics etc etc etc.
    Actually this does more than that for me, but does not apply for you , for different reasons. Like I said maybe just turning your SSD to never turn off, might help you. ??
      My Computers

  4. davidhk's Avatar
    Posts : 5,396
    windows 10 Home threshold2
       #134

    I don't have ssd installed.

    That's ok. no big deal.
      My Computer

  5. Brink's Avatar
    Posts : 48,805
    64-bit Windows 10 Pro for Workstations build 19635
    Thread Starter
       #135

    axe0 said:
    Ccleaner new v5.15.5513 is released today
    OldMike65 said:
    I already posted that 20 mins ago...:)
    Thank you. First post updated. :)
      My Computers

  6. Cliff S's Avatar
    Posts : 24,308
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu
       #136

    davidhk said:
    OldMike65,

    I wonder if this scenario applies to you.
    If I open CCleaner first time of the day, it takes quite some time before it appears. I do mean quite sometime.
    However, if sometime later on the same day I open it again, it pops out instantly.

    Does that happen to you ?
    @davidhk that happens to me too, after every restart or the first start of the day, whenever(doesn't matter how long) I open Ccleaner the first time, it seems to take ages to open. Also if I right click the icon in the taskbar, it takes a while for the little broom to show-up in the system tray(but only the first time. One other note, I only clean once in a great while. when I want to reset my MMC snap-ins or get rid of some cookies.
      My Computers


  7. davidhk's Avatar
    Posts : 5,396
    windows 10 Home threshold2
       #137

    Cliff S said:
    @davidhk that happens to me too, after every restart or the first start of the day, whenever(doesn't matter how long) I open Ccleaner the first time, it seems to take ages to open. Also if I right click the icon in the taskbar, it takes a while for the little broom to show-up in the system tray(but only the first time. One other note, I only clean once in a great while. when I want to reset my MMC snap-ins or get rid of some cookies.
    A consolation.................... it's not my computer that causes it.

    I use CCleaner about once every 3 weeks or after a new Win 10 version installed and new iso has been created.

    Thank you.
      My Computer

  8. Cliff S's Avatar
    Posts : 24,308
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu
       #138

    davidhk said:
    A consolation.................... it's not my computer.

    I use CCleaner about once every 3 weeks or after a new Win 10 version installed and new iso has been created.

    Thank you.
    Like the Germans here say "If you suffer together, it's only half the pain!"
      My Computers

  9. OldMike65's Avatar
    Posts : 84,112
    Windows10 Pro 64Bit
       #139

    Cliff S said:
    Like the Germans here say "If you suffer together, it's only half the pain!"
    Ahh so you have Monitoring ON in CCleaner?? I do not. Maybe that's why I never have those problems like you and David.
    Mine opens in a sec no problems. I also run my CCleaner every day.....:)
      My Computers

  10. Cliff S's Avatar
    Posts : 24,308
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu
       #140

    OldMike65 said:
    Ahh so you have Monitoring ON in CCleaner?? I do not. Maybe that's why I never have those problems like you and David.
    Mine opens in a sec no problems. I also run my CCleaner every day.....:)
    NO WAY!!! I never allow any 3rd party software to monitor my systems(that's why I use Defender)
      My Computers


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:37.
Find Us




Windows 10 Forums