Page 2 of 4 FirstFirst 1234 LastLast
  1.    17 Nov 2015 #11
    Join Date : Nov 2015
    Posts : 64
    10Prox64
    Thread Starter

    Quote Originally Posted by spapakons View Post
    Add user Everyone and give him full access as well.
    Hi

    I've not tried everyone yet. But I am starting to believe Im causing more damage than good, down to my own mistakes.

    What I am concerned about is that some of the folders are short linked.

    So to remedy the whole situation.

    I am the only person using the system, but I dont want to leave it vulnerable to malicious attacks ie web browsing etc. I do use eset nod which appears to cover security bases.

    If I shared everyone what impact will that have on the overall security if any?

    The second line of thought. Is there a method to reset the whole system including all the drives/folder to a default?
    Third line of thought. If I copy all the folders to a backup drive. Format the data drive and transfer all the folders back to the data drive. Would the permissions have reset or stayed the same?

    Below is a screenshot of the main root folder on the e:\ data drive that is causing the problem.,

    What do you reckon I should do. It looks messy and Im not comfortable with what I am seeing. So I believe I should try and reset all the permissions, but I do not know what the should be ie what groups and enable inheritable or not?

    The main user drive folder on the c drive is:


    I believe the data drive should be the same as the data drive as all programs now require to run as adminstartor to work and access the folder?
    Attached Thumbnails Attached Thumbnails 2015_11_17_18_08_181.png   2015_11_17_18_08_552.png  
      My ComputerSystem Spec
  2.    17 Nov 2015 #12
    Join Date : Sep 2015
    Posts : 2,370
    Windows 10 Pro 64-bit 1706 (CU build 15063.674)

    If a hacker manages to attack your computer (very rarely for a casual user computer) no account will stop him. He will have full access even if you allow only the administrator account or encrypt the folder. So don't worry about that. I am not sure if running the following command in elevated command prompt also resumes the security settings to default:

    sfc /scannow
      My ComputerSystem Spec
  3.    17 Nov 2015 #13
    Join Date : Nov 2015
    Posts : 64
    10Prox64
    Thread Starter

    Appreciate your words re hacker, more malware or websites. But not overly conerned

    sfc /scannow not resolved.

    Think im going to have to reinstall not sure how that will impact the data integrity of the folders with the issue
    Last edited by mfx; 17 Nov 2015 at 14:04.
      My ComputerSystem Spec
  4.    19 Nov 2015 #14
    Join Date : Nov 2015
    Posts : 64
    10Prox64
    Thread Starter

    Ok

    Got control of the whole disk back using
    http://www.thewindowsclub.com/fix-fa...-the-container

    Now I'm back to my original state and problem with the program not saving to the preset location in my first post.

    I can manually edit, copy paster, delete folders in the files location. But the program itself, which is a plugin container program (installed with fill admin) runs inside the host DAW program which is installed and runs with full admin rights.

    So still unable to save to the relevant preset location

    See the videos below "Soundtoys Workaround" towards the 3 min mark onwards

    https://drive.google.com/open?id=0B7...0ZMWHROcHozN1k



      My ComputerSystem Spec
  5.    19 Nov 2015 #15
    Join Date : Sep 2015
    Posts : 2,370
    Windows 10 Pro 64-bit 1706 (CU build 15063.674)

    This is even if you run the main application with administrator rights (right-click and Run as Administrator) ?
      My ComputerSystem Spec
  6.    19 Nov 2015 #16
    Join Date : Nov 2015
    Posts : 64
    10Prox64
    Thread Starter

    Quote Originally Posted by spapakons View Post
    This is even if you run the main application with administrator rights (right-click and Run as Administrator) ?
    Yes thats correct everything is installed with admin rights and Cubase has run this program as admin selected so always admin.

    I believe it's to do with the soundtoys preset folder location.

    It installs it at c:\users\public\documents\soundtoys.

    However when launching it throughs up an error stating cant find where it expects it and blacklists (wont load) the plugins.

    However by physically moving the soundtoys preset folder (not hard linking or anything like that, a direct cut and paste) to a self created folder and subfolder director to

    e:\users\public\documents\soundtoys.

    The main program is a Digital Audio Workstation; Cubase whch hosts plugin programs such as Soundtoys.

    I have submitted a support ticket to soundtoys. They got back to me last week requesting the error message. Not heard anythng since and sent them the video links yesterday.
    Attached Thumbnails Attached Thumbnails 2015_11_19_19_04_571.png  
      My ComputerSystem Spec
  7.    19 Nov 2015 #17
    Join Date : Sep 2015
    Posts : 2,370
    Windows 10 Pro 64-bit 1706 (CU build 15063.674)

    Try clicking on Change settings for all users and then check the Run as Administrator box. It may be better.
      My ComputerSystem Spec
  8.    19 Nov 2015 #18
    Join Date : Nov 2015
    Posts : 64
    10Prox64
    Thread Starter

    Quote Originally Posted by spapakons View Post
    Try clicking on Change settings for all users and then check the Run as Administrator box. It may be better.
    Was worth a shot, no luck unfortunately.
      My ComputerSystem Spec
  9.    24 Nov 2015 #19
    Join Date : Nov 2015
    Posts : 64
    10Prox64
    Thread Starter

    I've come to the conclusion that this is either an issue with Soundtoys (software coding) or a redundant hardlink string corruption in my reg.
    Its stranbge that the software installs the preset data to
    c:\user\public\soundtoys
    but expects to see it in the
    e:\user\public\soundtoys
    and then makes the data visible but not editable.
      My ComputerSystem Spec
  10.    24 Nov 2015 #20
    Join Date : Sep 2015
    Posts : 2,370
    Windows 10 Pro 64-bit 1706 (CU build 15063.674)

    Why don't you open Registry Editor (regedit) and then find and replace E:\user\public'soundtoys with C:\user\public\soundtoys. This could fix your problems.
      My ComputerSystem Spec

 
Page 2 of 4 FirstFirst 1234 LastLast


Similar Threads
Thread Forum
Files automatically renaming themselves, duplicate file names
I have a new laptop, so unless this is some weird feature that's specific to the laptop, then I assume it's a Windows 10 settings issue because I've never encountered anything like this before. I downloaded several JPGs and PDFs from various emails...
General Support
Solved Saving files to default Pic, Vid and Docs Problem
Hi Guys I seem to have a problem trying to save file to my default Docs, vid and Pics folder on my C drive. I have attached a pic of what it says. I have changed the permissions to let me do this or am I looking in the wrong place? If I save the...
General Support
File explorer chinese files names and phantom files.
When I launch file explorer and get the home view, it is showing a bunch of filenames in Chinese characters (see attached screenshot) which it says are in the desktop folder. However there are no such files when I look at the desktop folder. WTF? ...
General Support
Solved Editing and Saving Office Files
Since I upgraded to Windows 10 I am unable to open an existing Office file, edit and save it. I get popup messages saying that I don't have administrator permissions. I am logged in as administrator. Also, I'm told that the files are Read Only,...
General Support
asking question about .edb data files. What are they used for?
I posted or tried to post a question yesterday asking about .edb data files. I have several LARGE .edb data files on my desktop and wonder what they are for. The name associated with most of them starts out as "Catalog...............and long...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:14.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums