1.    13 Nov 2015 #1
    Join Date : Jul 2015
    United States
    Posts : 165
    Windows 10 Home x64

    Failed to Initialize OpenCL


    First error in a program after the Windows 10 Fall Upgrade...

    I'm using Adobe After Effects CC 2015.



    Any ideas?
      My ComputerSystem Spec
  2.    13 Nov 2015 #2
    Join Date : Jul 2015
    United States
    Posts : 165
    Windows 10 Home x64
    Thread Starter

    Reinstalling my graphics drivers seemed to solve the problem... I should wait until posting, to make sure I don't solve the issue myself. xD
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Windows 10 opencl.dll Error
After past days, this week i've discovered another problem with windows... Everyoen know that Windows 10 x64 and latest geforce forceware drivers are giving problems... in fact 355.60 WHQL release was bugged as hell and give a lot of problems,...
General Support
How to initialize external HDD??
Since I put vmWare 10 on my laptop , my external HDD wont initialize. it says its there but when i try to initialize it tells me my drive is too small for GPT, Its 500gb. When I installed VMWare i might have had the external connected and i...
Drivers and Hardware
How to initialize external HDD??
I have a 500gb external HD USB and it has data on it that I need cause the drive doesnt not show up now. I went into my computer management and disk 1 says not initialize. When I try to initialize to GPT it says the drive is too small. Now before...
Drivers and Hardware
Solved Missing OpenCL.dll
Hi All, So, I upgraded to Windows 10 a day back using the media creation tool, and the install went fine. After I restarted the PC for the first time, I got an error saying that OpenCL.dll is missing. I searched online forums and it said that it...
Drivers and Hardware
Screen Saver Keeps reseting to 1 min. and won't initialize .
I set the screen saver to " blank" and " 10 min. " and at some point it re-sets and won't initialize and the time is set to " 1 min. " It never comes on at that point. So, I set it again. and again at some point it's back to as if it was not set...
Customization
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:11.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums