1.    05 Nov 2015 #1
    Join Date : Nov 2015
    Posts : 7
    windows 10

    Windows Apps not working


    Hello,
    Since a week, I have trouble with Windows Photos and Windows Maps Apps. It seems that the calling link is broken.Click image for larger version. 

Name:	Pb applis windows 10.png 
Views:	24 
Size:	8.9 KB 
ID:	46441
    Icon of Photos Apps calls "Microsoft.Windows.Photos_15.1026.13580.0_x64__8wekyb3d8bbw" but program name in WindowsApps directory is "Microsoft.Windows.Photos_15.1001.16470.0_x64__8wekyb3d8bbwe".
    I have tried to restore a previous state and to delete Photos Apps with Powershell but it doesn't work.
    Thanks for anyone who could help me to solve this problem.
    Philbec
      My ComputerSystem Spec
  2.    05 Nov 2015 #2
    Join Date : Aug 2015
    San Francisco, California USA
    Posts : 1,005
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix

    Try this in a elevated/Administrator Powershell:
    Code:
    Add-AppxPackage -register "C:\Program Files\WindowsApps\Microsoft.Windows.Photos_15.1026.13580.0_x64__8wekyb3d8bbwe\appxmanifest.xml" -DisableDevelopmentMode
    Code:
    Add-AppxPackage -register "C:\Program Files\WindowsApps\Microsoft.WindowsMaps_4.1510.2941.0_x64__8wekyb3d8bbwe\appxmanifest.xml" -DisableDevelopmentMode
      My ComputerSystem Spec
  3.    06 Nov 2015 #3
    Join Date : Nov 2015
    Posts : 7
    windows 10
    Thread Starter

    to Almighty1


    Thanks for your reply!
    Unfortunetly, it doesn't work. It tolds me that directory "... Photos_15_1026..." doesn't exist.
    I have tried to change with my directory reference "... Photos_15_1001..." but it tolds me that upper version is already installed
      My ComputerSystem Spec
  4.    06 Nov 2015 #4
    Join Date : Aug 2015
    San Francisco, California USA
    Posts : 1,005
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix

    Take a look in C:\Program Files\WindowsApps to find out what the version # is, always use the largest number if there is more than one.
      My ComputerSystem Spec
  5.    06 Nov 2015 #5
    Join Date : Nov 2015
    Posts : 7
    windows 10
    Thread Starter

    Hi
    In C:\Program Files\WindowsApps, upper version is ... Photos_15_1001... but icon link is ... Photos_15_1026...
    In fact, I've noticed that this problem happens after a system restoration. System files are certainly not completly restored.
    Lot of people seems to have this problem. I hope that Microsoft will correct very soon
      My ComputerSystem Spec
  6.    06 Nov 2015 #6
    Join Date : Aug 2015
    San Francisco, California USA
    Posts : 1,005
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix

    Yeah, when you system restore, it will delete anything after the restore point's date making it non-existent, I can get you 1026 if you want and you can try it and see what happens as all you need to do is extract to C:\Program Files\WindowsApps which you can download at the link below, make sure you click the "Download" button which shows the filesize a few times as the first time usually doesn't work...

    For Windows Photo
    https://userscloud.com/01c32oyuiomz

    Let me know if this works and if it does, we can then try the other app.
      My ComputerSystem Spec
  7.    07 Nov 2015 #7
    Join Date : Nov 2015
    Posts : 7
    windows 10
    Thread Starter

    Hi Almighty1
    Thank you for your help. After loading your program, I had a hope because I was told to go to Windows Store to repair the apps. After repair, name under icon was corrected. Unfortunatly, there is still a problem with the register.
    Before loading your program, I called Microsoft support. After taking control of my PC during 20 minutes. I was told that my session was corrupted and to create a new one. That's not really the answer I was waiting for.
    I will continue to search for correcting this problem. If I find a solution, I will let you know
    Have a good week-end
      My ComputerSystem Spec
  8.    07 Nov 2015 #8
    Join Date : Aug 2015
    San Francisco, California USA
    Posts : 1,005
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix

    Hopefully you'll find a solution!
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Windows built apps not working
Basically Paint, Calculator, Edge and etc is missing from my start menu, I have lost the search functionality when hitting windows button for quick search, I can't launch Edge even though it is pinned to my taskbar. Started to happen a few days...
Software and Apps
Windows 10 App Store and Apps not working
Hello all, So, a few days ago I noticed a problem with my apps and App Store. They will not load. Additionally, when I pull up my program menu, the shortcuts for the apps are greyed out with an exclamation mark on the bottom right hand corner....
Software and Apps
Solved Windows tile apps not working(deeper problem)
System restore fixed my problems,and now I am back to a almost fully functioning O.S,except the windows store is not able to download anything(just like before I ****ed up the O.S),I will probably not try to fix it on my own,but if anybody has any...
Software and Apps
Most of My Apps Not Working After Windows 10 Update
Hi. I updated to Windows 10 last night, and now no apps/programs seem to work for me. All of my installed programs before the update like Skype, Google Chrome, Spotify, downloaded games, etc doesn't seem to be gaining internet access eventhough my...
Software and Apps
Windows Mail and Agenda Apps not working and corrupted?
I have been trying to make the mail app working but instead something happend and the icons are gone and the app won't even launch now. I cannot delete the app in store because it's greyed out and says it is installed. The app also does NOT...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:29.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums