New Flash not working correctly in I.E. or firefox on...


  1. Posts : 1,557
    W10 32 bit, XUbuntu 18.xx 64 bit
       #1

    New Flash not working correctly in I.E. or firefox on...


    New Flash not working correctly in I.E. or Firefox on some sites. Google Chrome flash works fine. The flash test page works. I couldn't pay my comcast bill using I.E. or Firefox to pay the bill but chrome worked. Yes, I have auto updates set for flash.

    Don't know if an older version of flash would work.
      My Computer


  2. Posts : 485
    Windows 10x64 17713
       #2

    Most recent stable is 15.0.0.189. Is that the version you're using? I've had no problems whatsoever with FF, but I'm running Nightly x64.
      My Computer


  3. Posts : 1,557
    W10 32 bit, XUbuntu 18.xx 64 bit
    Thread Starter
       #3

    cyberrufus said:
    Most recent stable is 15.0.0.189. Is that the version you're using? I've had no problems whatsoever with FF, but I'm running Nightly x64.
    Yes, but I discovered flash is working fine. It is the theme color I used that the issue. However, the system theme seems to override firefox color even if use system colors is unchecked. So the flash issue is solved.
      My Computer


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:06.
Find Us




Windows 10 Forums