Windows 10: New Flash not working correctly in I.E. or firefox on... Solved


  1. Posts : 1,546
    W7 32 bit, Linux Mint Xfce 18 64 bit
       30 Oct 2014 #1

    New Flash not working correctly in I.E. or firefox on...


    New Flash not working correctly in I.E. or Firefox on some sites. Google Chrome flash works fine. The flash test page works. I couldn't pay my comcast bill using I.E. or Firefox to pay the bill but chrome worked. Yes, I have auto updates set for flash.

    Don't know if an older version of flash would work.
      My ComputerSystem Spec

  2.    30 Oct 2014 #2

    Most recent stable is 15.0.0.189. Is that the version you're using? I've had no problems whatsoever with FF, but I'm running Nightly x64.
      My ComputerSystem Spec


  3. Posts : 1,546
    W7 32 bit, Linux Mint Xfce 18 64 bit
    Thread Starter
       30 Oct 2014 #3

    cyberrufus said: View Post
    Most recent stable is 15.0.0.189. Is that the version you're using? I've had no problems whatsoever with FF, but I'm running Nightly x64.
    Yes, but I discovered flash is working fine. It is the theme color I used that the issue. However, the system theme seems to override firefox color even if use system colors is unchecked. So the flash issue is solved.
      My ComputerSystem Spec


 

Related Threads
Solved Open VPN not working correctly in Network and Sharing
Anyone else use Open VPN? I'm having difficulty getting it to work correctly, it will constantly connect and then disconnect to my VPN in a constant loop. I've tried running Open VPN as Admin and running in compatibility but still the same...
Read more: After Facebook called for its death, now Firefox is blocking Flash by default
This is driving me bananas. I spent a lot of time finding and manually applying each of these icons. They're all 256x256 or 512x512 ico files. Sometimes they'll be normal, then they'll switch to being small with the outline, then I go back later and...
Is DX12 working correctly..? in Software and Apps
.. is DX12 working correctly? - one would have assumed backwards-compatibility, as with earlier versions.. (?)
Solved Homegroup not working correctly in Network and Sharing
hi guys, since Build 10041 the only computer with Win 10 TP is in the homegroup but that computer only shows the 3 other pc's. Changing from "Allow WIndows to manage home group connections" to 'Use user accounts and passwords to connect to...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:00.
Find Us