Page 99 of 118 FirstFirst ... 4989979899100101109 ... LastLast
  1.    12 May 2017 #981
    Join Date : May 2017
    Posts : 4
    Windows 10

    Quote Originally Posted by Kyhi View Post
    I assume the PC has windows 10 on it now ?

    If yes insert windows 10 setup media and run setup.exe from within your current windows 10 OS
    Yep, Windows 10 has been the OS for a long time. The problem the laptop has, only began about 3 days ago.

    I increased virtual memory to hopefully help because when I open task manager, the disk is running at 100% for an unknown reason.
    Also went through Device manager and made sure every driver is up to date.


    I'm going to go through the setup disk now, still very sluggish but it turns on and off which is an improvement (though kind of expected for a laptop :P )
      My ComputerSystem Spec
  2.    23 May 2017 #982
    Join Date : Mar 2016
    Posts : 473
    Windows 10 Home

    I burned Win14393PESE_x64 ISO v170116 to a DVD, from which my machine cannot boot.
    What can I do?
      My ComputerSystem Spec
  3.    23 May 2017 #983
    Join Date : Jun 2015
    Posts : 1,923
    Windows 3.1 to Windows 10
    Thread Starter

    Mount the ISO and copy the ISO contents to a Fat32 formatted USB stick
      My ComputerSystem Spec
  4.    23 May 2017 #984
    Join Date : Jul 2015
    Posts : 9,416
    Windows 10 Pro

    Quote Originally Posted by Kyhi View Post
    Mount the ISO and copy the ISO contents to a Fat32 formatted USB stick
    And to make it bootable in a legacy BIOS computer, make sure the FAT32 partition of the USB flash drive is set to active.
      My ComputerSystem Spec
  5.    23 May 2017 #985
    Join Date : Oct 2014
    Arnold, MD
    Posts : 29,075
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)

    Quote Originally Posted by Matthew Wai View Post
    I burned Win14393PESE_x64 ISO v170116 to a DVD, from which my machine cannot boot.
    What can I do?
    You may not have your BIOS boot order set for DVD first, then HDD...if so, it is not even looking for it. Check your BIOS (your specs are not listed, so you'll have to find the method yourself...usually F2, F12 or ESC during restart). Or use Kyhi's suggestion of creating a bootable thumb...but you may have the same issue.

    In general, I would suggest you first become familiar with how to boot from external media on your machine.
      My ComputersSystem Spec
  6.    23 May 2017 #986
    Join Date : Mar 2016
    Posts : 473
    Windows 10 Home

    Quote Originally Posted by f14tomcat View Post
    You may not have your BIOS boot order set for DVD first
    I already selected the DVD drive on the boot menu (F8 on ASUS motherboards).
    I have just created a bootable SD card containing the ISO contents.
    I already have a Linux Live SD card containing Lubuntu.

    Quote Originally Posted by f14tomcat View Post
    I would suggest you first become familiar with how to boot from external media on your machine.
    I was already familiar with it long ago.
      My ComputerSystem Spec
  7.    23 May 2017 #987
    Join Date : Oct 2014
    Arnold, MD
    Posts : 29,075
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)

    Quote Originally Posted by Matthew Wai View Post
    I already selected the DVD drive on the boot menu (F8 on ASUS motherboards).
    I have just created a bootable SD card containing the ISO contents.
    I already have a Linux Live SD card containing Lubuntu.


    I was already familiar with it long ago.
    Good. I wasn't sure due to the lack of system specs. Not familiar with using an SD card to boot.
      My ComputersSystem Spec
  8.    23 May 2017 #988
    Join Date : Mar 2016
    Posts : 473
    Windows 10 Home

    Quote Originally Posted by NavyLCDR View Post
    And to make it bootable in a legacy BIOS computer, make sure the FAT32 partition of the USB flash drive is set to active.
    If you have a long memory, you will know I have switched to UEFI, according to How to make active@boot disk bootable on uefi/gpt? Solved - Page 5 - Windows 10 Forums
      My ComputerSystem Spec
  9.    23 May 2017 #989
    Join Date : Jun 2016
    Posts : 1,468
    Win10 1607

    Quote Originally Posted by Matthew Wai View Post
    I burned Win14393PESE_x64 ISO v170116 to a DVD, from which my machine cannot boot.
    What can I do?
    hopefully you burned it as an ISO , not as a DATA DVD ?

    KB
      My ComputerSystem Spec
  10.    23 May 2017 #990
    Join Date : Jun 2016
    Posts : 1,468
    Win10 1607

    Just wanted to say thanks here , the KYHI Disk I made late last year just helped me recover my computer from a Corrupted Bios ( Power surge) , not sure I should of used it to download and install Gigabyte's @Bios Utility but it worked even though it threw an error message on starting up and saved me having to install windows an another HD just to do a Bios Flash , that was needed to get the Raid Bios updated too so my Raid Array wasn't seen as "encrypted" ....

    It was a bit of a journey to get it running again but while under my Desk this afternoon I pushed the Clr Cmos Button while unplugging the USB cables , but not really thinking it would help anything and started the computer on the off chance it might boot ( hope is eternal when you have done something dumb and cost yourself hundreds of $$$ ) , well it didn't, but I left it running while I went to get a coffee and look online for new computer parts on my Surface 3 . About a 1/2hr later I heard the usual Bios Beep, by the time I got to the computer it was saying it had a bad checksum and couldn't find a ???? , it then automatically loaded a backup bios from the 2nd chip on the MB and rebooted. I had forgotten that this MB has the Gigabyte Dual Bios, which has saved my day ( week i guess ) .

    It reflashed the MB's original bios which got it up and running again , at least to the Bios , but unfortunately, it would not boot as the Bios it had , had been updated several times and had a different Raid Controller Bios and it was detecting my Raid Array as "encrypted" , with the Original Board bios. I updated the bios with QFlash but none of the Original 1mb bios files helped with that issue but I could not figure out how to load a newer 2mb Bios from a Floppy disk or even a USB Drive.......but I found the answer online and it was that you had to use Gigabyte's Windows @bios Utility as it was capable of overwriting the Qflash 1mb limit.... which was an issue since I could not access Windows , online the advice was to install Windows on another HD just for the bios flash, then take it out again. But thankfully, I had made a KYHI Rescue Disk last year and booted into it , then turned on Networking (menu) and downloaded @Bios and installed it and installed the Bios I was on originally, and rebooted and it appears all is well so far .....

    So thanks again for you hard work here ....


    Now back to my "Other Issues"
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved How to make active@boot disk bootable on uefi/gpt?
Hey Guys Does anyone know how this software can be configured to boot from usb on uefi/gpt. I formatted usb using rufus on the relevant mode then dragged over the contents of another usb where it does work on bios/mbr set up. But when booting...
Installation and Upgrade
Create Rescue Disk fails during disk creation
Have a new Double Power 8.1 Tablet that I've upgraded to Win 10. Now I've got it set up just right, I'm attempting to create a Rescue Disk. Purchased a 16gb micro-usb drive which is successfully recognized. Ran 'Create Rescue Disk' from Windows...
Performance & Maintenance
Solved Win 10 Rescue disk
I have a new laptop with win 7 pro installed. Once Win 10 is installed in July how will I be able to create a system restore disk?
Installation and Upgrade
Solved MiniTool Power Data Recovery to the rescue!!!
Just sharing this. I made another boo-boo today and deleted 500GB worth of media files (just movies and music). Don't ask me how because that's something nobody wants to do. :) I don't keep a backup of these files. For me these are disposable...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:42.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums