Page 103 of 118 FirstFirst ... 35393101102103104105113 ... LastLast
  1.    03 Jun 2017 #1021
    Join Date : Jun 2015
    Posts : 217
    trying to install win10

    You should be able to boot a wim file from HD under either efi or bios. I have at least a dozen on my boot menu. It is just a bootable wim made with a program to which many of us have contributed. I don't use the builder, I make mine manually.

    The macrium thing is also a bootable wim.

    Probably something wrong with the bcd entries.

    Quote Originally Posted by Kbird View Post
    Thanks for confirmation ..thats what I normally do too.


    Can't figure out why I can't get the Kyhi Rescue Partition to Work though that's mentioned in the OP
    have tried it at the biginning and end of Drive now , FAT32 ,Active etc made no difference still getting a 0xC0000225 Error and a device that can't be accessed.



    KB
      My ComputerSystem Spec
  2.    03 Jun 2017 #1022
    Join Date : Jun 2016
    Posts : 1,468
    Win10 1607

    Quote Originally Posted by SIW2 View Post
    You should be able to boot a wim file from HD under either efi or bios. I have at least a dozen on my boot menu. It is just a bootable wim made with a program to which many of us have contributed. I don't use the builder, I make mine manually.

    The macrium thing is also a bootable wim.

    Probably something wrong with the bcd entries.

    I looked at it with EasyBCD2.2 but didn't see anything wrong myself , but perhaps you will ?

    Is the Bootloader path for Kyhi's entry right? or is it pointing to C:\

    I have not seen a OsLoader Entry before but assume that is the Windows Boot Manager from the Partition Info.

    Not sure I have seen CD entries before either but this MB has a setting for booting EFI CD/DVD's in the bios ( on Auto) as I think it cameout about Win8 time. Thanks

    Click image for larger version. 

Name:	image.png 
Views:	3 
Size:	166.3 KB 
ID:	137893
      My ComputerSystem Spec
  3.    03 Jun 2017 #1023
    Join Date : Jun 2015
    Posts : 217
    trying to install win10

    If you are using EasyBCD, you can look at it better using the detailed (debug) mode. Assuming the location is correct ( M:\sources\boot.wim) not sure why the loader path is winload.exe rather than winload.efi.
    You also need to check the sdi path. \NST\BOOT.SDI

    Mignt be better to use something that lets you change the values. BOOTICEx64.zip
      My ComputerSystem Spec
  4.    03 Jun 2017 #1024
    Join Date : Jul 2015
    Posts : 9,416
    Windows 10 Pro

    Quote Originally Posted by Ztruker View Post
    See what @KYHI or @NavyLCDR have to say.

    My rig is a full UEFI with GPT partitions.
    I don't use a BCD entry for the boot.wim file. I extract the entire contents of the ISO file to a FAT32 partition and use boot override in UEFI to boot from the partition. If you have a legacy BIOS, the FAT32 partition must be the active partition on an MBR partitioned drive.
      My ComputerSystem Spec
  5.    03 Jun 2017 #1025
    Join Date : Jun 2016
    Posts : 1,468
    Win10 1607

    Quote Originally Posted by NavyLCDR View Post
    I don't use a BCD entry for the boot.wim file. I extract the entire contents of the ISO file to a FAT32 partition and use boot override in UEFI to boot from the partition. If you have a legacy BIOS, the FAT32 partition must be the active partition on an MBR partitioned drive.
    I have MBR and a partial EFI MB it seems, but changing that setting in the Bios didn't help. The FAT32 partition is Active , and I mounted the KYHI Iso and copied all the Files too it , then ran the .bat provided in the zipfile in the OP , but no luck so far.

    Click image for larger version. 

Name:	image.png 
Views:	9 
Size:	486.6 KB 
ID:	137919
      My ComputerSystem Spec
  6.    03 Jun 2017 #1026
    Join Date : Jul 2015
    Posts : 9,416
    Windows 10 Pro

    In a Command Prompt (Admin), I would try running:

    bootsect /nt60 M: /force /mbr
      My ComputerSystem Spec
  7.    03 Jun 2017 #1027
    Join Date : Jun 2015
    Posts : 217
    trying to install win10

    Are you flat booting winpe. Different from booting wim file. You have 1.24gb used on that partition.
      My ComputerSystem Spec
  8.    04 Jun 2017 #1028
    Join Date : Oct 2014
    Arnold, MD
    Posts : 29,075
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)

    Quote Originally Posted by Kbird View Post
    I have MBR and a partial EFI MB it seems, but changing that setting in the Bios didn't help. The FAT32 partition is Active , and I mounted the KYHI Iso and copied all the Files too it , then ran the .bat provided in the zipfile in the OP , but no luck so far.

    Click image for larger version. 

Name:	image.png 
Views:	9 
Size:	486.6 KB 
ID:	137919
    Mine is a little different than yours, and works fine. Odd how different combos of machines, MB's, this and that, work for some and not others. FWIW here is how mine is setup and how I get to it. Kyhi partition is FAT32, un-lettered, and not marked active. Basically, just sitting at the end of the SSD.

    I boot and F12, choose the UEFI OS. Away it goes!

    Click image for larger version. 

Name:	2017-06-04_04h52_23.png 
Views:	5 
Size:	160.2 KB 
ID:	137940

    Click image for larger version. 

Name:	20170604_044718 (Large).jpg 
Views:	5 
Size:	349.2 KB 
ID:	137941
      My ComputersSystem Spec
  9.    04 Jun 2017 #1029
    Join Date : Jun 2016
    Posts : 1,468
    Win10 1607

    @ TomCat ...I think the difference is the GPT Disk and Full UEFI in your Case

    @SIW@ I am not flat-booting ( had to google that) it is setup as a RamDisk and this is confirmed by the BootICE Program Posted above. BootICE's UEFI Tab actually shows the DVD entries and the Boot Manager Entry (OsLoader00) ..I tired adding the M Partition using that TAB but it didn't help , that is the weird EFI setup I have on this X58A Board I think and why , the Windows Boot Manager "can't find a device". Plain old MBR , fat32 ,active partition is not working either though...

    @ NavyCDR I have not tried fixing the MBR , incase I screwup my Win10 Boot , though I guess the Macrium or Kyhi Disk could fix it if it went all pear shaped on me...

    Thanks guys.

    KB

    Click image for larger version. 

Name:	image.png 
Views:	7 
Size:	323.3 KB 
ID:	138035
      My ComputerSystem Spec
  10.    06 Jun 2017 #1030
    Join Date : Oct 2014
    Hartselle
    Posts : 478
    Windows 10 Pro 16299.64

    I apologize if this issue has all ready been addressed in this thread. I used search but I have not found anything that helps me so far.
    I have a USB Drive with
    Win14393PESE_x64 ISO v170116installed and it boots my system. My issue is no Wi-Fi. PENetwork shows only the LAN network adapter. How do I get it to find the Wi-Fi adaptor?
    HP Pavilion Notebook 17-g121wm
    LAN Realtek PCIe FE Family Contoller is found
    WLAN Realtek RTL8188EE 802.11 bgn Wi-Fi Adaper is not found
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved How to make active@boot disk bootable on uefi/gpt?
Hey Guys Does anyone know how this software can be configured to boot from usb on uefi/gpt. I formatted usb using rufus on the relevant mode then dragged over the contents of another usb where it does work on bios/mbr set up. But when booting...
Installation and Upgrade
Create Rescue Disk fails during disk creation
Have a new Double Power 8.1 Tablet that I've upgraded to Win 10. Now I've got it set up just right, I'm attempting to create a Rescue Disk. Purchased a 16gb micro-usb drive which is successfully recognized. Ran 'Create Rescue Disk' from Windows...
Performance & Maintenance
Solved Win 10 Rescue disk
I have a new laptop with win 7 pro installed. Once Win 10 is installed in July how will I be able to create a system restore disk?
Installation and Upgrade
Solved MiniTool Power Data Recovery to the rescue!!!
Just sharing this. I made another boo-boo today and deleted 500GB worth of media files (just movies and music). Don't ask me how because that's something nobody wants to do. :) I don't keep a backup of these files. For me these are disposable...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:42.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums