Windows 10 Weather App Disappears suddenly.

Page 3 of 4 FirstFirst 1234 LastLast
  1. Cliff S's Avatar
    Posts : 25,570
    Win10 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #21

    One more thing, I almost forgot. Go to Task Scheduler work your way down to Microsoft > Windows > WS(at the bottom) and click. In the window you will see 2 tasks. WSTASK and License Validation. in the actions window click run. You might have to enable one or the other. Let them run about a minute, then click refresh. Then you can try your store apps.

    This is about the last troubleshoot that I can think of, for your problem.
    Windows 10 Weather App Disappears suddenly.-image-001.png
      My Computers


  2. Posts : 12
    Windows 10 Pro
       #22

    Cliff S said:
    One more thing, I almost forgot. Go to Task Scheduler work your way down to Microsoft > Windows > WS(at the bottom) and click. In the window you will see 2 tasks. WSTASK and License Validation. in the actions window click run. You might have to enable one or the other. Let them run about a minute, then click refresh. Then you can try your store apps.

    This is about the last troubleshoot that I can think of, for your problem.
    Windows 10 Weather App Disappears suddenly.-image-001.png
    I tried this right now. I´m sorry to say, no change.
    App will still not open/start.
    Thanks anyway
    Tommy
      My Computer


  3. Posts : 12
    Windows 10 Pro
       #23

    Cliff S said:
    One more thing, I almost forgot. Go to Task Scheduler work your way down to Microsoft > Windows > WS(at the bottom) and click. In the window you will see 2 tasks. WSTASK and License Validation. in the actions window click run. You might have to enable one or the other. Let them run about a minute, then click refresh. Then you can try your store apps.

    This is about the last troubleshoot that I can think of, for your problem.
    Windows 10 Weather App Disappears suddenly.-image-001.png
    Hi again. Later I noticed something strange. Maybe you are on the right track......
    What I noticed was that when I started WSTask the latest result was "cannot find the file (0x80070002)"
    License validation seems to run OK.
      My Computer

  4. Cliff S's Avatar
    Posts : 25,570
    Win10 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #24

    Morfar Jinko said:
    Hi again. Later I noticed something strange. Maybe you are on the right track......
    What I noticed was that when I started WSTask the latest result was "cannot find the file (0x80070002)"
    License validation seems to run OK.
    Mine say's that too, it's nothing to worry about,
    I even had to enable that one.
    I believe it's a "left over" from the old windows store, which 10 still had well into the insider Previews.
    From what I have gleaned and figured out,, these two are what license syncing in the Windows 8 store is.
    If you have noticed, this option is not in the new store. Instead it's done during automatic maintenance.
      My Computers


  5. Posts : 12
    Windows 10 Pro
       #25

    Cliff S said:
    Mine say's that too, it's nothing to worry about,
    I even had to enable that one.
    I believe it's a "left over" from the old windows store, which 10 still had well into the insider Previews.
    From what I have gleaned and figured out,, these two are what license syncing in the Windows 8 store is.
    If you have noticed, this option is not in the new store. Instead it's done during automatic maintenance.
    Thanks. So, status quo?! Any idea how to continue?
    Wait for the november update of Win 10?
      My Computer

  6. Cliff S's Avatar
    Posts : 25,570
    Win10 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #26

    Morfar Jinko said:
    Thanks. So, status quo?! Any idea how to continue?
    Wait for the november update of Win 10?
    Personally if it was my PC I would try the repair install. I have used it a couple of time(during preview and once after RTM) and it worked for me. It saves everything, and just reapris Windows system files. You just need to make sure to check your time zone setting and location settings in privacy. And when you're sure everything works, run Disk Cleanup to get rid of the Windows.old files to get your disk space back.
      My Computers


  7. Posts : 12
    Windows 10 Pro
       #27

    Cliff S said:
    Personally if it was my PC I would try the repair install. I have used it a couple of time(during preview and once after RTM) and it worked for me. It saves everything, and just reapris Windows system files. You just need to make sure to check your time zone setting and location settings in privacy. And when you're sure everything works, run Disk Cleanup to get rid of the Windows.old files to get your disk space back.
    Thanks Cliff.
    Thing is that I have already tried repair install but it failed. Got error "Modern Setup Host has stopped working".
    Well, that was back in august-september time frame.
    I can give it another try, download och create a new media.
    Tommy
      My Computer

  8. Cliff S's Avatar
    Posts : 25,570
    Win10 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #28
      My Computers


  9. Posts : 12
    Windows 10 Pro
       #29

    Hi Cliff.
    First try gave Modern Setup Host has stopped working.
    Second try, in clean boot mode according to the recommendation in the article, gave me a black screen. I could not do anything since I saw nothing. After forced power off/on and a normal boot, again a black screen. Suddenly black screen after each reboot.
    No matter clean boot or normal boot.
    I am glad I did a fresh image backup (Macrium Reflect) before. Did a restore and all back to normal again.
    Let me put it this way: I DO NOT TRUST WINDOWS 10 !
    I think I rather wait for the big november update release. Rumors say there will be a lot bugfixing.......
    Thanks anyway Cliff. You gave me some hope........
      My Computer

  10. Cliff S's Avatar
    Posts : 25,570
    Win10 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #30

    Morfar Jinko said:
    Hi Cliff.
    First try gave Modern Setup Host has stopped working.
    Second try, in clean boot mode according to the recommendation in the article, gave me a black screen. I could not do anything since I saw nothing. After forced power off/on and a normal boot, again a black screen. Suddenly black screen after each reboot.
    No matter clean boot or normal boot.
    I am glad I did a fresh image backup (Macrium Reflect) before. Did a restore and all back to normal again.
    Let me put it this way: I DO NOT TRUST WINDOWS 10 !
    I think I rather wait for the big november update release. Rumors say there will be a lot bugfixing.......
    Thanks anyway Cliff. You gave me some hope........
    You're welcome. Sorry we couldn't find something that would fix it now. But yeah, maybe for your problem it's better to waitWindows 10 Weather App Disappears suddenly.-crossing-my-fingers-.gifthat it solves your problem then:)
      My Computers


 
Page 3 of 4 FirstFirst 1234 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 09:45.
Find Us




Windows 10 Forums