Windows 10: Windows 10 Weather App Disappears suddenly. Solved

Page 2 of 4 FirstFirst 1234 LastLast

  1. Posts : 14,889
    Microsoft Windows 10 Pro 64-bit 14393, Windows 10 Insider Fast Ring, Windows 8.1 Update, Ubuntu
       22 Oct 2015 #11

    debjitdas86 said: View Post
    "WSReset in" does not work...

    Any other suggestion ???
    Try opening an admin command prompt and running(Copy & Paste in):

    fsutil resource setautoreset true c:\&fsutil usn deletejournal /d /n c:&Dism.exe /online /Cleanup-Image /StartComponentCleanup&&sfc /scannow&Dism.exe /Online /Cleanup-Image /RestoreHealth&sfc /scannow&Dism.exe /Online /Cleanup-Image /StartComponentCleanup /ResetBase&pause

    Let it run through(it takes along time and appears to freeze, but let it run) and then reboot.
      My ComputersSystem Spec

  2.    22 Oct 2015 #12

    Cornishman said: View Post
    I had a similar problem with the Windows "Alarms & Clock" app.
    When I clicked on the app, it would open for a split second then disappear.
    I solved my problem by reinstalling all the Microsoft built in apps using the powershell run as an administrator.
    It takes a minute or so for the apps to reinstall, but it cleared a couple of bugs that I was getting.
    Good luck!
    This is where I found the information:
    How to Uninstall Windows 10s Built-in Apps (and How to Reinstall Them)

    I have the same problem, but for about a half of my Apps (both Microsoft ones and 3rd party). About a half
    of all my Apps works fine.
    I have tried wsreset, deinstall and reinstall with powershell, sfc /scannow, dism and lot of other suggestions.
    Still same problem. By the way, the powershell reinstall (Get-AppXPackage.......) gives errors "Add-AppxPackage : Cannot find path 'C:\AppXManifest.xml' because it does not exist."
    Also, I get errors logged in Event log when trying to start an App that fails.

    Regards
    Tommy
      My ComputerSystem Spec

  3.    22 Oct 2015 #13

    I've solved my problem, see if it works for you


    On the Microsoft Community, the same issue was raised.

    The suggestion was to log-in with your Microsoft account password, instead of your PIN.

    This seems to have resolved an issue with synching with live.com for Weather, Mail, Calendar, and People. Apparently, these Modern apps will crash out when their synch fails.

    I'd be interested to see if others have the same success.
      My ComputerSystem Spec

  4.    22 Oct 2015 #14

    gpstoloff said: View Post
    On the Microsoft Community, the same issue was raised.

    The suggestion was to log-in with your Microsoft account password, instead of your PIN.

    This seems to have resolved an issue with synching with live.com for Weather, Mail, Calendar, and People. Apparently, these Modern apps will crash out when their synch fails.

    I'd be interested to see if others have the same success.
    Well, I am logging in with my password, not using PIN at all.
    Sorry.
      My ComputerSystem Spec


  5. Posts : 14,889
    Microsoft Windows 10 Pro 64-bit 14393, Windows 10 Insider Fast Ring, Windows 8.1 Update, Ubuntu
       22 Oct 2015 #15

    @Morfar Jinko try this tutorial and then reinstall from the store: Apps - Uninstall in Windows 10 - Windows 10 Forums
      My ComputersSystem Spec

  6.    22 Oct 2015 #16

    Cliff S said: View Post
    @Morfar Jinko try this tutorial and then reinstall from the store: Apps - Uninstall in Windows 10 - Windows 10 Forums
    I have tried to uninstall the failing Apps in different ways, from Startpanel, from System Apps Functions, from powershell command.
    No one of these works. Same problem persists.
    Thanks.
      My ComputerSystem Spec


  7. Posts : 14,889
    Microsoft Windows 10 Pro 64-bit 14393, Windows 10 Insider Fast Ring, Windows 8.1 Update, Ubuntu
       22 Oct 2015 #17

    Morfar Jinko said: View Post
    I have tried to uninstall the failing Apps in different ways, from Startpanel, from System Apps Functions, from powershell command.
    No one of these works. Same problem persists.
    Thanks.
    Hmmm... are you using a Microsoft account?
      My ComputersSystem Spec

  8.    22 Oct 2015 #18

    Cliff S said: View Post
    Hmmm... are you using a Microsoft account?
    Yes. I have tried local account as well. No difference.
      My ComputerSystem Spec


  9. Posts : 14,889
    Microsoft Windows 10 Pro 64-bit 14393, Windows 10 Insider Fast Ring, Windows 8.1 Update, Ubuntu
       22 Oct 2015 #19

    Morfar Jinko said: View Post
    Yes. I have tried local account as well. No difference.
    And creating another user account?(Ok I'm tapping in the wind here, but, trying to keep from having to say, Repair Install)
      My ComputersSystem Spec

  10.    22 Oct 2015 #20

    Cliff S said: View Post
    And creating another user account?(Ok I'm tapping in the wind here, but, trying to keep from having to say, Repair Install)
    I have tried several times to create a new user account. Same problem every time.
    I know that a repair install or a clean install is an option. But, there are several people that reports they have same problem
    after this step. They are not happy.
    I am not prepared to take this step. To much work for an unsure outcome.
    There are even people with a brand new computer with Win 10 preinstalled that have this problem.
    If you take a look at what people reports about Apps problem in different forums, and the lack of a trusted solution,
    I think it is better to wait for upcoming new releases of Win 10.
    And of course, further troubleshooting from the symptoms and error logging I get.
    I have a lot of entries in Event logger.
    Thanks.
      My ComputerSystem Spec


 
Page 2 of 4 FirstFirst 1234 LastLast

Related Threads
Hello, I just upgrade to Windows 10 from Windows 8.1 two days ago. I installed Microsoft Office Home & Student 2013 last night. Office seems working fine. However, this morning I cannot start any program, such as Adobe Reader and Google...
Yep, my Windows 10 just suddenly went into Test Mode with the small words at the bottom right of my screen which says,Test Mode, Windows 10, Build 10240. Is this normal? ~ Thanks in advance.
Windows 10 - Suddenly Crashing On Startup in Performance & Maintenance
Hi all, I have started experiencing some problems over the last few days in relation to the startup of Windows 10. I'm not overly sure why, but recently when I have been starting the computer for the first time in any given day, the wheel that...
Solved Get Windows 10 icon disappears - I found out why. in Windows Updates and Activation
The "Get Windows 10" icon disappeared from my task bar on July 29 and I was having difficulties figuring out why or what may have been wrong. Then I went and checked my graphics driver level and found I needed a new driver from NVidia that supported...
Read more: Cortana finally gives weather in Celsius based on your weather settings | Windows Central
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:58.
Find Us