Page 1 of 2 12 LastLast
  1.    20 Oct 2015 #1
    Join Date : Jul 2015
    Posts : 131
    Windows 10

    HyperOs Windows Cloner & Neverlost Autobackup


    Does anyone have experience with HyperOs and Windows 10?

    In previous versions of Windows I had no problems.

    Now half the programs do not work when clone is made in latest version of HyperOs and have to be reinstalled in clone.

    I have tried to explain this to HyperOs support and there answer is that know one has complained about this problem so it is not a problem.

    If you use HyperOs with Windows 10 and have got it to work correctly please explain what I may be doing wrong.

    Thank you.
      My ComputerSystem Spec
  2.    22 Jun 2016 #2
    Join Date : Jun 2016
    Posts : 2
    Windows 10

    Did you ever find a solution to this problem?
      My ComputerSystem Spec
  3.    22 Jun 2016 #3
    Join Date : Jul 2015
    Posts : 131
    Windows 10
    Thread Starter

    I bought and installed latest version and so far have had no problems.
      My ComputerSystem Spec
  4.    23 Jun 2016 #4
    Join Date : Jun 2016
    Posts : 2
    Windows 10

    Just upgraded to Hyperos 2016. Better, but some apps still do not work. The Standard Weather, Twitter, Money, News and Skype video briefly pop a window open when clicked but close strait away. Weird thing is that the live tiles update themselves.
      My ComputerSystem Spec
  5.    23 Jun 2016 #5
    Join Date : Jul 2015
    Posts : 131
    Windows 10
    Thread Starter

    I have not noticed any problem.

    Probable the way you have installed HyperOs.

    I would contact support and see what they say.
      My ComputerSystem Spec
  6.    26 Jul 2016 #6
    Join Date : Jul 2016
    Posts : 1
    windows 10

    I find hyperos supergeek2016 needs to be reinstalled at every startup. I get the error message batch file at \dosdevices\C:hypernt.exe not found.
    There is no noticeable support from Gordon who does not reply to emails.
    A simple reinstall from a desktop shortcut works but needs to be repeated at each reboot, I do have UAC on however
      My ComputerSystem Spec
  7.    14 Jul 2017 #7
    Join Date : Jul 2017
    Posts : 1
    Win7

    Is HyperOS still available to buy?


    Hi - as a newbie to this site, I was interested in the posts by Jaburmester, Banger40 & Nix Nix, who all have fairly recently used HyperOS.

    I'd love to hear from these members, who could perhaps reassure me that HyperOS is still in business & able to supply the software 'HyperOS 2016 Geek' version?

    Also, would you recommend HyperOS to someone who tends to be a bit sceptical?

    Thanks for your thoughts & any hints & tips.

    niloc1415
      My ComputerSystem Spec
  8.    16 Aug 2017 #8
    Join Date : Aug 2017
    Posts : 4
    windows 7-8.1-10

    anyone know if HyperOSsystems are (no more) I am a long term user , having used HyperOS since 2003,and had upgraded every version since , I was even a beta tester for them ,back in the day. but recently I dropped a big clanger, having upgraded to the 2016 vrsion and stepping up and adding the new neverlost as well , last june , after getting one of Gordens prompts. all was fine , but I did not save a backupof the software, and after recently biulding a new PC I found that I had lost both softwares , no problem I will just visit my download page @ hyperos.net and redownload them , but it wont work ,page does not exist ,and emailing any of their numbers draws a blank, have they gone bust, pretty desperate here ,I have all other versions up to 2014, but no windows 10 suport ,and I had just invwsted in a copy of "10" for my new setup. can anyone help please.
      My ComputerSystem Spec
  9.    16 Aug 2017 #9
    Join Date : Dec 2016
    Posts : 98
    Win 10 rs1 - build 14393.1715

    Here is a working link to HyperOSsystems:

    http://www.hyperossystems.co.uk/
      My ComputerSystem Spec
  10.    16 Aug 2017 #10
    Join Date : Aug 2017
    Posts : 4
    windows 7-8.1-10

    thats the "old" website, they used to have a help forum , but its no longer in use , they just have not taken the pages down , and they have no currently valid security certificates. I have emailed them several times both at there and the later (hyperos.net) website, and the EU website, no one is replying. I think they have closed down. even Gordon has failed to get back to me and I have tried both his business and personal numbers and emails.
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:35.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums