WindowsApps on D:\ Drive - Access Denied

  1.    #1

    WindowsApps on D:\ Drive - Access Denied

    Finally in version 10565 you are able to move/install Apps to other location than C:\Program Files\WindowsApps
    To change permissions for C:\Program Files\WindowsApps to be able to see what was inside the folder was easy however to do the same on D:\WindowsApps seems to be impossible.
    Tried to change permission / ownership but still no luck.
    Have hooked up the HDD to another PC and deleted the folder.
    After restarting Windows 10 the folder is gone, however when I try to make a new folder WindowsApps I am told that it can not be created as it already exists!!!???. But how?

    Any comment appreciated
      My ComputerSystem Spec

  2. Posts : 4
    MAC OSX ML, Mavericks, Yosemite

    Having the same problem. When I try to change owner of directory it does not work. "Can not establish owner..."
    After deleting the directory (Only possible with USB/WinPE) Rebooting into Windows 10 and trying to make new
    directory fails. Folder already exist! However can't be found even when hidden folders are shown.

    Why make all these things so difficult! Soon I will give up on Windows 10 and stay with my Windows 7 (and MAC)
      My ComputerSystem Spec

  3.    #3

    I have the same problems...
    1. I changed Apps Install Location to E:
    2. Because of corruption, I re-install Windows 10 Pro and I can not delete WindowsApps folder in E:
    3. Tried many ways but I can not delete that fking folder!!!
    Anyone have the ways to get it out of the world?
      My ComputerSystem Spec


Related Threads
Runnin win 10 since 2 weeks. Trying to copy all files from external HD to new second internal HD. some files copied no problem, other files and folders will either not copy (administrator rights) or are outright "access denied". All are films, no...
Hi, I have just upgraded to Win 10 but now when I try to save pictures from my Nokia it says access denied, even the Nokia suite does not sync? I tried to use snipping tool to capture the dialogue box but I can not save that either, tho I have...
Got an Access Denied error on 1 specific folder. 1) went through lusrmgr.msc steps then also 2) went through secpol.msc steps error still remained 3) applied "Take Ownership" registry setting and took ownership of the folder. Everything...
Hi all, Everything was working fine till now, then suddenly I get an error message that access to Users/jain/Documents is denied. I searched a bit online and I ended up unlinking my OneDrive account and enabling the hidden Administrator account to...
Unable to delete folder, unable to change permissions, and unable to get One Drive to read to Documents folder correctly. I have attempted five times and each time it fails. So I try to delete the One Drive folder so I can reboot and try again,...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:47.
Find Us