ShowKeyPlus

  1. simrick's Avatar
    Posts : 15,923
    W10Prox64
       #621

    Superfly said:
    You may have been too quick for me...

    Seems to be working now...

    Attachment 131963



    Thanx Cliff for confirming auto-update is working... maybe next release we go UUP... LOL :)
    Oh! I needed a good laugh!
      My Computer

  2. ICIT2LOL's Avatar
    Posts : 4,202
    1010 Pro on all on various machines version 1909
       #622

    On the money with my fresh install Super but a simple query just what is meant by what is in my pic??
    Attached Thumbnails Attached Thumbnails ShowKeyPlus-showkey.png  
      My Computer

  3. Superfly's Avatar
    Posts : 3,272
    Thread Starter
       #623

    ICIT2LOL said:
    On the money with my fresh install Super but a simple query just what is meant by what is in my pic??
    Thanx Johnno,

    That appears when we can't find a key or marker in the firmware/bios.

    System Builder is OEM-cum-Retail thus appears as if Retail installed, apart from the OEM PID.... unless that is an OEM factory PC... in which case we will have to dig a bit deeper.

    When running that key through "Check..." does it show as OEM:Non-SLP?

    Edit: BTW, same applies to COA
      My Computer

  4. ICIT2LOL's Avatar
    Posts : 4,202
    1010 Pro on all on various machines version 1909
       #624

    No worries Craig I just wondered what it meant it is an ISO I used and the key form the original OEM I installed and I am not sure but I don't think it had SP1 on it without looking.

    Having said that I am curious of how good was the 7 ISO because it was as fresh as I could get it yet have well over 230 updates backed up

    But Showkey ran in less than a millisecond
      My Computer

  5. Cliff S's Avatar
    Posts : 24,314
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu
       #625
      My Computers

  6. simrick's Avatar
    Posts : 15,923
    W10Prox64
       #626
      My Computer


  7. Superfly's Avatar
    Posts : 3,272
    Thread Starter
       #627

    Thanx Cliff.. I'm humbled...(and proud :) )
      My Computer

  8. Cliff S's Avatar
    Posts : 24,314
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu
       #628

    Superfly said:
    Thanx Cliff.. I'm humbled...(and proud :P)
    Best of all, Author(your handle) is linked to the first page of this thread, here at Ten Forums... yeah!
      My Computers

  9. Superfly's Avatar
    Posts : 3,272
    Thread Starter
       #629

    Cliff S said:
    Best of all, Author(your handle) is linked to the first page of this thread, here at Ten Forums... yeah!
    For sure ..Yeah! - still recall baby steps at EF... it just blossomed at TF... thanx to you and others here :)
      My Computer

  10. ICIT2LOL's Avatar
    Posts : 4,202
    1010 Pro on all on various machines version 1909
       #630

    Hiyya Craig same result my friend because I had to do yet another (#4) clean install because I think I ad downloaded the ISO for legacy instead of the other - I think this because it just would not update.

    Now I have used my old original OEM DVD which incidentally had SP1 and updates flooded in as usual and Showkey still show as in my previous pic. But no worries because the key is on the money again
      My Computer


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:08.
Find Us




Windows 10 Forums