ShowKeyPlus

  1. cereberus's Avatar
    Posts : 12,012
    Windows10
       #611

    simrick said:
    I will try that (later).

    What the heck happened here? For a minute I thought I had borked my post big time!
    Attachment 126086
    Did you ever try this?
      My Computer

  2. simrick's Avatar
    Posts : 16,108
    W10Prox64
       #612

    cereberus said:
    Did you ever try this?
    Um...No, not yet. I just finished updating my VMs, have some "work" I must get caught up on, and now I have to swap out hubby's computer because it's ready to croak.

    Everything has local accounts, so I'll make another local account, switch it to an MS account, link the system (probably do it in a VM), and then delete the MS account altogether, and see if the thing still shows up in my "list". But not right now - I'm being pulled in too many other directions. Haven't even been on the forum for 2 days.
      My Computer

  3. cereberus's Avatar
    Posts : 12,012
    Windows10
       #613

    simrick said:
    Um...No, not yet. I just finished updating my VMs, have some "work" I must get caught up on, and now I have to swap out hubby's computer because it's ready to croak.

    Everything has local accounts, so I'll make another local account, switch it to an MS account, link the system (probably do it in a VM), and then delete the MS account altogether, and see if the thing still shows up in my "list". But not right now - I'm being pulled in too many other directions. Haven't even been on the forum for 2 days.
    I tried that and it always got rid of device. Only combo I found that worked was create second local account and switch to it but keep account linked to MS. Moment you delete it, it disappears. I even tried deleting it with internet off, but once I reenablex internet, it still got deleted.

    PS love your picture - does you hubby know he is married to a multidimensional being?
      My Computer

  4. simrick's Avatar
    Posts : 16,108
    W10Prox64
       #614

    cereberus said:
    I tried that and it always got rid of device. Only combo I found that worked was create second local account and switch to it but keep account linked to MS. Moment you delete it, it disappears. I even tried deleting it with internet off, but once I reenablex internet, it still got deleted.
    Crud. That stinks.
    cereberus said:
    PS love your picture - does you hubby know he is married to a multidimensional being?
    The Doctor describes them as
    "the deadliest, most powerful, most malevolent life-form ever produced."
    Yeah, my husband agrees knows...
      My Computer

  5. Superfly's Avatar
    Posts : 3,326
    Thread Starter
       #615

    Version 1.0.6320 released


    Just a minor update.

    Not really sure if EnterpriseG and Cloud editions will be used much... but hey, we have to be up to date, right?
      My Computer

  6. simrick's Avatar
    Posts : 16,108
    W10Prox64
       #616

    Superfly said:
    Just a minor update.

    Not really sure if EnterpriseG and Cloud editions will be used much... but hey, we have to be up to date, right?
    Cheers Superfly!
      My Computer

  7. Superfly's Avatar
    Posts : 3,326
    Thread Starter
       #617

    simrick said:
    Cheers Superfly!
    Anytime..

    Wanna upgrade and check out EnterpriseG in VM this weekend...I see get-target editions has it listed..
    I'll use my own generic key as I don't think it available as eval.
      My Computer

  8. Clint's Avatar
    Posts : 429
    Windows 10 Pro 64 bit
       #618

    Where can you get the update Version 1.0.6320? I downloaded the one on first post and got 1.0.6125.32727.
      My Computers

  9. Cliff S's Avatar
    Posts : 25,547
    Win10 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #619

    Clint said:
    Where can you get the update Version 1.0.6320? I downloaded the one on first post and got 1.0.6125.32727.
    Just open the version you have now:

    ShowKeyPlus-image.png
    click yes:
    ShowKeyPlus-image-003.png
      My Computers

  10. Superfly's Avatar
    Posts : 3,326
    Thread Starter
       #620

    Clint said:
    Where can you get the update Version 1.0.6320? I downloaded the one on first post and got 1.0.6125.32727.
    You may have been too quick for me...

    Seems to be working now...

    ShowKeyPlus-sk-.png

    Cliff S said:
    Just open the version you have now:

    ShowKeyPlus-image.png
    click yes:
    ShowKeyPlus-image-003.png
    Thanx Cliff for confirming auto-update is working... maybe next release we go UUP... LOL :)
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:38.
Find Us




Windows 10 Forums