Windows 10: App history is blank

  1.    04 Oct 2015 #1

    App history is blank


    When I first installed Windows 10 using a fresh install back on Sept. 10th, everything was showing up on the task manager under the "App history" tab. Since Sept. 30th, it has been blank, but all of the apps are still working, just not showing up there. Not sure if it was an update from MS that did it or something I could of done.

    Anyway, I was wondering if anyone else has seen this problem and if there is an easy way to fix it without having to do a reinstall. Thanks in advance. I'll attach a screen shot of it.
    Attached Thumbnails Attached Thumbnails task_manager.png  
      My ComputerSystem Spec

  2.    04 Oct 2015 #2

    Go to setting → personal setting → start up and check whatever you want in app history
      My ComputerSystem Spec


 

Related Threads
Solved Browser History... in Browsers and Email
I noticed that the Registry Key... HKEY_CLASSES_ROOT\Local Settings\Software\Microsoft\Windows\CurrentVersion\AppContainer\Storage\microsoft.microsoftedge_8wekyb3d8bbwe\Children\001\Internet Explorer\EdpDomStorage ...seems to keep a complete...
Blank screen in General Support
I hope you can help, I have been 'updating' windows 10 from windows 7 since Monday. The screen has remained blank since then. Nothing is happening at all. After turning it off, the start up screen is just the windows 10 logo then the screen goes...
screen goes blank in Installation and Upgrade
Good Day This is my first time posting in a forum but I have not been able to resolve my issue. My windows has been recently upgraded to windows 10, and before it has a chance to get to the login screen it goes blank. i have used the installation...
file history in Performance & Maintenance
Hi, I am having an issue with File History. On opening File History, I occasionally get the message: "Your File History drive disconnected for too long. To keep saving copies of your files, reconnect your drive and run backup" I don't understand....
Second screen blank in Graphic Cards
Hi All, I have just upgraded from win 7 to Windows 10 Pro 64 bit. I have 2 screen attached to a usb2.0 to VGA splitter. I have tried to extend to second monitor but all I get is a black screen with a mouse pointer so I know its working! I have...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:06.
Find Us