Windows 10: Program will run in one account but not the other

Page 1 of 2 12 LastLast
  1.    29 Sep 2015 #1

    Program will run in one account but not the other


    I have a program called Cut List that when I click on the icon it will ask me if I want this program to makes changes to my computer. When I say yes a small blue circle appears for a few seconds then goes away but the program never starts. However, if I go to a second Microsoft account the on the same computer the same question comes up and when I click yes the program starts. Any ideas on what is going on?
      My System SpecsSystem Spec

  2.    01 Oct 2015 #2

    Hi, suggests some kind of conflict.. what's the difference between processes and services running and startups between the two accounts? Or sthg missing needed for the program to run.

    Is there a clue in the event log?
      My System SpecsSystem Spec

  3.    01 Oct 2015 #3

    All good questions. I'll have to research them and see if I can come up with some answers.
      My System SpecsSystem Spec

  4.    02 Oct 2015 #4

    Hi, unless you can find a specific indication e.g. the event log to point you in a particular direction, it sounds like a process of elimination. (Using Sysinternals Process monitor 'might' give you a clue, but the captures are long, albeit there are comprehensive filters. I.e. you could spend a lot of time and get nowhere).

    Back up (e.g. disk image) before changing things so you are safe.

    In the account where it fails to run, try a clean boot, and see if it runs. If it does, enable groups of programs until it doesn't.

    If it still doesn't run, additionally and carefully deselect things using Autoruns (free). See if you can get it working.

    If not, could be a driver conflict (not all drivers as you probably know are hardware drivers) - you may be able to disable these with Autoruns.

    Then there might be a shell level problem - things that hook on to programs.
    You can use shellexview, hide all MS items, and use a 'binary chop' approach to disable all, see if the program works, and if it does, enable selectively until it doesn't.
      My System SpecsSystem Spec

  5.    02 Oct 2015 #5

    Some programs only run from the same profile as they were installed with. Could this be the case?
      My System SpecsSystem Spec

  6.    02 Oct 2015 #6

    Kanata said: View Post
    Some programs only run from the same profile as they were installed with. Could this be the case?
    ...I'm presuming it was installed for 'All users' and that it is being launched normally from the start menu...
    jayhawk714 could you confirm that? Thanks! (And maybe you can give a URL for the program for completeness).
      My System SpecsSystem Spec

  7. You's Avatar
    Posts : 615
    Windows 10 Enterprise x64 (build 10586)
       03 Oct 2015 #7

    What is the program's name? Most of the time, programs will have separate settings for each user, and if one user has it configured so that the program starts in the background and the other has it configured so that the program starts in a window (or something like that), something like this could happen. And if you open Task Manager after running the program on the account that it doesn't work on, is it listed there?
      My System SpecsSystem Spec

  8.    05 Oct 2015 #8

    When I open Cut List in the account that it works in it is listed in Task Manager. But it does not show in the account where it will not open. The programs name is "C:\Program Files (x86)\Bridgewood Design\CutList Plus fx\CutList Plus.exe".
      My System SpecsSystem Spec

  9.    05 Oct 2015 #9

    Hi, have you yet run it in the account where it doesn't work, having done a clean boot?
    Hot to do a clean boot:
    https://support.microsoft.com/en-gb/kb/929135

    What is the difference in the accounts- for example, is one an admin account, the other not? what is the difference in processes running between the two accounts?
    Can you confirm you are launching it in both cases from start menu shortcuts?
    Can you confirm it was installed for all users?
    Have you tried reinstalling it?
      My System SpecsSystem Spec

  10.    05 Oct 2015 #10

    Both are run as admin accounts and are both launched by shortcuts from the desktop and start menu. Both are also set for all users. I reinstalled it just a few minutes ago and still have the same problem.

    I'm about set to say the hell with it and just run it from the working account. Just bugs me why it will run from one account but not the other.
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
My wife has upgraded to Windows 10 and was using her login details with no problem. When she needed to install a HP Printer Driver, a Microsoft Account was asked for. She couldn't remember her details so we used mine. Now there is an...
program blocking for child account in User Accounts and Family Safety
In Windows 7, I was able to basically block all programs. That is, all programs would be blocked unless the admin password was entered. There was also a way to allow certain programs without password. I can't seem to figure out how to do a...
I have not found anything like my problem on any forum or thread. In my Administrator Account the Windows Store opens and I can install Apps. I expected those same Apps I just installed to appear in my User Account, they did not. Both my Admin and...
I am trying to change my user account from guest to admin as many things aren't working right. I have tried cmd -> netplwiz and it asks me for an admin password, but gives me no box to type it in. Even if it did, I don't know what the admin...
So I originally started with a local account but then signed into the store with a MS account. I changed the setting where users are required to enter a password through netplwiz (like this) and making a password not required after waking from...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 22:16.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums