Page 1 of 4 123 ... LastLast
  1.    21 Sep 2015 #1
    Join Date : Sep 2015
    Posts : 14
    Windows 10

    Bullet Points Don't Display Correctly (Corrupt Font?


    I am sure this has something to do with font files but I can't seem to fix the problem. Bullet Points within Microsoft Office applications are not displaying correctly. I think the best way to show you this is with a screenshot:
    Click image for larger version. 

Name:	Bullet Points.jpg 
Views:	6 
Size:	56.0 KB 
ID:	38734
    I have tried to restore default fonts settings in "Control Panel\Appearance and Personalisation\Fonts\Font settings" and I have also downloaded all the Windows 10 default fonts, right clicked, install and overwrite all files. Now I seem to have duplicate fonts with _0 and _1 at the end of some of the font names. I've also ran an sfc /scannow command but it didn't find any issue. Please can someone help?
      My ComputerSystem Spec
  2.    21 Sep 2015 #2
    Join Date : Aug 2014
    Forever West
    Posts : 3,984
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint

    This might get more responses when posted in the Software and Apps section.
      My ComputerSystem Spec
  3.    21 Sep 2015 #3
    Join Date : Sep 2015
    Posts : 14
    Windows 10
    Thread Starter

    Since I really believe this is a font issue which is related to Windows, I feel this would be the most appropriate section but if a mod thinks otherwise, please feel free to move this thread.
      My ComputerSystem Spec
  4.    02 Oct 2015 #4
    Join Date : Sep 2015
    Posts : 14
    Windows 10
    Thread Starter

    Anyone? If this is not the best forum, please can a mod move my thread?
      My ComputerSystem Spec
  5.    10 Nov 2015 #5
    Join Date : Sep 2015
    Posts : 14
    Windows 10
    Thread Starter

    One final plea for help!
      My ComputerSystem Spec
  6.    10 Nov 2015 #6
    Join Date : Jul 2015
    Posts : 615
    Windows 10 Enterprise x64 (build 10586)

    Open Character Map and select Symbol next to Font. Does it display correctly? Click image for larger version. 

Name:	df.png 
Views:	30 
Size:	18.1 KB 
ID:	47366
      My ComputerSystem Spec
  7.    10 Nov 2015 #7
    Join Date : Jul 2015
    Posts : 615
    Windows 10 Enterprise x64 (build 10586)

    And can you define a new bullet properly?
      My ComputerSystem Spec
  8.    10 Nov 2015 #8
    Join Date : Sep 2015
    Posts : 14
    Windows 10
    Thread Starter

    The Symbol font was not installed according to my character map but I have all the default Windows fonts saved so I reinstalled it (it actually said the font was already installed and if I wanted to replace). My character map looks indentical to your screenshot but my bullet library is not correct.

    EDIT: I can define a new bullet point (the small black circle type but can't find the other original ones, such as the sqaure bullet point I like to use) How do I restore the bulletpoints to default?
      My ComputerSystem Spec
  9.    10 Nov 2015 #9
    Join Date : Jul 2015
    Posts : 615
    Windows 10 Enterprise x64 (build 10586)

    I'll send over a copy of the symbol font on my system. Can you replace your existing symbol font with this one, please? (Tenforums will not allow me to upload it here, but I assure you that Mega is a safe website)
    MEGA

    Just copy it over to your C:\Windows\Fonts folder, replacing the font.
      My ComputerSystem Spec
  10.    10 Nov 2015 #10
    Join Date : Sep 2015
    Posts : 14
    Windows 10
    Thread Starter

    It says when I paste your font into my font folder that the font already exists, do I want to replace? so I click yes and it says I need to have permission. I click retry but it keeps saying that access is denied. Any ideas?
      My ComputerSystem Spec

 
Page 1 of 4 123 ... LastLast


Similar Threads
Thread Forum
Mail - Outlook cannot display the requested font
Hi I've connected the Mail app to my Gmail account. It can access my mail without problem but when I try and open an email I get the following message There is insufficient memory or disk space. Outlook cannot display the requested font ...
Browsers and Email
Blurry font in All video games, I need the font package for windows 10
I have tried clear type, doing the reinstallation of the font packages, but none of them worked and I still have blurry font in games and it makes it hard to read. IF anyone can upload their font folders I would appreciate it. Because Mine are...
General Support
Windows 10 Display Font not showing correctly
Hi people, Since upgrading to Windows 10 Pro 64-bit through an ISO file created by the Media Creation Tool, I noticed a font display problem. The screenshot shows the problem in Microsoft Edge (circled in red). The problem occurs in Internet...
General Support
WLM Not displaying font correctly when "reply" is used
Hi I'm using Windows Live Mail and when I select "Reply" the whole email and any part I type shows at about 300% view. This also happens with "Reply all" and "Forward" This just started happening and I have no idea why, I probably changed...
Browsers and Email
200% display magnification *AND* larger icon title font possible?
My notebook computer has a 3200 x 1800 native resolution which at 100% renders mighty tiny desktop icons and text. In all her wisdom, Mother Microsoft has decreed that 250% resolution is the "(Recommended)" one. Problem is, some "legacy"...
Customization
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:12.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums