Windows 10: Bullet Points Don't Display Correctly (Corrupt Font? Solved

Page 4 of 4 FirstFirst ... 234
  1.    19 Nov 2015 #31

    @spapakons how do you determine what Intel chipset I have? When I attempted to install the chipset drivers (I didn't think I had them installed) it says the version I currently have installed (version 10.0.27) is newer than the download (version How can these drivers be older if they are from the Intel website?
      My ComputerSystem Spec

  2. spapakons's Avatar
    Posts : 2,482
    Windows 10 Pro 64-bit 1803 (April 2018 build 17134.48)
       20 Nov 2015 #32

    Version 10 is latest but not necessarily compatible with your chipset. If you can replace it with that you downloaded.
      My ComputerSystem Spec

  3. Fafhrd's Avatar
    Posts : 1,928
    Windows 10 x86 14383 Insider Pro and Core 10240
       20 Nov 2015 #33

    The currently newest system font for Windows 10 is Segoe MDL2 Assets - which should be found in the Windows\fonts folder - it is actually a true-type font with filename segmdl2.ttf.

    If it is missing or corrupt, then there is a copy in WinSxS. If you search WinSxS for segmdl2.ttf it is found in :


    Once you have located the segmdl2.ttf file, right-click it and select install, and it should load to your fonts folder.

    Corrupt Microsoft office fonts may be reinstalled in the same way from the WinSxS store or by installing the free Powerpoint Viewer:

    Download PowerPoint Viewer from Official Microsoft Download Center

    For Intel chipsets:

    Download Intel Chipset Device Software (INF Update Utility)

    and download and run the setupchipset.exe file
    Last edited by Fafhrd; 21 Nov 2015 at 02:00.
      My ComputersSystem Spec

  4.    29 Nov 2015 #34


    It seems the new update for Windows 10 that was spoken of is now officially part of Windows update so I am currently downloading and installing that. I also right-clicked and installed the Segoe MDL2 font from the WinSxS folder. Let's see if this fixes things. I installed the chipset file but couldn't find the exe to run the update nor can I see where it actually installed into, and there is no shortcut. What am I suppose to do with this? On a side note, there are some official Windows 10 chipset drivers on the Asrock site now that I've just installed.

    EDIT: Ok the new update broke my wi-fi connection. My PC is far from my router so trailing an ethernet cable across the house is messy. This is why I use a Wireless USB adapter (and it works super fast and stable). Unfortunately the drivers no longer work with this new version of Windows. I am in contact with the manufacturer (who sent me a Windows 10 driver which is actually the exact same driver found on the installation disc!). I've ordered some high speed powerline adapters now and will likely use these for my connection.

    Anyway, the problem I experienced has been fixed. The tick boxes display the tick correctly. The bullet library is still messed up but I am realising that it's storing the corrupt bullet points in it's libary. I went to the Verdana font and defined a new square and circlular bullet point and all is fine now. I'm not sure if it was the Windows 10 update that did it or the installation of the new font. Thanks guys!
    Last edited by gohan2091; 30 Nov 2015 at 06:36.
      My ComputerSystem Spec

Page 4 of 4 FirstFirst ... 234

Related Threads
Hi I've connected the Mail app to my Gmail account. It can access my mail without problem but when I try and open an email I get the following message There is insufficient memory or disk space. Outlook cannot display the requested font ...
I have tried clear type, doing the reinstallation of the font packages, but none of them worked and I still have blurry font in games and it makes it hard to read. IF anyone can upload their font folders I would appreciate it. Because Mine are...
Hi people, Since upgrading to Windows 10 Pro 64-bit through an ISO file created by the Media Creation Tool, I noticed a font display problem. The screenshot shows the problem in Microsoft Edge (circled in red). The problem occurs in Internet...
Hi I'm using Windows Live Mail and when I select "Reply" the whole email and any part I type shows at about 300% view. This also happens with "Reply all" and "Forward" This just started happening and I have no idea why, I probably changed...
My notebook computer has a 3200 x 1800 native resolution which at 100% renders mighty tiny desktop icons and text. In all her wisdom, Mother Microsoft has decreed that 250% resolution is the "(Recommended)" one. Problem is, some "legacy"...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 03:39.
Find Us