Windows 10: Auslogic runtime error

Page 1 of 3 123 LastLast
  1.    19 Sep 2015 #1

    Auslogic runtime error


    i get runtime error 217 AT 50075885 ANY HELP
      My ComputerSystem Spec


  2. Posts : 2,554
    Windows 10 Home x64: 1607 Redstone (1) Build 14393.1198
       19 Sep 2015 #2

    Hi what program from Auslogics are you trying to run.
    Look at my sig and you will see what I run from Auslogics
    Once you post what one it is I may be able to help you more
      My ComputerSystem Spec

  3.    19 Sep 2015 #3

    boost speed or disk defrag set up and get same thing and only happens for auslogics
      My ComputerSystem Spec


  4. Posts : 2,554
    Windows 10 Home x64: 1607 Redstone (1) Build 14393.1198
       19 Sep 2015 #4

    Hi go to control panel and remove it then reinstall it again and once downloaded let it update with the latest updates and that should sort it.
    Are you using the trial version or free version.
    Post back and let me know how you g3t on if you cant get bastspeed 8 to reload download the defraggler and that will put boastspeed 8 back in
      My ComputerSystem Spec

  5.    20 Sep 2015 #5

    i cannot get it too install i never was able too install it as i got thoses errors
      My ComputerSystem Spec


  6. Posts : 2,554
    Windows 10 Home x64: 1607 Redstone (1) Build 14393.1198
       20 Sep 2015 #6

    What antivirus are you running as it seems like that could be stopping it or your firewall is blocking it. if it is then you have to go to setting in either of them and tick and let it know what program you are trying to download and install
      My ComputerSystem Spec

  7.    20 Sep 2015 #7

    disable it and still same error
      My ComputerSystem Spec

  8.    21 Sep 2015 #8

    Just a shot in the dark. Try updating VC++ redistributable binaries. Go to Microsoft download page and get the latest versions.
      My ComputerSystem Spec

  9.    23 Sep 2015 #9

    I too am having this problem. It first started after upgrading to Windows 10 from 8.1 and was unable to open Auslogics Disk Defrag anymore. Now I just tried installed Boost Speed and received the same runtime error. I have checked VC, VB, and .net framework and all seem to be up to date. Any help would be greatly appreciated.
      My ComputerSystem Spec

  10.    24 Sep 2015 #10

    After uninstalling them, there could be some traces left behind. Try deleting all Auslogics folders located at ProgramData and/or AppData folders for your current user. You should try checking registry keys too. Reinstall after that.
      My ComputerSystem Spec


 
Page 1 of 3 123 LastLast

Related Threads
runtime error 217 at 50075885 in Software and Apps
tried to rest the runtime programs and update still get runtime error followed by a second error runtime error (at 172:103): could not call proc. then nothing. Any suggestions? :sarc::sarc:
Having a big issue guys. Not able to open device manager, disc management or any of those administrative tools. Main thing is that I'm getting a runtime error every time I try to open msconfig. Runtime error! C:\windows\system32\msconfig.exe...
VLC Windows 10 Runtime Error in Software and Apps
http://imgur.com/RXDIB0C I get that error every time I attempt to open multiple movie files at once. It does not matter if it is .avi, .mkv, or .mp4. I tried installing both 32 bit and 64 bit VLC clients but nothing worked. However, if I...
Mapped Drive Runtime error 3044 in Network and Sharing
Hello, I have an issue which I hope somebody can shed some light on. We have an application which was written during the time of Windows XP. This application looks for a Microsoft Access Database file on our server via a mapped drive, for example...
Runtime Error in General Support
Hi Just downloaded Windows 10 onto a spare laptop to give it a try When I log in the following box appears headed Microsoft Visual C + + Runtime Library Runtime Error Program C:\Windows\System32\atibman.exe
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:13.
Find Us